×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

FXO Disconnection tone

Unanswered Question
Oct 9th, 2012
User Badges:

Hi everybody. I have installed an UC 320 to a client. There is a small issue with the disconnect tone. We have 3 FXO lines connected with 2 different telco. FXO2 and 3 correctly detect the disconnect tone from one telco, but the FXO1 that is connected to another telco does not recognize the disconnect tone and the VM records 10 mins of tones...

The tone after disconnection on FXO1 is similar to the busy tone, so I would like it to disconnect after some 6/7 seconds (this in order the line to not be immediately disconnected also when somebody calls a busy number). I also recorded a bit of the tone in case needed. Is it possible to regulate the disconnect tone detection just for FXO1?


Thanks


Stefano

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
xantoma Tue, 10/09/2012 - 09:19
User Badges:

Update

I contacted the suppor center and, i sent them a capture, they installed to me the "Manual Entry Disconnect Tone" pmf file configured with the 420@-10,420@-10;2(0.5/0.5/1+2) tone.

Still it doesn't disconnect so they said they will pass the issue to the 2nd level...

In the meanwhile if somebody had similar issue with italian provider Tiscali on PSTN, let me know


Stefano

Actions

This Discussion

Related Content