SPA 122 - I can't get to Web based config Utility

Answered Question
Oct 12th, 2012

Hi, I am trying to configure SPA 122. I already get IP address using IVR and trying to run Web base config utility. But it doesn't work. Nothing happens if I type IP in web browser window and press enter. What you suggest to do? How to check if this phone adapter worksl?

I have this problem too.
0 votes
Correct Answer by adam.baird about 2 years 9 months ago

Are you trying to web into it from a computer connected to the LAN (Labeled Ethernet) or WAN (Labeled Internet)?  You can only web into it from a computer connected to the LAN port.

Connectivity via the WAN has to be enabled first before it will work.

If you connect your computer to the 'Ethernet' port on the ATA and set it to obtain an IP address automatically, it should get an IP from the ATA in the 192.168.15.x subnet and you should be able to web into the device at 192.168.15.1 (NOTE - not 191.168.15.1 as you listed above).

-Adam

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Correct Answer
adam.baird Fri, 10/12/2012 - 10:23

Are you trying to web into it from a computer connected to the LAN (Labeled Ethernet) or WAN (Labeled Internet)?  You can only web into it from a computer connected to the LAN port.

Connectivity via the WAN has to be enabled first before it will work.

If you connect your computer to the 'Ethernet' port on the ATA and set it to obtain an IP address automatically, it should get an IP from the ATA in the 192.168.15.x subnet and you should be able to web into the device at 192.168.15.1 (NOTE - not 191.168.15.1 as you listed above).

-Adam

Lukasz_aymoo Fri, 10/12/2012 - 15:03

You right Adam. My computer was connected to the router not to the VoIP gate. I changed that and finally get the config utility. Thank you for your advice, it helped a lot. And of course default IP for this gate is 192.168.15.1 as you pointed out. Thanks again.

Correct connections scheme below.

remnts@hotmail.es Fri, 10/12/2012 - 15:43

this works, then change the admin password and enable WAN Web Access and everything is of great

Thanks!

Actions

This Discussion

Related Content