Cisco configuration professional on windows 8

Endorsed Question
Oct 27th, 2012

Hello,

Has anyone here tried to run ccp on Windows 8? 

I am using Windows 8 Pro Retail and ccp version 2.6.

When i run it I get an error message stating:

  "Access to C:\Program Files (x86)\Cisco Systems\CiscoCP\bin\_uiDefaultLoadComplete was denied"

There was a similar issue reported here: https://supportforums.cisco.com/thread/2082205

but the installer will not run becuae it's not the most current version.

I've tried putting IE into compatability more but that does nto seem to work either.

Any one else crossed this bridge?

Is a newer version of CCP coming that will work on Windows 8?

Thanks for the help

Chris

I have this problem too.
3 votes
Cisco Endorsed by jkeres
rafael.ferreira about 9 months 1 week ago

ROCKY CHEUNG wrote:

I fixed mine in two steps for CCP to work flawlessly under my newly built Windows 8 with IE10:

1)  Right click on the CCP shortcut and Run As Administrator

2)  In IE10, Under Compatibility View Settings, add IP address 127.0.0.1 for compatibility view

Good luck!

Rocky

Tanks it worked for me!

Regards

Cisco Endorsed by jkeres
jafielding about 1 year 5 months ago

Hi Chris,

I've been having some issues trying to get CCP working on Windows 8 too, but I think the issue I'm having is with Java, but I stumbled across your post.

With the Error that you're getting:

"Access to C:\Program Files (x86)\Cisco Systems\CiscoCP\bin\_uiDefaultLoadComplete was denied"

I ran into the same issue, if you right-click the CCP Shortcut and go into Properties, then into the Compatibility Tab, check the Run as Administrator Box and then ok out.

You should find that the program will then launch.

If you find that only a small portion of the screen is shown once CCP has launched, full-screen the Internet Explorer Window and click the Compatibility Mode icon and that should get it to fill the Application window for you.

Hope that helps,

Jan

  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (12 ratings)
jafielding Mon, 11/05/2012 - 08:36

Hi Chris,

I've been having some issues trying to get CCP working on Windows 8 too, but I think the issue I'm having is with Java, but I stumbled across your post.

With the Error that you're getting:

"Access to C:\Program Files (x86)\Cisco Systems\CiscoCP\bin\_uiDefaultLoadComplete was denied"

I ran into the same issue, if you right-click the CCP Shortcut and go into Properties, then into the Compatibility Tab, check the Run as Administrator Box and then ok out.

You should find that the program will then launch.

If you find that only a small portion of the screen is shown once CCP has launched, full-screen the Internet Explorer Window and click the Compatibility Mode icon and that should get it to fill the Application window for you.

Hope that helps,

Jan

ROCKY CHEUNG Wed, 12/19/2012 - 10:57

I fixed mine in two steps for CCP to work flawlessly under my newly built Windows 8 with IE10:

1)  Right click on the CCP shortcut and Run As Administrator

2)  In IE10, Under Compatibility View Settings, add IP address 127.0.0.1 for compatibility view

Good luck!

Rocky

rafael.ferreira Tue, 07/09/2013 - 10:28

ROCKY CHEUNG wrote:

I fixed mine in two steps for CCP to work flawlessly under my newly built Windows 8 with IE10:

1)  Right click on the CCP shortcut and Run As Administrator

2)  In IE10, Under Compatibility View Settings, add IP address 127.0.0.1 for compatibility view

Good luck!

Rocky

Tanks it worked for me!

Regards

jeremyNLSO Thu, 08/01/2013 - 14:51

Rocky got it exACTly correct! Thanks a ton!           

Regards,

jeremyNLSO
CCNA, MCITP
Berlin, Germany       

udaybhatia92 Tue, 01/14/2014 - 02:34

thanks rocky.. that worked like a charm.. but does anyone know how to get CCP work in google chrome by default??

Actions

Login or Register to take actions

This Discussion

Posted October 27, 2012 at 9:20 AM
Stats:
Replies:9 Avg. Rating:4.95
Views:12575 Votes:3
Shares:0

Related Content

Discussions Leaderboard

Rank Username Points
1 2,483
2 1,624
3 1,445
4 861
5 578