Plantronics Headset CS540 with Cisco 7942

Unanswered Question
Nov 1st, 2012

Upgraded headsets in our Contact Center from Plantronics CS55 to CS540, original headset had ability of remote ring detection followed by the call being auto answered. 

The new CS540 headset has the remote ring detection, but now Agents needs to press the call answer or line button to answer the call.  (NOTE:  7942 programming is still set to "Auto Answer" with Headset and its not working).

Does anyone have this model of headsets working as described:  remote ring detection followed by ability to auto answer?                

I have this problem too.
2 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (1 ratings)
cijosecam Fri, 05/03/2013 - 07:25

Susan - Check your 7942 firmware if it supports your CS540 features. You may need to upgrade your firmware.

robertj2000 Fri, 05/03/2013 - 08:23

I think my problem is a little different then Susan's. We have the CS540 with EHS 41 cable - also on the Cisco 7942G. We can't remote answer - we have to push the headset button on the phone.

The Electonic Hookswitch setting is enabled.

The phone's with lifters instead work ok - but why use lifters when we can use the headset feature?

tadbrooker Wed, 06/05/2013 - 09:30

I have about 80 phones doing this, no resolution yet... I am working to resolve it this week and will reply when I find a solution.

tadbrooker Wed, 06/05/2013 - 09:51

OK the fix is very simple:

  • Unplug the power and the APC-40 or APC-41 cable from the headset base
  • Plug the power cable FIRST
  • Wait 10 seconds
  • Plug in the APC-40 or APC-41 cable

Everything will work properly now.

If there is a power failure, or the unit gets unplugged you may need to repeat the procedure.

Actions

Login or Register to take actions

This Discussion

Posted November 1, 2012 at 6:49 AM
Stats:
Replies:5 Avg. Rating:5
Views:1995 Votes:2
Shares:0

Related Content

Discussions Leaderboard