Windows 8 and QuickVPN...

Unanswered Question
Nov 1st, 2012

I have several laptops that are running Windows 7 and quickVPN very successfully... Now windows 8 comes along and I have 2 users that upgraded... And for 2 days they continued to work, but now they are getting the typical failure at the ping confirmation..."cannot verify network would you like to wait"....not verbatim.  I have made sure that all the settings are the correct ie. IPSEC running, ports open, firewall is set correctly, correct rules are created... just like I had to do when windows 7 came out.  I still cannot get it to connect.  Does anybody have any ideas, or have any idea when Cisco is going to release a Windows 8 version of QuickVPN? All the hardware is the same and has been working well for years, different routers through the years but with a few tweeks along the way, using every OS from win98se-win 7.

Current setup:

router - RV110W (latest firmware version)

current OS versions - Win XP, Win 7(64), and Win 8(64) not currently functioning

All OS's are up to date with updates

All certificates are up date and in the right place

user names and passwords are created and have been functioning correctly in the past

Weather or I agree with the upgrade of these laptops or not it has been done and I have to make it work as soon as I can so any assistance would be great.

I have this problem too.
1 vote
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
ronasmith Thu, 11/15/2012 - 12:25

We're experiencing the same issue. We've tried various firewall rules as well as turning off the Windows firewall, all to no avail. Any assistance with this issue on Cisco's part would be highly appreciated.

jncarent@gmail.com Tue, 12/04/2012 - 06:35

I'm having the same issue.  Hopefully a new version of QuickVPN with come out for Windows 8 sooner than later.

cvieira18 Thu, 12/27/2012 - 18:43

I as well am having this problem.  Please come out with a fix soon.

kenshint1 Tue, 01/01/2013 - 19:16

I got QuickVPN to work under Windows8 by running it in WIndows7 compatibility mode.  Just run the Compatibility Troubleshooter and go to the page that allows you to specify the version of WIndows it previously worked in and make the change.

ronasmith Wed, 01/02/2013 - 03:47

The Compatibility Troubleshooter unfortunately did not work for me. I tried it several different ways, but no joy...

radoslaw.milcz Sun, 01/27/2013 - 12:04

The compatibility with Windows 7 works for me. Thanks Ken Shintaku.

Ronald, make sure the windows built in firewall is turned on. That was the only thing that blocked the connection for me.

ronasmith Sun, 02/10/2013 - 17:04

Still no joy. Even reset Windows Firewall to default settings. I'm wondering if it has something to do with the Hyper-V virtural switch. No other applications have any issues getting through it, but...

jonatrod Wed, 02/13/2013 - 09:12

Hi guys, Thank you for using our forum,, my name is Johnnatan I am part of the Small business Support community. I apologize for the  issues you are having, here I found a post with useful steps, that work fine with the problem, it could be helpful for you.

This is the Link https://supportforums.cisco.com/message/3854551#3854551,

I hope you find this answer useful,

*Please mark the question as Answered or rate it so other users can benefit from it"

Greetings,

Johnnatan Rodriguez Miranda.

Cisco Network Support Engineer.

jonatrod Mon, 04/22/2013 - 08:33

Hi Norm.

I´ve created a document with some tips about VPN, you could see it here:

https://supportforums.cisco.com/docs/DOC-29399

If this doesn´t resolve your problem and you need a quick answer, can you please reach out to our Small Business Support Center and open a Service Request to address this issue? One of our Engineers may be able to work with you and diagnose the root cause. You can find the appropriate contact information for SBSC in the below link.

http://www.cisco.com/en/US/support/tsd_cisco_small_business_support_center_contacts.html

“Please rate useful posts so other users can benefit from it”

Greetings, 
Johnnatan Rodriguez Miranda.
Cisco Network Support Engineer.

wendellprincipe Tue, 09/03/2013 - 10:53

Hi Everyone,

Try this one, it worked for me, under Administrative Tools > Services, Stop "Windows Defender Service"

Regards,

Wendell

Actions

Login or Register to take actions

This Discussion

Posted November 1, 2012 at 6:56 AM
Stats:
Replies:11 Avg. Rating:
Views:8151 Votes:1
Shares:0
Tags: vpn_client
+

Related Content

Discussions Leaderboard