×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Can't call out with UC320W

Unanswered Question
Nov 11th, 2012
User Badges:

Hello,


I am fairly new to PBX system. I have recently set up a UC320W with an external SIP trunk. It seems to be registring with the SIP provider correctly and I am able to call in with my cell phone and it gets routed correctly to one of 3 SPA504G phones I have on the system. However muy problem is that I can't seem to be able to call out. The phones should be configured so that I press 9 to get a line out but I get a busy signal immediately as soon as I press any key. Any ideas how to fix this? TIA.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
wenyang Sun, 11/11/2012 - 21:09
User Badges:
  • Bronze, 100 points or more

Hi Jules,


Did you set steering digit 9 as Outside Line at Internal Dialing page of Configure Utility? You also need to make sure steering digit 9 is set for SIP trunk at Outbound Trunks page of Configure Utility.


Best regards,

Wendy

jules.gaudreault Mon, 11/12/2012 - 08:55
User Badges:

Hi Wenjin,


I'm fairly sure I do have these setup correctly, see attached. Is this correct? Any other ideas?

wenyang Mon, 11/12/2012 - 09:04
User Badges:
  • Bronze, 100 points or more

Hi Jules,


In Outbound Trunks page, your 1st choice for outbound call is FXO, 2nd choice is SIP trunk. It means that SIP trunk will be used after all FXO trunks are busy. Please reverse the order.


Best regards,

Wendy

jules.gaudreault Mon, 11/12/2012 - 10:08
User Badges:

Thanks Wendy,


I actually don't have access to the unit right now but silly question, how do I reverse the order? Do I simply drag and drop? I know I am not able to deselect any of the checkboxes for Outbound Trunks.

jules.gaudreault Tue, 11/13/2012 - 09:00
User Badges:

Hi Wendy,


I am unable to reverse the order or change any of the Outbound Trunk Assiignments. Further to that, I don't actually have any FXO ports enabled so I don't understand why it's shpwing up. Any other ideas?

wenyang Tue, 11/13/2012 - 09:35
User Badges:
  • Bronze, 100 points or more

Hi Jules,


You can click on the trunk to select or deselect it in Outbound Trunks page. In your case, you can deselect FXO trunk so that SIP trunk will move up automatically.


Best regards,

Wendy

jules.gaudreault Tue, 11/13/2012 - 10:17
User Badges:

Hi Wendy,


All the FXO ports were disabled which for some reason was preventing me from changing the Outbound Trunk config. I went back and enabled one of the FXO ports then disabled the FXO lines in the Outbound Trunk config and then back to disable the FXO port again. This worked so I guess there must be a bug in the config utility since I doubt this was the intended proceedure. Thanks for your help.

Actions

This Discussion