×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

uc320 not do port forwarding

Unanswered Question
Nov 23rd, 2012
User Badges:

I want to remotely manage my sge 1020 sw, and defined the sge 2010p management address as 192.168.1.245 in vlan1,

                                                                                     the uc320 static address in data network is 192.168.1.244. in vlan 1

I changed the uc320 default management port from 8080 to 443, and can remotely access the uc320 by https://xxx.xxx.xxx.xxx,

I defined the port forward on uc320:  8888 as the external port, 80 as the internal port, wan ip addr as the external ip and 192.168.1.245


yet I can not access my sw by http://xxx.xxx.xxx.xxx:8888.


I have my full topo attatched in this discussion and the vlan configure at sge 2010p sw  as the following see if it helps




      Port 45(trunk—contain vlan 527,vlan528),    connected to vianet wireless bridge


      vlan 527 is data traffic, vlan 528 is voice traffic.  This trunk is defined by vianet.




     Port  46(vlan 527 access port) connected to redbox wan port for Internet data


     Port  47(vlan 528 access port) connected to uc320 wan port for sip trunk


     Port 48(vlan 528 access port)  connected Vianet ATA for Fax machine.




     All other ports, Port 1 –Port 45 are lan ports which are configured as trunk mode( vlan1 untaged for data, vlan 100 tagged for voice) which are connected to all servers, voip phones and computers.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
janickle Sun, 11/25/2012 - 03:20
User Badges:
  • Bronze, 100 points or more

Hi Rex,


The UC320W only supports 2 VLAN’s which are 1 and 100.  If the devices you are trying to reach are not on either of these subnets you will not be able to reach them.


Thank you,

Jason Nickle

Matthew Newbrough Sat, 03/02/2013 - 22:13
User Badges:

I am having a similar problem.  Although, my config is MUCH SIMPLER!  As Jason Nickle pointed out, only VLAN 1 (for data) and VLAN 100 (for voice).  I have the UC320 set up as the EDGE device in my customer's network.  I am trying to do some very simple port forwarding to a Cisco SF308 Managed POE switch.  However, it's not working.  The basic idea is i'd like to be able to manage the phone system and the switch remotely.  I was thinking something like 199.7.199.x:8080 for the UC320 and then port forward 199.7.199.x:8090 to the switch @ 192.168.24.2 on VLAN 1.  The switch is set up properly as i can http to it just fine on the LAN side.  Any thoughts?

Actions

This Discussion

Related Content