AnyConnect SBL on windows 8

Answered Question
Nov 26th, 2012

Hi,

Has anyone got AnyConnect option Start before Logon to work on windows 8 Pro?

///Fredrik                  

I have this problem too.
0 votes
Correct Answer by jportugu about 1 year 4 months ago

Hi Fredrik,

AnyConnect Support for Windows 8


AnyConnect 3.0.10055 and later versions (including the latest version of AnyConnect, version 3.1.01065), function on Windows 8 32-bit and Windows 8 64-bit operating systems, though there are some limitations.

So, if the above is true and the SBL settings are properly configured, then it should be functioning.

May I know what exactly is not working for you?

Thanks.

Please rate any helpful posts

Portu.

  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 3 (2 ratings)
Correct Answer
jportugu Mon, 11/26/2012 - 06:50

Hi Fredrik,

AnyConnect Support for Windows 8


AnyConnect 3.0.10055 and later versions (including the latest version of AnyConnect, version 3.1.01065), function on Windows 8 32-bit and Windows 8 64-bit operating systems, though there are some limitations.

So, if the above is true and the SBL settings are properly configured, then it should be functioning.

May I know what exactly is not working for you?

Thanks.

Please rate any helpful posts

Portu.

carlosrua28 Mon, 10/21/2013 - 14:20

I have Windows 8.1 with the AnyConnect version 3.1.04072 installed. I have the SBL box checked but it is still not visible when I click Other User in the login screen. Please help.

cyr0nk0r1 Wed, 11/13/2013 - 11:31

I'm also having the same problem. Where is the Cisco documentation that deals with AnyConnect 3.1.04072 and Windows 8/8.1 SBL?

eshade Mon, 11/18/2013 - 13:08

Hi,

The known issues with AnyConnect are documented in the release notes, here:

http://www.cisco.com/en/US/docs/security/vpn_client/anyconnect/anyconnect31/release/notes/anyconnect31rn.html#AnyConnect_Support_for_Windows_8

Issues found since the last release are listed in the Bug Toolkit, which is here:

http://tools.cisco.com/Support/BugToolKit/action.do?hdnAction=searchBugs

Configuring SBL is documented in the AnyConnect Administrators Guide, here:

http://www.cisco.com/en/US/docs/security/vpn_client/anyconnect/anyconnect31/administration/guide/ac03vpn.html#Configuring_Start_Before_Logon

If you are still having problems with SBL on Windows 8.1, please contact Cisco support.

Eric

Actions

Login or Register to take actions

This Discussion

Posted November 26, 2012 at 5:02 AM
Stats:
Replies:4 Avg. Rating:3
Views:2710 Votes:0
Shares:0
Categories: AnyConnect
+

Related Content

Discussions Leaderboard