Connecting two PLW400's to one PLE400

Unanswered Question
Dec 31st, 2012

I just purchased two Linksys PLWK400 box sets — each contains one PLE400 and one PLW400. My intention was to set up one PLE400 by my router and then use the other two PLW400 to extend the wireless throughout my apartment (wifi is atrocious despite the apartment only being 1000sq feet).

All of the outlets are on the same circuit breaker and I can get the PLW400's to each work by themselves in different locations, but I can't get the network to recognize both of them at the same time. Once one is connected, the other is not recnognized (the Powerline LED never turns on).

I am using the OSX "Cisco Powerline AV Utility" to set up WiFi passwords for each wireless unit. The Utility does not see the second PLW400 either.

I'm stuck and the documentation that came with the product (and available online) is so poor, there is no information about this usage — though individual product descriptions imply that it is possible.

Any help would be greatly appreciated.

Thanks,

Joe

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
Amjad Abdullah Mon, 12/31/2012 - 23:51

Hi Joseph,

Try please to move your thread to Small Business - Wireless forums. They'll be able to help you better.

Regards,

Amjad

Rating useful replies is more useful than saying "Thank you"

Clayton Sill Tue, 01/01/2013 - 05:09

Hello Joseph,

It should be a pretty straight forward set up. I haven't tried using the PLW400's yet but the PLEK400 and I just plugged them up, hit the buttons on the units and they started working.

These are not Small Business devices though so I would post this question at the linksys forums if you have not already.

http://homecommunity.cisco.com/t5/Wired-Adapters/bd-p/Wired_Adapters

Thanks,

Clayton Sill

Actions

Login or Register to take actions

This Discussion

Posted December 31, 2012 at 11:26 PM
Stats:
Replies:2 Avg. Rating:
Views:6059 Votes:0
Shares:0

Related Content