This discussion is locked

Ask the Expert: Installing, Configuring, and Troubleshooting Cisco Unified MeetingPlace

Unanswered Question
Jan 24th, 2013

Read the bioWith Dejan Petrovic

Welcome to the Cisco Support Community Ask the Expert conversation. This is an opportunity to learn and ask questions about different MeetingPlace deployment types, what they include and require, and what they are capable of with Cisco expert Dejan Petrovic.  Cisco Unified MeetingPlace is a conferencing solution providing audio and video conferencing, and data sharing experience. It can be fully on premise solution or a hybrid solution integrated with WebEx for data sharing capability. Dejan  will be answering any questions about installation, upgrade, migration and troubleshooting processes.

Dejan Petrovic is a Cisco customer support engineer and team lead in the Conferencing Technical Assistance Center team based in Boxborough. He has been providing support to customers and partners for Cisco Unified MeetingPlace solutions since 2009. He has more than eight years of experience working in the IT industry as system administrator, business manager, and networking consultant. Petrovic holds a bachelor’s degree in computer network and information systems as well as several Cisco certifications, including CCNA, Cisco IPCC Express Specialist,  and MeetingPlace Support Specialist.

Remember to use the rating system to let Dejan know if you have received an adequate response. 

 

Dejan might not be able to answer each question due to the volume expected during this event. Remember that you can continue the conversation on the Collaboration, Voice and Video sub-community discussion forum shortly after the event.  This event lasts through February 8, 2013. Visit this forum often to view responses to your questions and the questions of other community members.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (8 ratings)
tenaro.gusatu.novici Mon, 01/28/2013 - 11:25

Hi Dejan,

let me first thank you for offering us chance to learn more about MeetingPlace. I didn't have a chance to play with it recently and will appreciate if you can answer to some basic questions, hoping it is not out of the scope of this topic:

1. When was version 8.5 introduced (at least approximately, even year only is fine)?

2. Is is possible to use Tandberg based MCUs (like 4200/4500 or even 8420/8510) instead of RAD based 3500?

3. Is there an option to get the MeetingPlace software in a demo form, for example with some basic licensing, so I can install and prove decision makers in the company that they should invest into this product?

4. Is MCU mandatory part of the MeetingPlace product, i.e. can we demonstrate functionality using virtualized environment only?

5. Is there any roadmap available, i.e. can we expect new version during this caledar year?

6. Finally, can you give us some arguments when MeetingPlace is better option than Webex?

Thanks,

Tenaro

dpetrovi Mon, 01/28/2013 - 11:45

Hi Tenaro,

Thank you very much for your questions.

Let me try answering them in order they were asked:

1. MeetingPlace 8.5 was first released in summer of 2011. Currently MP8.5 is at Maintenance Release 3 level (8.5.5.x).

2. Unfortunately, if you opt for MP8.5 with Hardware Media Server, it can only utilize RAD base 3515 or 3545 MCUs. No other types of MCU are supported with MP8.5

3. It is possible to get a demo version of MP8.5 but unfortunately only for internal use. If you talk to your Cisco Account team they can help you out with the demo.

4. MP8.5 can be run in Hardware Media Server mode which requires MCU blades, or in Express Media Server mode which uses server's CPU and RAM resources for Audio/Video processing. Hence, you do not need MCU for your demo or a production system. You can run the server in Express Media Mode.

5. You will see new Maintenance Releases of the MP8.5 version in the months to come (MR4 expected in June this year). However, MeetingPlace 8.5 is the last version of MeetingPlace as it is now (there will be no ver.9 or 10.etc.). Cisco is moving toward WebEx On-premise solution called Cisco WebEx Meetings Server (CWMS) that is currently in 1.0 release. There will be another Ask the Expert session about this product from February 25th to March 8th where you will be able to find out much more. In the meantime, you can take a look at these links for more info:

General info: http://www.cisco.com/en/US/products/ps12732/index.html

Data sheet: http://www.cisco.com/en/US/prod/collateral/ps10352/ps10362/ps12732/data_sheet_c78-717754.html

6. There are multiple benefits of using MeetingPlace in integration with WebEx than just WebEx as a service. Of course, it all depends on your needs. If you have a large amount of audio minutes used in your meetings over the month, MeetingPlace can significantly cut on costs of audio calls. Furthermore, with MeetingPlace you can use WebEx Node for MCS server which allows you to host internal only WebEx meetings in your environment which significantly cuts on bandwidth utilization of your internet connection (most internal users can join meetings on a WebEx node, and there is only 1 connection from WebEx Node to the cloud connecting any external participants from the Cloud with the rest of the internal participants on the WebEx Node). Those are the ones that I can think of at this time and that I found most significant ones.

I hope this answers your questions. Please, let me know of any other questions you might have or if I need to provide further clarification.

Thank you.

-Dejan

iantra123 Tue, 01/29/2013 - 04:53

Hi Dejan,

Thank you very much for this opportunity.

We're integrating a MP8.5.5.2 with WebEx. And I have some questions with the MP deployments type

1. I've installed a MP 8.5.5.2 with deployment type "MP/WebEx with MP-Scheduling".  When integrating it with WebEx it gives XMLAPI error. What could be the reason if all firewall requirements are fulfilled (permit any any)

The WebEx site is already provisionned.

Q1: What could be the error about the communication with WebEx?

2. With this same deploymet, I've also installed a MPWeb. Meeting creation was successfull. When I click to the button "Connect", to joing the meeting a popup appears. BUT It gives error : "Corresponding User Not Found" - "Operation Failed" . Then I cannot see any web-meeting.

Q2: What could be the error?

3. In the second case, we rei-installed a MP but with "MP/WebEx with WebEx scheduling" model. The communication to WebEx can be established. But PIN cannot be updated, and Users cannot be Synchronized.

The MP system is inside aprivate LAN (RFC 1918) so all connection to Internet use Network Address Translation.

Q3: What could be the error?

Q4: Do I need to configure Port Address Translation on the edge router or migrate the system in a DMZ?

Regards,

Antra

dpetrovi Tue, 01/29/2013 - 05:27

Hello Antra,

Thank you very much for your questions. Please, take a look at my answers below:

1. Installing MP8.5 as MP/WebEx with MeetingPlace Scheduling applies only to deployments where you migrate from previous release (e.g. MP7.x or 8.0 with MP Scheduling). It is not possible to use this deployment for new installations. You can find more about this in the following document:

http://docwiki.cisco.com/wiki/Cisco_Unified_MeetingPlace_Release_8.5_--_System_Requirements_for_MeetingPlace-Scheduling_Deployments

"The following information assumes that you are migrating to Cisco  Unified MeetingPlace Release 8.5 from a previous release. Release 8.5  does not support deployments with MeetingPlace-scheduling for new  installations."

2. The answer to this question is rooted in the answer to Q1. This type of deployment is not supported for new installations of MP8.5 with WebEx. When you are doing a clean install of MP8.5 and want to integrate it with WebEx, you have to go with WebEx Scheduling deployment. The only workaround, a complex one, would be to first install MeetingPlace 8.0 and integrate it with WebEx with MeetingPlace scheduling, and then migrate that solution to MP8.5 version. I've seen several customers following that path successfully.

If that is not something you can do, you will then have to go with WebEx Scheduling deployment.

3. So there can be several different things when it comes to creating users on WebEx end and then syncing them to MeetingPlace. Depending on the error you get there might be different causes. Since all the connections between MP App server and WebEx are initiated from MP App to WebEx, it doesn't matter that your MP App server is in a private LAN. We definitely don't require MP App to be publicly reachable and placed in a DMZ. What we do require is that you ensure that your firewall allows outbound communication from MP to WebEx addresses on port 443. Information about the IP ranges you need to configure can be found here:

http://docwiki.cisco.com/wiki/Cisco_Unified_MeetingPlace_Release_8.5_--_System_Requirements_for_WebEx-Scheduling_Deployments#Customer_Network_to_Cisco_WebEx_Cloud_IP_Ranges_for_Firewall_Settings

Furthermore, ensure you don't create end users on MP side. Create users on WebEx and sync them over. If you get an error, it is most likely the issue with connection MP App server to TSP cluster on WebEx side. Without logs, I cannot tell you what exactly the problem is. So, I might have to advise to open a TAC case so we can take a look.

Please, let me know if any clarification is needed on any of the above, or if you have some additional questions.

Thank you.

-Dejan

iantra123 Tue, 01/29/2013 - 05:59

Hi Dejan,

Thank you very much. It's very clear.

I'll follow the WebEx scheduling model.

I've contacted the WebEx team, and they resolved the issue. Users can be Synchronized now.

Thanks again,

Antra

dpetrovi Tue, 01/29/2013 - 06:08

Thank you, Antra. I am glad to hear that.

Have a great day.

-Dejan

iantra123 Tue, 01/29/2013 - 23:01

Hi Dejan,

I have another question :

When using the WebEx-Scheduled model, does the call-back request is sent through the https from WebEx to the MP?

If it doesn't works (internal call-back or pstn access via the MP). Where should I go : to TAC or to WebEx support?

Regards,

Antra

dpetrovi Wed, 01/30/2013 - 05:36

Hi Antra,

When in WebEx scheduled deployment, you can use a Call back feature from WebEx Meeting Center (once you join the meeting).

1. If you get a Call-back pop-up window that allows you to enter your phone number and initiate the call, that means that the connection between MP and TSP cluster is working properly (WebEx can successfully send XML messages to MP over TSP connection (https/443).

2. If you get a pop-up saying "You are experiencing a connection issue. Wait a few moments and try again" and information about how to dial in to the meeting, that means there is a connection issue between MP and TSP cluster. For these issues, I recommend reaching out to MP TAC first.

3. If you get a Call-back pop-up window that allows you to enter your phone number and initiate the call, but you get an error that call failed, it means that some configuration either on MP or CUCM side of things, and again, I would advise you reach out to MP TAC.

In general, if you have issues with MeetingPlace/WebEx integration, I would advise you reach out to MP TAC first. We can identify if the issue is on MP or WebEx side of things and can do a warm handoff to the WebEx team for you.

I hope this answers your questions.

Kind regards,

-Dejan

iantra123 Wed, 01/30/2013 - 07:36

Hi Dejan

Fine.

Thank you very much.

Regards,

Antra

iantra123 Tue, 02/05/2013 - 01:04

Hi Dejan,

From my previous posts, The Call-backe conferencing feature is working now.

but the problem is on the DTMF :

If I call inthe MP then it recognize the DTMF signal and insert the MP forward me in the Meeting Room.

But I  make a call-back then theMP don't recognize the signal.

The call-back to the CUCM works properly.

but the callback via the H323 gateway doesn't works.

the schema is like following :

My Cell-Phone -> E1(PRI) -H323VGateway->SIP Trunk->CUCM->SIPTrunk->MeetingPlace.

the MP version = 8.5.5.2

CUCM = 8.6

How can I resole this issue?

Regards,

Antra

dpetrovi Tue, 02/05/2013 - 05:57

Hi Antra,

In my experience, you are having issues with passing of DTMF digits through you H323 Voice GW. You would need to open a TAC ticket with Voice Gateway team, so they can take a look at your configuration and make the needed changes.

They  should be able to help you.

-Dejan

rsicheran Thu, 01/31/2013 - 06:45

Hi Dejan,

My company has three clusters.  We deploy MP 8.5 at all three regions and integrate with Webex.  We have some challenges that I am currently reviewing what might be the best method to make the deployment more efficient.

Here are some of the challenges that we face:

1. When a meeting is scheduled on Webex cloud all employees currently have to access Webex through the internet to get the Webex portion of the meeting which utilizes more internet bandwidth

2.  Internal meetings consume extra ports at times when many meetings occur.  We get billed for seperately from our plan for those

3.  Audio only meetings/conferences that are scheduled through the Webex site "seem" to use Webex ports as well, can you confirm

Here are my considerations:

Quest 1, 2 & 3: 

  • Webex on premise seem to solve these problems however the implementation will be a big investment I believe even though the returns over time will be worth it.
  • We will need to migrate from UCM 8.5 to 8.6 if we go Webex on premise.
  • Webex on premise still has port limits that will maybe disable the box if we go over the licenses too many times
  • We will need an on premise solution for all three clusters

From the thread above Webex node for MCS would have kept internal meetings internal but it is EOL as seen here:

http://www.cisco.com/en/US/prod/collateral/voicesw/ps6789/ps5664/ps10728/end_of_life_notice_c51-704258.html

Let me know your thoughts.  Thanks

Ricardo

dpetrovi Thu, 01/31/2013 - 07:32

Hi Ricardo,

First of all thank you for your post. I will try to address your questions/concerns below.

When it comes to Internet bandwidth utilization, you are right, WebEx Node for MCS would help there. Unfortunately, as you could see it is not possible to purchase those any longer. Hence, at this time, I don't have a solution for you to help you cut your Internet bandwidth utilization.

As for Audio only meetings, if you schedule them as MeetingPlace Personal Conference meetings, no ports should be utilized on WebEx end as there is nothing really happening on WebEx side.

You've mentioned Cisco WebEx Meetings Server (CWMS) as a solution for WebEx on premise, and you are correct. However, this is a new product that recently came out and is in v.1.0 stage with limited number of features. Depending on what you currently use, it might be a good fit, but I would advise you to discuss this with your Cisco Account Team. They should be able to do a demo of the product, so you can see if the current features satisfy your needs. There will be a separate Ask the Expert session for CWMS from February 25th to March 8th where you will be able to find out  much more. In the meantime, you can take a look at these links for more  info:

General info: http://www.cisco.com/en/US/products/ps12732/index.html

Data sheet: http://www.cisco.com/en/US/prod/collateral/ps10352/ps10362/ps12732/data_sheet_c78-717754.html

As for port utilization, CWMS is currently supporting maximum of 2000 concurrent users on the system in a large deployment, which is significantly less than 15000 with MP8.5 with WebEx. Still, I don't know how many ports you are currently using, so 2000 might be sufficient.

Finally, one thing to mention that is important is that there is no migration path between MP8.5 and CWMS. CWMS would have to come as a completely new system.

Please, let me know if I was able to address your concerns/questions, and if you have more questions.

Thank you.

-Dejan

jonathan.seville Thu, 01/31/2013 - 11:38

Good day Dejan, I have MeetingPlace 8 Application server installed without  the Web server or Webex node. I know there is no content sharing in  version 8 as there was in previous versions and that to obtain the  recordings I should have the Web server. However I occasionally need to  download just the recordings, is there anyway to do this without the web  server? Thank you.

dpetrovi Thu, 01/31/2013 - 12:34

Hi Jonathan,

Thank you for your question. The straight answer is that it is not possible to retrieve recordings if you don't have MP Web server.

When you do an audio recording of the meeting in MP8.0, recording in the form of av_rec.mp4 file is created and stored under conference directory on MP Application server (e.g.

/mpx-record/conf/000001.dir/016719/av_rec.mp4).

If you have MP Web server, this recording file is pulled from MP Application server after the meeting ended, and based on the configuration it gets converted to either .mp3, .wav, or .wmf and the link is created and posted on the web page (a special tool built in the code of MP Web server is converting this mp4 file to the desired format).

If you don't have MP Web server, the recording stays on the MP App server for a couple of days when it gets purged from the server. There is no interface to retreive these recordings (like via Telephone User Interface, or a link on the MP App server).

Even if you copied the recording file manually from MP App server using WinSCP or a similar tool (you would need to identify the Unique Conference ID of your meeting in decimal value in order to find the appropriate directory for the meeting under /mpx-record/conf section), it still wouldn't be in a playable form and you would need to figure out the way to convert it.

I personally tried to figure that one out, but without success, and since it is not officially supported, I couldn't get help from DE's.

I am sorry for not being able to help you more with this one.

Please, let me know of any additional questions.

-Dejan

Evgeniy.Suvorov Fri, 02/01/2013 - 00:35

Hi Dejan.

I have MP8 Application server installed without MP Web server and Webex node.

When I try to invite external user to conference I see the error

If it try to invite profiled user with the same number the is not the error.

What can be the reason the error ?

dpetrovi Fri, 02/01/2013 - 05:52

HI Evgeniy,

Thank you for your participation. Based on your problem description, I would advise you to check the following:

1. Go to MP Application Server > Administration Center > User Configuration > User Profiles > and open a Guest user profile.

2. Once you have Guest user profile, please check "Can dial out" section and ensure it is set to YES.

3. Then, log out from Conference Manager, log back in, schedule a new meeting, and try do dial out to Guest profile again.

Let me know how it goes.

Thank you.

-Dejan

Evgeniy.Suvorov Sat, 02/02/2013 - 23:03

Hi Dejan.

In Guest user profile the "Can dial out" section is checked but I can't invite Guest profile.

dpetrovi Sun, 02/03/2013 - 12:35

Hi Evgeniy,

What exact version of MP8.0 Application Server do you have? What is the exact version of Conference Manager you are using? Can you send me the screen shot of the profile details of the account you use to log in to Conference Manager, as well as the screen shot of the profile details of the Guest account.

There are two more things to check:

1. Ensure that in the Admin profile (profile you are using to log in to Conference Manager), under Meeting Preferences >

Who can attend = Anyone . If this is set to anything other than Anyone, guest users cannot be invited.

2. One more thing you can try before deeper analysis is needed, is to try give some different name, other than Guest to the external participant you are calling. So, try to start the meeting, go to Add Participant section, for User ID enter something other than Guest, enter the phone number, check the Profile radio button for "Guest", and click Call User.

If this doesn't work, further investigation will be required and I would have to advise you to reach out to Conferencing TAC team to go over your entire configuration and the logs.

Please, let me know if these new suggestions result in a sucessfull outdial.

Thank you.

-Dejan

Evgeniy.Suvorov Sun, 02/03/2013 - 22:15

Thank you Dejan.

The Guest profile was blocked, so the system could not invite user.

.

steeltoe159 Fri, 02/01/2013 - 10:24

good day sir im using a cisco rv 042, in the bandwidth management area when it says rate control and i checked wan1 and wan2 placed min to 1500kilobitpersec and max to 3000kilobitpersec what does it mean exactly? for ip addressess 192.168.0.10 to 192.168.0.90?

new to cisco rv042 please help thank you

dpetrovi Fri, 02/01/2013 - 10:31

Hello Ian,

Unfortunately, I am an SME for MeetingPlace product, and don't know anything about RV042. You might want to reach out to Bhavik Joshi who has an expert corner to discuss VPN on ASA. He might be able to point you in the right direction.

I hope you will be able to find the correct resource to help you.

Thank you.

-Dejan

richnick2003 Sat, 02/02/2013 - 09:18

Dejan,

We're planning a MP8.5 deployment with WebEx Scheduling, but we haven't yet decided whether to use WebEx-Managed or MP-Managed user profiles. The customer is a government agency (one in which you have spent a good deal of time troubleshooting) and hasn't yet approved the Federated SSO via SAML that we'd like to use with WebEx-Managed profiles. So we're trying to formulate our recommendation for which method to pursue. But we're having difficulty finding clear answers in the documentation, or a comparison of the various methods.

So Question 1 is:

In an environment with MP 8.5 and WebEx-scheduling and M$ Active Directory, what are the deployment and support caveats for WebEx-managed vs MeetingPlace-managed profiles as specifically related to SSO?

Question 2 is:

How do SSO-enabled profiles really vary from Directory Service profiles, in terms of support and user experience?

Thanks in advance...

dpetrovi Sun, 02/03/2013 - 13:14

Hello Nick,

I appreciate your questions, and will try to answer them below.

When you are installing a fresh new MeetingPlace 8.5 that you plan to integrate with WebEx, the only available option is WebEx Managed user profiles. With this option, you can either create profiles manually on WebEx side, and then sync them to MeetingPlace, or you can use Federated SSO for import of profiles from LDAP server in your network to WebEx, and then sync the profiles from WebEx to MeetingPlace (you choose one of these two options when provisioning WebEx site).

These are the only two available options for a NEW install of MP8.5 for WebEx integration, and as you can see both options are WebEx Managed profiles, the only difference is if you are going to use Federated SSO, or create profiles on WebEx manually.

During the install, you can select to install MeetingPlace managed users option, but you would choose this option only if you plan to do a migration from an earlier MP release (7.x/8.0) with WebEx integration and Directory Integration.

For example, MeetingPlace managed profiles option is available if you had MeetingPlace 8.0 integrated with WebEx Type II (WebEx scheduling) with Directory Integration, where you had your MP8.0 integrated with CUCM via AXL for user profile management (CUCM integrated with LDAP), and your WebEx Site provisioned for Directory Integration, and then migrate from that system to MeetingPlace 8.5 that you installed selecting MeetingPlace managed user profiles.

The same goes for MeetingPlace Scheduling (Type I) integration with WebEx. Possible only with migration, and not with a fresh new installation.

Now, to focus on your questions.

1. As you can see, you don't have many options. If you have MS Active Directory that you would like to use for SSO in MP8.5 WebEx Scheduling, you will have to go with Federated SSO. So far, I haven't heard of any issues with that as it seems to be pretty straight forward to configure, and also WebEx Support team provides direct support for that setup as it is a direct integration between WebEx Site and the LDAP server (nothing to do with MeetingPlace side of the equation).

2. In general, if you have Federated SSO enabled, you would go to WebEx site home page, click on Host Log In button which will then ask you to enter your network/windows credentials and place you to WebEx scheduling interface.

If you have Directory Integration (like on MP8.0 WebEx Type II with CUCM/AXL integration), when you go to WebEx site home page and click Host Log In button, you are being redirected to the MeetingPlace log-in page where you would enter your Windows credentials (assuming your CUCM is integrated with LDAP), and then if log in is successful, you get redirected back to WebEx scheduling interface. With this type of deployment, you can log in to WebEx scheduling interface ONLY if you are connecting from your company network or have a VPN connection to your company network. This is a major limitation that most customers complained about, but the reason for this was that we didn't want to make MP Application server hostname/IP publicly available and hence cause a security issue.

I am sure I answered your questions, but opened some new questions. So, please, let me know if I need to clarify anything.

Thank you.

-Dejan

dpetrovi Mon, 02/04/2013 - 08:58

Thank you, Nick. I am glad if I was of help.

Take care and let me know of any additional questions you might have.

-Dejan

Evgeniy.Suvorov Mon, 02/04/2013 - 00:24

Hi Dejan.

I have another question. Can I get recordings from MP8 if there is not MP Web server and Webex node ?

dpetrovi Mon, 02/04/2013 - 04:33

Hi Evgeniy,

I am glad the original issue got resolved. As for your second question, if you have MP8.0 Audio only with only MP Application server and no MP Web server, you cannot obtain recordings.

When you do an audio recording of the meeting in MP8.0, recording in  the form of av_rec.mp4 file is created and stored under conference  directory on MP Application server (e.g. /mpx-record/conf/000001.dir/016719/av_rec.mp4).

If  you have MP Web server, this recording file is pulled from MP  Application server after the meeting ended, and based on the  configuration it gets converted to either .mp3, .wav, or .wmf and the  link is created and posted on the web page (a special tool built in the  code of MP Web server is converting this mp4 file to the desired  format).

If  you don't have MP Web server, the recording stays on the MP App server  for a couple of days when it gets purged from the server. There is no  interface to retreive these recordings (like via Telephone User  Interface, or a link on the MP App server).

Even  if you copied the recording file manually from MP App server using  WinSCP or a similar tool (you would need to identify the Unique  Conference ID of your meeting in decimal value in order to find the  appropriate directory for the meeting under /mpx-record/conf section),  it still wouldn't be in a playable form and you would need to figure out  the way to convert it.

I  personally tried to figure that one out, but without success, and since  it is not officially supported, I couldn't get help from DE's.

I am sorry for not being able to help you more with this one.

Please, let me know of any additional questions.

-Dejan

jonathan.seville Mon, 02/04/2013 - 15:10

Hello Dejan, thanks again for your previous answer regarding MP8.5 recordings, it was very helpful. As a follow up question if I decide to purchase the Web Server for MP 8.5 do I:

1. need SAN/NAS storage to store recordings

2. Need additional licenses besides the MP8X-WB-MCS-K9? I already have the L-MP8X-USR-1 for all users.

Thanks for your assistance.

dpetrovi Tue, 02/05/2013 - 05:51

Hi Jonathan,

You don't need SAN/NAS storage to store recordings. Recordings can be stored locally on the MP Web server. You can use a remote storage if you want, but it is not needed.

You also don't need any additional licenses for MP Web server.

One thing I wanted to mention. I can see in your first thread you were talking about MP8.0, but now you have a question about MP8.5. Which version do you currently have.

I am asking because of a major difference in recording retention. In MP8.0 MR1, you can preserve recordings for 730 days, so they stay accessible through MP Web interface, while in MP8.5, this duration has been radically decreased to 38 days.

If you wanted to store your audio recordings for longer, you could copy the mp3/wav/wmf file to a different location and rename the file like any other file. This recording wouldn't be accessible via MP Web interface, but at least you could send a recording file to whoever needed it.

Please, let me know if my answer is clear and if you need me to elaborate more.

Thank you.

-Dejan

jonathan.seville Tue, 02/05/2013 - 05:58

Thank you Dejan, I was referring to MP 8.5. I appreciate you pointing out the difference and again your answer was very helpful. Thank you.

dpetrovi Tue, 02/05/2013 - 06:08

Thank you for your question, Jonathan. Let me know of any other questions you might have.

Have a nice day.

-Dejan

wisit_jan Tue, 02/05/2013 - 09:29

What is the difference between webex node MCS and ASR in webex site provisioning form?

I will implement Meetingplace 8.5 with webex scheduling. I have one Meetingpalce Application server(EMS) and one Cisco SPA, WebEx Node for ASR 1000 Series(SPA-WMA-K9). when I fill the webex site provisioning form but don't have question about webex node for ASR. have only webex node for MCS(see attached file)

Question

1. How to fill about webex node for ASR in webex site provisioning form?

2. what is difference between https://wmabts.webex.com/wmams/login.do and https://wma.webex.com/wmams in wma-url?

dpetrovi Tue, 02/05/2013 - 09:58

Hello,

Thank you for your questions.

Unfortunately, my colleagues and I don't deal with WebEx Provisioning at all. It is all done by Cisco Account Team and Cisco WebEx Customer Service Manager.

I know that in the provisioning form you have only field for WebEx Node for MCS, so I am not sure what to do if you have WebEx Node for ASR. Especially, that WebEx Node for ASR is supported by Cisco WAN team.

Unfortunately, I don't have the answers to that question.

As for the difference between https://wmabts.webex.com/wmams/login.do and https://wma.webex.com/wmams in wma-url, wmabts is not a production site (bts = beta test site). It is used for lab deployments and tests.

wma is a production site and should be requested for production deployments.

I hope you will be satisfied with this partial answer to your questions.

Thank you.

-Dejan

wisit_jan Tue, 02/05/2013 - 17:14

Thank you Dejan,

one question in meetingplace 8.5, what is difference solution between webex node for MCS and ASR?(audio or video flow)

dpetrovi Tue, 02/05/2013 - 18:10

Hi,

WebEx Node for ASR provides full WebEx service on premise (IP Audio, Web Cam video, and Data Conferencing - you would need to have 1x ASR node for IP Audio/WebCam, and 1x ASR for Data Conferencing).

More details about benefits you can find here:

http://www.cisco.com/en/US/prod/collateral/vpndevc/ps10128/ps10339/ps10353/data_sheet_c78-530577.html

WebEx Node for MCS provides only Data Conferencing, no IP Audio nor Web Cam is not possible.

More details about benefits can be found here:

http://www.cisco.com/en/US/products/ps10728/index.html

Also, WebEx Node for MCS is end of sale since September 2012, so if you don't have it, you won't be able to order it.

I hope this helps.

-Dejan

engoukojnr Wed, 02/06/2013 - 11:16

Hi Dejan,

i have a Question about MeetingPlace Servers in the DMZ. I have two WebServers in my DMZ cluster. The se two have PRIVATE Ips which are NAted to some Public IPs. However, when i schedule meetings that even external guys can attend, the correct link is sent but when clicked, as the meeting loads, i see that the Server redirescts traffic to the internal IPs which then timeout showing Flash Time out. When i telnet to the Port 1627 with the Public IP from a public network (Internet) it shows open.

In addition, the internal Servers also redirect traffic to one of the external servers so that even the Internal guys Cannot attend as the page cannot load. However, when i schedule only internal meeting, all is perfect. Help!

I.e What IPS s should i give my DMZ servers? Private or Public? Should my Internal servers have access to Internet or it doesnt matter?

Regards,

OUKO -KE

dpetrovi Wed, 02/06/2013 - 11:43

Hello Joseph,

Thank you for your questions. I will try to answer them to the best of my abilities.

Per your description, I can see you have two external MP Web servers in your DMZ zone. These servers have internal IP addresses configured for their NICs, while they are NATed with public IPs on the Firewall.

First of all, this is totally alright, and your external MP Web servers do not have to have public IP addresses.

However, you have to ensure that in the Web Server Configuration parameters for each of the external MP Web servers (RDP to external MP Web server, open web browser locally on the server, go to the http://localhost:8002/mpweb/admin/ , click on Web server, click on the entry for the local web server), and verify that the values populated for Hostname [Home Page] and Hostname [Web Conferencing] are either publicly resolvable hostnames, or publicly reachable IP addresses. If I had more details about your domain names, etc. I could be more specific.

One more thing to confirm with Hostname [Home Page] and Hostname [Web Conferencing] is that the IP addresses in little parenthesis next to the labels (e.g. Hostname [Home Page] (192.168.1.4)   ) matches the value entries populated for these parameters (either the hostname, or a public IP populated). 

Once you verify this, let me know if you can access the web server normally (the homepage and web conferencing).

Furthermore, when you schedule a meeting that allows external participants, that meeting is being hosted on the external server. Internal participants will go to the internal MP Web server, enter the meeting ID, and then be redirected to the external server. That is the expected behavior.

If you schedule internal only meetings, they are hosted on the internal MP Web server. Internal MP Web servers should not be accessible from the Internet, and that is the main reason why you should have external servers in the DMZ. Internal servers should be able to communicate with the external MP Web servers, but no one from the Internet should be able to access the internal MP Web servers.

Finally, ensure that your Internal DNS server can resolve both internal and external MP Web servers' hostnames/IP addresses, while the public DNS (on the Internet) needs to be able to resolve only external MP Web servers hostnames, and match the external IP addresses that are NATed to the internal ones.

This is the best I could answer you based on the infromation in hand and not reviewing the configuration of the system.

Let me know of any questions you might have.

-Dejan

engoukojnr Wed, 02/06/2013 - 11:54

Hi Dejan,

Thank you for your prompt response. However, as i try to login locally, i am getting this error

ERROR! The following error(s) occurred during the last operation:

  • Error:[22711] Database error [91317404]: (

Yet i am trying to log in with the exact same profile i use in the internal webservers. Is there a default User and password or wgy is this the case?

dpetrovi Wed, 02/06/2013 - 12:01

Joseph,

Is this an error you see after you log in locally to the machine? Or you cannot even log in locally to the Windows? If you can login to the machine, but cannot access the Admin interface in a local browser, please, check the Services and that Cisco Unified MeetingPlace services are running.

Admin account should be the same as on the internal, but keep in mind that you cannot use predefined admin account to login to web admin GUI. You will have to use a different account with admin privileges to access the web admin GUI. (in MP7.1 and above)

At this point, only so much we can discuss through a forum session. If basic review of services cannot allow you access to the Admin Web interface, I will have to advise you to open a ticket with TAC to troubleshoot this more.

-Dejan

engoukojnr Wed, 02/06/2013 - 12:22

Dejan,

I get this error when i try to use the same admin account i use whenprompted to login. I can login to the Windows but i cannot log into the Webserver. I have also noticed that my DMZ webserver is issueing error logs  about the DB yet from Outside i can load the default page using the Public IP. See below.

Database error [-1]: Could not find server 'NOC-MPDBSV2' in sysservers. Execute sp_addlinkedserver to add the server to sysservers.

dpetrovi Wed, 02/06/2013 - 12:47

Unfortunately, Joseph, at this time, you would need  to open a TAC ticket, so one of our engineers can WebEx into your system, review the logs and status of the machines in order to see what might be happening. It almost looks like access to your SQL server has been an issue, but I cannot tell without looking at your system.

It is impossible to troubleshoot this kind of an issue this way.

Please, open a ticket with Conferencing TAC, and we will work with you in identifying the underlying problem.

Thank you.

-Dejan

leemichaelj Wed, 02/06/2013 - 16:11

Hi Dejan,

We are looking to upgrade our MP 8.0x to MP8.5x to get the benefit of the port licnese changes.

We are using the MCS 7845-I3 servers for MP8.0, as the upgrade is really a full reinstallation.

My manager was wondering (near insisting) if we could install VMWare ESXi on the MCS servers, and then install MP8.5 as host systems on top of the VMWare ESXi.

Firstly I would have though that this was a not supported build and secondly it would the reduced resources avaliable to MP8.5 and impact the number of conferences etc.

Are you able to give me the definitive No, that its not supported.

Regards,

Mike.

dpetrovi Wed, 02/06/2013 - 18:28

Hi Mike,

Thank you for your questions. Please, find my answers below.

MP8.5 on VMWare platform is supported ONLY on Cisco UCS servers.

http://docwiki.cisco.com/wiki/Cisco_Unified_MeetingPlace_Release_8.5_--_Hardware_Requirements#Application_Server_Requirements

"Cisco Unified MeetingPlace Application Server software is installed on  either a Cisco Media Convergence Server (MCS), or on VMware ESXi running  on top of Cisco Unified Computer Servers (UCS)."

No ESXi host running on MCS platform is supported by Cisco in this case.

MCS platform can be used only for direct installation of the MP8.5 OS with Application (the same as MP8.0).

MCS7845-I3-RC2 platform is supported for MP8.5, but it does require a firmware upgrade before installation:

http://www.cisco.com/en/US/docs/voice_ip_comm/meetingplace/8_5/english/administration/inst_app_server.html#wp1068165

As for the move from MP8.0 to MP8.5, keep in mind that this is not a direct upgrade, but a migration. You would need to run the MP8.5 upgrade .bin file on MP8.0 Application server just to create 4 migration files. Then, you would need to upgrade the firmware of the server, and do a clean install of MP8.5. Once you are done installing it, by using those 4 migration files you go through the migration process and restore data on MP8.5.

Please, let me know of any additional questions in regards to this, or the migration itself.

Thank you.

-Dejan

frank.denhaan Thu, 02/07/2013 - 05:26

Hi Dejan,

What is your / Cisco's recommendation for callers using G.729 and calling into MeetingPlace (for example, calling across the WAN), as by default it is designed to handle G.711 calls only. I have heard of several different options, such as:

1) Have the local gateway where the MP server is located handle the transcoding to G.711 (using DSP resources).

2) Set the MeetingPlace server to HQ mode instead of HC mode so it can handle multiple codecs.

3) Set the regional relationship between MeetingPlace and all remote sites to G.711 (in CUCM)


Thank you!

Frank

dpetrovi Thu, 02/07/2013 - 08:50

Hello Frank,

It is good to see your questions. Let me try to answer them.

As you know, MeetingPlace 8.5 can handle all the codecs (G.711, G.729a, G.722) in High Quality mode (acting as a transcoder). However, doing this significantly decreases the capacity of the system.

When the server is in Express Media Mode, and you configure it for High Capacity mode (G.711 only), 1 audio port = 1 SRU. However, if you configure it for High Quality mode (G.711, G.729a, G.722), 1 audio port = 8 SRU.

With this in mind, your capacity decreases 8 times. In my opinion this is one expensive transcoder.

Based on the above, I personally always advise my customers to use their CUCM Media resources (if available) to do the transcoding there, so the calls that reach MeetingPlace are using G.711.

Please, let me know if this answers your questions, or I should elaborate more.

Thank you.

-Dejan

Actions

Login or Register to take actions

Related Content

Discussions Leaderboard