Help with odd issue Windows 8 and Cisco VPN Client

Unanswered Question
Feb 1st, 2013

VPN client 5.0 has been setup on the PC that is running Windows 8. We can connect with no problems or errors and get the correct DHCP IP addresses. The home subnet is 192.168.2.0/24, the VPN DHCP subnet is 10.10.3.0, the internal office subnet is 192.168.1.0/24. On the Windows 8 PC the route table shows the 192.168.1.0 subnet and the 10.10.3.0 subnet with routes. Also the registry hack has been put in place. I also logged in another user and the same thing. I also tried this with the PC's firewalls disable and enabled with the same results. The problem is when I try and ping anything in the 192.168.1.0 subnet I get request timed out and that is the problem.

I do all of the same things as above on a Windows 7 machine with that users account and my account and all works and I can ping the 192.168.1.0 subnet.

Has anyone seen this or have any ideas as to what the issue may be or anything I need to do to make this work?

Mike

I have this problem too.
5 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
bobsmonciosys Fri, 02/01/2013 - 20:09

Having the same problem with two different Win8 tablets covnnecting to two different networks.  The strange thing is that it seemed to be working a couple of weeks ago. Shrew VPN client connects and the data VLAN works, but IP communicator does not register.

The tablets are Lenovo Twist with Windows 8 fully updated.  The vpn is supposed to connect to UC540 version 8.6

looking forward to some ideas

Bob

jiricvrkdraeger Tue, 02/05/2013 - 00:22

I have the same problem here. It works for some weeks, and now - it is stopped working.


I had problem with Microsoft VPN too (error 720), begins the same time, but I solved it with KB 810979 article help.

Reinstallation of newest Cisco client (vpnclient-winx64-msi-5.0.07.0440-k9.exe) helped not.

This newest client is quite old, and unable to use on Windows 8 without registry modification,  can we hope for a new version or it is discontinued?

santiago.jem Wed, 06/19/2013 - 19:08

Had the same problem. Suspecting that it has to do with the Windows 8 64 bit Single Language Version.

Tried on a NEW Windows 8 64 bit Enterprise, VPN client was working well.

Hope to hear from you soon.

Thank you.

Actions

Login or Register to take actions

This Discussion

Posted February 1, 2013 at 11:46 AM
Stats:
Replies:6 Avg. Rating:
Views:2182 Votes:5
Shares:0
Tags: No tags.

Discussions Leaderboard