Stumped - 871W home network config. pages not loading?

Answered Question
Feb 2nd, 2013

Hi i have a really simple home network setup using the Cisco 871W 4-Port 10/100 Wireless G Router (CISCO871W-G-A-K9). I can't figure out for the life of me what is going on. Web pages seem to "half load" sometimes (netflix, facebook, bank of america doesn't load at all, etc). It doesn't always happen. Sometimes the pages will load fine. I have tested with multiple computers so I know that it is the router itself. Below is my configuration. Please ignore anything regarding the wifi. I know that isn't set up correctly. I'll deal with that later. I wanted to see if i was missing anything. Config is really basic. Attached is what one of the "half loading" web pages looks like

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname MyRouter

!

boot-start-marker

boot-end-marker

!

logging buffered 51200 warnings

enable secret 5 blahblahblahblah

!

aaa new-model

!

!

aaa authentication login default local

aaa authorization exec default local

!

!

aaa session-id common

!

crypto pki trustpoint TP-self-signed-1608398951

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-1608398951

revocation-check none

rsakeypair TP-self-signed-1608398951

!

!

crypto pki certificate chain TP-self-signed-1608398951

certificate self-signed 01

  ZX82X252 ZX82X1BB AXXZX2X1 X2X2X1X1 ZXXDX6X9 2A864886 F7XDX1X1 X4X5XXZX

  Z1Z12FZX 2DX6XZ55 X4XZ1Z26 494F5Z2D 5Z656C66 2D5Z6967 6E65642D 4Z657274

  6966696Z 6174652D Z1Z6ZXZ8 ZZZ9Z8Z9 Z5Z1ZX1E 17XDZXZ2 ZXZZZXZ1 ZXZ1Z4Z2

  ZXZZ5A17 XDZ2ZXZX Z1ZXZ1ZX ZXZXZXZX ZX5AZXZ1 Z12FZX2D X6XZ55X4 XZ1Z2649

  4F5Z2D5Z 656C662D 5Z69676E 65642D4Z 65727469 66696Z61 74652DZ1 Z6ZXZ8ZZ

  Z9Z8Z9Z5 Z1ZX819F ZXXDX6X9 2A864886 F7XDX1X1 X1X5XXXZ 818DXXZX 8189X281

  81XXB9FX ZCEB6492 27Z78Z9F BZ5C8ZEF 9EB81B52 FB4F1Z51 A5AC8B5E 5ZAXFXB8

  5911CCB9 EC5A22C1 5X98C2E8 ZCE17DED 121B224X 57B95C2C A4Z827Z7 4967FZ49

  8681456F 175668F9 AC12BA6B 19A55718 FBFZ2DA2 914C1CFF 88766ZA5 XA1AXEDF

  81DC49DC 4D2Z29F4 ZBZ69555 ZDZZ22X9 41DC6A57 X28ZD8B6 15ADB5F9 6F617FXE

  569FX2XZ X1XXX1AZ 7AZX78ZX XFX6XZ55 1D1ZX1X1 FFX4X5ZX XZX1X1FF ZX25X6XZ

  551D11X4 1EZX1C82 1A4B4Z69 7A7A6C65 4Z697Z6Z 6F2E6B6Z 697A7A6C 652E6C6F

  6Z616CZX 1FX6XZ55 1D2ZX418 ZX168X14 18FZ6CBZ 1DZ7F684 661ZE559 FF7CE7BX

  24DB22B4 ZX1DX6XZ 551DXEX4 16X41418 FZ6CBZ1D Z7F68466 1ZE559FF 7CE7BX24

  DB22B4ZX XDX6X92A 864886F7 XDX1X1X4 X5XXXZ81 81XX28Z5 8CC9Z7AB 4D49DB5Z

  AZBDXCBX E2E6A8CE 27CCZ9AB 52C469EA 45C5B2Z6 68X82572 72AX1C58 F6C4D76B

  2A21E4X6 1E5BC585 72ZEX9B6 2917D89F 95DZXFE5 FCDXF428 ACC7ZZ44 Z4E2CDZE

  8EXFB92A 6E26F29A B6778B4Z 5ACB1946 D826AEF6 8EZ96X7A X6B6AEA2 X7CXACZ7

  X6E2C98X D76DZ588 CF55D966 94X2745C XAXCAF65 ED71

            quit

dot11 syslog

!

dot11 ssid MyWiFi

   authentication open

   authentication key-management wpa

   guest-mode

   wpa-psk ascii 7 blahblahblahblhabhab

!

ip cef

!

!

no ip dhcp use vrf connected

ip dhcp excluded-address 1.1.2.1 1.1.2.99

!

ip dhcp pool 1.1.2.0/24

   network 1.1.2.0 255.255.255.0

   default-router 1.1.2.1

   dns-server 1.1.2.5

   lease 7

!

!

ip domain name mydomain.local

ip host desktop 1.1.2.14

ip name-server 1.1.2.5

!

multilink bundle-name authenticated

!

!

username admin privilege 15 secret 5 blahblahblahblah

!

!

archive

log config

  hidekeys

!

!

!

!

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface FastEthernet4

description INTERNET WAN PORT

mac-address 0000.1111.2222

ip address dhcp

ip nat outside

ip virtual-reassembly

duplex auto

speed auto

!

interface Dot11Radio0

description Built-in Atheros miniPCI

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

ip flow ingress

no dot11 extension aironet

!

encryption mode ciphers aes-ccm

!

broadcast-key change 3600

!

speed basic-1.0 basic-2.0 basic-5.5 basic-6.0 basic-9.0 basic-11.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0

channel 2412

station-role root

no cdp enable

!

interface Vlan1

description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$

ip address 1.1.2.1 255.255.255.0

ip nat inside

ip virtual-reassembly

ip tcp adjust-mss 1452

!

ip forward-protocol nd

!

!

ip http server

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

ip nat inside source list ACL-NAT interface FastEthernet4 overload

!

ip access-list extended ACL-NAT

permit ip 1.1.2.0 0.0.0.255 any

!

no cdp run

!

!

!

!

control-plane

!

banner motd 

#################################################################

# My Router

# GET THE F OUT.

# Unauthorized Access Is Prohibited!!!

#

# Love,

# Me

#

#################################################################

!

line con 0

exec-timeout 30 0

logging synchronous

no modem enable

line aux 0

line vty 0 4

exec-timeout 20 0

privilege level 15

password blahblah

logging synchronous

transport input telnet ssh

!

scheduler max-task-time 5000

end

Attachment: 
I have this problem too.
0 votes
Correct Answer by Paolo Bevilacqua about 1 year 2 months ago

Wrong forum, post in "infrastructure - WAN and routing". You can move your post using the actions panel on the right.

  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (1 ratings)
Correct Answer
Paolo Bevilacqua Sat, 02/02/2013 - 20:54

Wrong forum, post in "infrastructure - WAN and routing". You can move your post using the actions panel on the right.

kcabramson Tue, 03/19/2013 - 15:16

I'm an idiot. It's related to my dinky domain server i setup at the exact same time

Actions

Login or Register to take actions

This Discussion

Posted February 2, 2013 at 5:15 PM
Stats:
Replies:3 Avg. Rating:5
Views:342 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard