Java - Unable to launch application

Unanswered Question
Feb 11th, 2013

The problem: When I try to run ASDM on my Cisco 5550, I'm getting the dialog box "Unable to launch application". When I click on "Details", I see the error: "The application has requested a version of the JRE (1.5+) that is not installed".

The system I'm running this on is a Mac Pro with OS X Lion 10.7.5, and the latest Java version 7u13.

The initial lines of "show ver" on the firewall are:

# show ver

Cisco Adaptive Security Appliance Software Version 8.2(2)

Device Manager Version 6.3(3)

This is a relatively new problem; as recently as two weeks ago I was able to run ASDM with no problem. I suspect that the latest security-related Java updates have caused something to break.

Any ideas?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
wgseligman Mon, 02/11/2013 - 11:07

Solved this one on my own: The solution was to install the latest ASDM, 7.1.1_52. (This had occurred to me, but I didn't know if was compatible with the older ASA 8.2(2). It looks like it is!)

Actions

Login or Register to take actions

This Discussion

Posted February 11, 2013 at 9:57 AM
Stats:
Replies:1 Overall Rating:
Views:1536 Votes:0
Shares:0

Related Content