×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Fax to email on UC540

Unanswered Question
Feb 12th, 2013
User Badges:

Hi,


I'm having problems with the Fax to email on UC540.


The fax comes through as a wave file instead of a TIFF.


I have simply created a floating extension and call forward to voicemail.


Mailbox2.bmp


The floating extension is the fax number.


Created a DID for the fax number, setup a mailbox and enable email notification for fax, enabled fax to email, enabled UM and added a fax mailbox.


Mailbox3.bmp

Mailbox4.bmp


Mailbox5.JPG


Mailbox6.JPG



By creating a floating extension and call forward to voicemail, is that the correct way of setting this up?


Also, I have found out that when I do a refresh in the mail box settings under Fax to email the mail box has disappeared.


Mailbox.bmp


Any ideas anyone?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
johschaf Tue, 02/12/2013 - 10:26
User Badges:
  • Silver, 250 points or more

Hello,


You are not using SIP correct? SIP is not supported with fax to mail.


To review the configuration steps:

1. Create a user with a voicemail box(floating extension will be fine)

2. Configure an Inbound DID to ring to the floating extension

3. Configure Voicemail to Email

4. Configure Fax to Mail


From your screenshots, it appears as you have done all of those steps. Unified Messaging is optional, it is only required if you want to connect an IMAP email client to the voicemail box on CUE.


It appears that your issue is related to the fact that the mailbox is getting removed from the Fax to Mail configuration. What version of CCA are you using? What OS is it installed on? If you are not using CCA version 3.2.2 please upgrade to that. Also, CCA needs to be installed on a Windows workstation(XP, Vista, or 7), not a server OS.


Thanks,


-john

raymond-sue Tue, 02/12/2013 - 14:43
User Badges:

Thanks For replying,


It's not SIP, it's a BRI service.


The CCA version I'm using is 3.2.2 and it's loaded on windows XP.


Any other suggestions?


I have created a TAC case but the Engineer doesn't seem to keep his word. He advised me that he will get back to me when he try something in the lab. Yesterday, I got an email from him and he asked if I'm still having issues. I replied back saying that I'm waiting for your result from the lab. I didn't get a reply after that.


Anyway, I guess that is not your problem.


It is just fustrating.


I will give TAC a call today, but if you have any other suggestions on ths issue, I will be greatly appreciated.


Thanks


Raymond

johschaf Tue, 02/12/2013 - 15:24
User Badges:
  • Silver, 250 points or more

Hello,


Thanks for the information. Please PM me your case number, and I'll take a look at it.


Thanks,


-john

Actions

This Discussion

Related Content