Please help me fix error with Tandberg MXP

Unanswered Question
Feb 15th, 2013

Dear all,

There is a problem with my Tandberg MXP:

I received a error below when making a call:

Attention:

You can not place or receive calls.

Network option is missing.

Please install a network bandwith-option.

I access to Software option to check. I see that Options installed: 0 kbs. I think this is a problem and i dont know how to fix it.

Find attached file for your information

Ps: I set IP address for Tendberg(the same network with my computer) but i can not ping from my computer. The light next to Tendberg ethernet port still flashing.

Please help me !!!

Thank you,

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
Jens Didriksen Fri, 02/15/2013 - 21:01

You need to obtain the relevant option/activation key(s) and enter these into your system.

You can, if you have access, obtain these from the License Administration Portal:

https://tools.cisco.com/SWIFT/LicensingUI/tandbergLicenseLookup

by entering the serial number of your system.

If you don't have access, e-mail licensing@cisco.com, include all the relevant details of your system; i.e. model and serial number, and they may be able to give you this, and any other keys relevant to your system - if your system was purchased with these keys in the first place.

/jens

HANOI03209 Fri, 02/15/2013 - 22:45

Dear Jens

Thank you for your support.

I followed your suggestion and recieved the information below from cisco:


System Serial Number       : 31A36761
Hardware Serial Number     : 31A36761
MAC Address                : 005060810559
Service Contract           : No Service Contract Found
SC End Date                : -

Software Part Name         : S50000:
Tandberg Item No           : S50000:SW PAL/NTSC for MXP
Shipped Version            : F6.3
Shipped Version Key        : 3584847136544782
Shipped Image URL          : -


Options                                    
Cisco Option Name       :LIC-T-M550: 
Tandberg Option Name    :11389016:550 MXP Settop Version key       
Option Key              :0595289664223307

Options                                    
Cisco Option Name       :LIC-T-M550-128-768: 
Tandberg Option Name    :1141472:550 MXP bw option 128k ISDN/768k IP       
Option Key              :3794710820806176

However, I dont know which one for New Option Key and which one for New Bandwith Key. I tried to enter one by one but it still not working.

Ps: I dont see Save button to save information that I enterd. There are 2 buttons : Restart, Close and I clicked Restart. Please help me.

Thank you,

Jens Didriksen Fri, 02/15/2013 - 23:18

You can see what's installed by going to system status under admin settings.

The MXP set-up version key is the system type key for the unit, whereas  MXP bw option 128 etc is the bandwidth key, just enter and restart. The check system status again.

(I can't remember if F6 has an "Installation Wizard", but if it does, use that as it'll take you through the correct steps.)

/jens

mubakhta Sat, 02/16/2013 - 22:53

Hi Huy,

You need to install the Bandwidth Keys for the endpoint so that the Bandwidth is available for the endpoint to be used. In order to install the key, use the same screen which you have attached in the screenshot. Use the second last option which says 'New Bandwidth Key'. As per the details you have shared above, I could see that this is the bandwidth key for your endpoint: 3794710820806176.

Type this bandwidth key in the space provided and reboot the system when you're prompted to and everything should be fine.

Hope this helps.

Thanks

Mubashshir Akhtar
TelePresence Solution Group

HANOI03209 Sun, 02/17/2013 - 06:42

Dear Jens & Mubashshir

Thank you for your help.

I have already done as your instruction but it's still not working. I'm thinking about the network port of Tandberg. Normally, when I set IP address, subnet mark, default gateway and join the network, I can PING from my computer. But now, i can not PING.

Do you have any experiences about this?

Thank you,

Huy, Do

Martin Koch Sun, 02/17/2013 - 07:05

Yes, you should be able to ping the device.

The easiest most often is to set it to dhcp, reboot, check the ip on the endpoint and connect to that one.

But sure, you can als set a static ip, try a new network cable and connect it directly to the computer

(if you do not have a gigabit port a crossover cable might be needed) or use a simple switch where

you know that it works and give the computer a ip in the same subnet

Like: Computer 192.168.1.1, mxp-codec 192.168.1.2

If you do not get a ping through, check that 802.1x is not enabled or do a factory reset of the endpoint.

You find a thred here: https://supportforums.cisco.com/thread/2123121

As this is a quite old system (especially if you do not have the license key for F9 or F8), you want

to think about getting something new. The quality of the ip video calls is a different story, even with

the entry models like the SX20:

http://www.cisco.com/web/telepresence/products/sx20.html

tomtanig Sun, 02/17/2013 - 16:44

Can you login MXP Endpoint by using either telnet or ssh and execute following commands (and post result)?

  • xsta sys
  • xsta eth
  • xsta ip
  • ping
  • ping

You may use traceroute command on MXP (after login as admin account via telnet or ssh) to verify network routing capability based on your IP configuration.

Actions

Login or Register to take actions

This Discussion

Posted February 15, 2013 at 7:29 PM
Stats:
Replies:7 Avg. Rating:
Views:811 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard