×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Voicemail to email notification not working...anymore

Unanswered Question
Mar 13th, 2013
User Badges:

I moved a UC520 for a client and all of a sudden their VM to email notification is no longer working. All other aspects of their CUE are working fine (i.e. auto attendant, mwi, etc). I have run a debug test on the system when leaving a message and am unsure as to what is causing the problem. Any assistance would be appreciated. I have attached the trace I get when I leave the message.


3528 03/13 23:29:30.263 VMSS mnot 0 MessageNotification: Enter insertIntoMsgNotifQueue(): msg recipient: efearnotif target: efear

3528 03/13 23:29:30.355 VMSS mnot 0 MessageNotification: Exit insertIntoMsgNotifQueue(): notifyEmailThread=false, notifyPhoneThread=false

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Yasien Adams Wed, 03/13/2013 - 21:48
User Badges:

Hi,


please elaborate.

you moved the UC to a different location?

did the server you were pointing to as the smtp server get moved as well?

or is that server still visible to the UC?

Alexander Maroukian Thu, 03/14/2013 - 01:28
User Badges:
  • Cisco Employee,

Hello Jay,


Please check if you have the email notification enabled for that user.

I see the following in the trace (bold):

3528 03/13 23:29:30.355 VMSS mnot 0 MessageNotification: Exit  insertIntoMsgNotifQueue(): notifyEmailThread=false,  notifyPhoneThread=false


You may easily check if the SMTP work by going to CUE web GUI -> System-> SMTP Settings -> Test SMTP setting. There you put an email and send test email to it.


HTH,

Alex


*Please rate helpful posts

Actions

This Discussion

Related Content