Windows 8 installation of VPN Client Software (x86 64-bit version) results in "Icon09DB8A851.exe" on startup task

Unanswered Question
Mar 19th, 2013

I've just installed a VPN Client Software for x86 64-bit version of Vista and Windows 7 (vpnclient-winx64-msi-5.0.07.0440-k9.exe) to Windows 8.  It's working without problem except that it seems to add an entry "c:\Windows\Installer\{5FDC06BF-3D3D-4367-8FFB-4FAFCB61972D}\Icon09DB8A851.exe" onto startup task. I suspect the installer program (InstallShield) is not working properly.  I'd like to know if anyone has same issue or my computer got infected in malware.

I have this problem too.
1 vote
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (3 ratings)
oamarneh Tue, 03/19/2013 - 04:37

Cisco IPSec VPN Client is not supported on Windows 8, it has never been tested on Windows 8 and it is not on the roadmap.

Anyconnect Secure Mobility Client is the only supported VPN client on Windows 8.

a08390670 Thu, 07/30/2015 - 10:57

This fix works!
Better is first install your Cisco VPN Client and then open Center Network and Sharing, go to Change Adapter Settings and check what is the name assigned to your Cisco VPN Adapter, normally it is "Cisco Systems VPN Adapter", then open de registry with Regedit as follows
1. Open Registry editor by typing regedit in Run prompt
2. Browse to the Registry Key HKEY_LOCAL_MACHINE\\SYSTEM\\CurrentControlSet\\Services\\CVirtA
3. Select the DisplayName to modify, and remove the leading characters from the value data upto "%;" i.e.
- For x86, change the value data from something like "@oem8.inf,%CVirtA_Desc%;Cisco Systems VPN Adapter” to "Cisco Systems VPN Adapter”

- For x64, change the value data from something like "@oem8.inf,%CVirtA_Desc%;Cisco Systems VPN Adapter for 64-bit Windows” to "Cisco Systems VPN Adapter for 64-bit Windows”

This works for me laptop with Windows 8.

jkarimov1 Sat, 08/17/2013 - 11:11

Just to update, the legacy Cisco VPN client (5.0.07.0440 for x64, 5.0.07.0410 for x86) is working for some people. You need to apply a small workaround as explained below –

1. Open Registry editor by typingregedit in Run prompt

2. Browse to the Registry Key HKEY_LOCAL_MACHINE\\SYSTEM\\CurrentControlSet\\Services\\CVirtA

3. Select the DisplayName to modify, and remove the leading characters from the value data upto "%;" i.e.

- For x86, change the value data from something like "@oem8.inf,%CVirtA_Desc%;Cisco Systems VPN Adapter” to "Cisco Systems VPN Adapter”

- For x64, change the value data from something like "@oem8.inf,%CVirtA_Desc%;Cisco Systems VPN Adapter for 64-bit Windows” to "Cisco Systems VPN Adapter for 64-bit Windows”

- Try connecting again

Hope this will help.

bechara abou rahal Mon, 10/07/2013 - 06:04

Dears I have installed the client on the new windows 8.1 enterprise,

after the installation the client prevent me from doing a sleep and hibernating the laptop,

Please advise

TCPowers71 Mon, 11/18/2013 - 06:04

Jeyhun's registry fix worked for me on Windows 8 and on Windows 8.1 Thank You Jeyhun!

CSCO11749293 Thu, 11/21/2013 - 06:25

Guys Cisco VPN client on window 8 is not supported by Cisco. we are facing issues with vpn client on our few window 8 machines. you can fix Error 442: Failed to Enable Virtual Adapter by cahnge register entry but we have three user they are getting connect to VPN client, it showing connect but they not able to access network, they can't ping any server & i don't see any traffic going in and out. any solution for this issue ?????

fbustaffa Thu, 11/28/2013 - 01:19

Ciao!

I have the same problem.

I have successfully installed Cisco VPN Client v. 5.0.07.0440 on a  Windows 8 PC. It works and I can establish a VPN connection but when I  start RDP I receive the following message:

Image

that means:
"Impossible to connect to the remote computer for one of the following reasons:

1) the remote access is not active
2) the remote computer is switched off
3) the remote computer is not connected to the network

Verify that the computer is switched on and connected to the network and that the remote access is active."

Of course the remote computer is switched on and if I try to connect through a PC with Windows 7 or XP with the same credential,  RDP works correctly.

Typing in a DOS windows the command ipconfig /all I can see that all the parameter are correct. I think that the problem is on Windows RDP command but I do not know what I have to change.

May you help me? any idea?

ciao Franco

CSCO11749293 Fri, 11/29/2013 - 06:38

HI Ciao

I tried lots of different things but somehow VPN client is not passing any traffic. same problem i facing on window 8 and everything works on window 7. I end up using 3rd part toll called Shrew which works fine on windows 8 & 8.1 and its open source

https://www.shrew.net/download

good thing is you can import your .pcf file in Shrew.

Note: Please reboot your machine after installion and use it and also unistall cisco VPN client if possible

Thanks

Pawan

hhlevnjak Tue, 04/14/2015 - 01:35

Hopefully someone will still see this in this old thread,

I'm using windows 8.1 and Cisco VPN. I'm using it to connect to a client's network which I have no control over.

I have been using win8, or 8.1 for about a year and a half now, and haven't had problems until recently.

I can connect to the Cisco VPN, never needed the registry hack, but even though it says it's connected, it looks as though the traffic is not being tunneled through it.

After I connect to the Cisco VPN, I need to establish another Microsoft VPN which says it cannot connect, similar to the RDP issue above.

As I said, this all worked for about a year and a half, and some ten days ago it just stopped working.

I've had a similar issue recently because of a windows update, but resolved that by removing that update and ended up disabling windows update completely because of it.

https://supportforums.cisco.com/discussion/12423591/latest-microsoft-feb-2015-patch-breaks-anyconnect-smc

I didn't make any changes to my computer configuration, I was actually connected to the VPN at the moment it just stopped working and cannot connect to it any more.

The client's support claims they didn't change anything in their network configuration, but haven't been very helpful generally.

I tried using DNE update, it didn't help either, will try using shrew.

If anybody had a problem where it suddenly stopped working recently, any help is appreciated.

David Parker Tue, 04/14/2015 - 03:59

I tried every trick in the book, and then some on my first Windows 8.1 Lenovo Yoga 2 Pro to get the Cisco VPN Client working, and then some, but it never would work, period. Unfortunately, some companies, like IPExpert only "support", this EOL/EOS product. Believe me, I spent untold hours. I finally upgraded an old copy of VMware Workstation and spun up a Windows 7 VM. The Cisco  VPN C;ient worked fine in a Windows 7 VM  on my laptop.

 

Just recently I acquired a Lenovo M93P Tiny (very nice tiny, yet powerful PC, i7 CPU,  16GB RAM, SSD disk). It runns Win8.1. The Cisco VPN client works fine on it, go figure.

 

Good luck, 

David

hhlevnjak Tue, 04/14/2015 - 05:15

Well, I don't really understand it either, because I've had it working for such a long time, even changed my laptop in that period and it always worked on both of them, both Lenovo laptops.

I wasn't even aware that there is an issue with windows 8 until it suddenly stopped working. The connection just broke at some point and I couldn't establish it again. And I didn't update windows, my drivers or anything like that. Even tried to revert to a previous system restore point and it didn't help.

When I connect to Cisco VPN it says it's connected, the routing table is updated with the routes that should be used, but somehow the traffic just cannot go through them...

I just find it hard to believe that it can work for such a long time, then stop working a minute later without an obvious cause.

I guess I'll still try to find some way around it, or I'll just have to find a way to use a virtual machine, or maybe make my old personal laptop with win 7 to work as a sort of proxy...

a08390670 Thu, 07/30/2015 - 10:56

Sometimes I have this problem too, to solve this problem desactivate and reactivate your network system adapter, sometimes this require do it a few times.

bejker1979 Wed, 02/19/2014 - 12:24

Hi Franco,

I run into same problem today on win8 pc and you should check if the routes are present for remote network when you connect to vpn (check route print). If you don't have routes, you should then add routes manualy or in the script.

ryankatana Tue, 12/03/2013 - 09:32

Un-intsall all versiosn of the VPN software.

If you right click on the installer file, go to properties and set the installer to compatability mode.

Then run the installer.

CSCO11749293 Tue, 12/03/2013 - 12:55

Hi Ryan

Still have problem even i losest my network connection using compatability mode

CSCO11749293 Fri, 12/20/2013 - 06:58

Thanks Santosh for sharing this link with us and i will try this and update you

thx

Pawan

Robert Ebers Thu, 01/30/2014 - 11:48

Apparently the Cisco Systems VPN Client Version 5.0.07.0440 does not have the registry issue described.  


However my question is does the Icon09DB8A851.exe serve any purpose on startup and, if it does, what purpose?

On a somewhat related note: If Cisco is a Microsoft partner, why didn't Microsoft provide a native VPN client?

        cisco-vpn-01.png    cisco-vpn-02.png

Message was edited by: Robert Ebers

Gareth Gudger Thu, 01/30/2014 - 15:57

Thats doubtful. That build was released March 2011, and was the version to officially support Windows 7 64bit.

I just downloaded that build to my 8.1 laptop a few weeks ago and needed the reg hack.

Robert Ebers Thu, 01/30/2014 - 16:10

Don't know what to tell you Gareth.  I installed on 2014-01-19 @ 07:59 and had no issues that required a reghack.

In any event, let's get back to the issue described in the title:

Windows 8 installation of VPN Client Software (x86 64-bit version) results in "Icon09DB8A851.exe" on startup task

What's the deal with the startup executable?

What does it do?  Is it necessary? 

I am not fond of apps running on startup.

schoraliev Fri, 02/14/2014 - 07:00

Hi I have installed and config to my client a ASA 5515 and everything is fine but. When I config L2TP/IPSEC VPN for the remote work bang I have a problem. When I config L2TP/IPSEC VPN to Windows 7 with native client on Windows everything is fine, but in Windows 8.1 is bad on 1 hour after VPN connection Windows 8.1 tries to renegotiate the connection and something happens and the connection is disconnected.

LOG:

5

Feb 14   2014

14:53:07

713049





Group =   DefaultRAGroup, IP = XXX.XXX.XXX.XXX, Security negotiation complete   for User () Responder, Inbound SPI = 0x869df107, Outbound SPI = 0xfb02e574

4

Feb 14   2014

16:41:08

113019





Group =   DefaultRAGroup, Username = s.choraliev, IP = XXX.XXX.XXX.XXX, Session disconnected. Session   Type: L2TPOverIPsecOverNatT, Duration: 1h:48m:01s, Bytes xmt: 29765217, Bytes   rcv: 9633270, Reason: L2TP initiated

5

Feb 14   2014

16:41:09

713119





Group =   DefaultRAGroup, IP = XXX.XXX.XXX.XXX, PHASE 1 COMPLETED

6

Feb 14   2014

16:41:09

602303





IPSEC: An   outbound remote access SA (SPI= 0x805CA50C) between XXX.XXX.XXX.XXX and XXX.XXX.XXX.XXX (user= DefaultRAGroup) has been   created.

5

Feb 14   2014

16:41:09

713049





Group =   DefaultRAGroup, IP = XXX.XXX.XXX.XXX, Security negotiation complete   for User () Responder, Inbound SPI = 0x9a7f5ac6, Outbound SPI = 0x805ca50c

5

Feb 14   2014

16:41:09

713120





Group =   DefaultRAGroup, IP = XXX.XXX.XXX.XXX, PHASE 2 COMPLETED   (msgid=00000001)

And the VPN session is stack.test.jpg

test1.jpg

JASON VLAD Thu, 02/27/2014 - 10:05

Yeeeaaaaahhhh the fix from Gareth Gudger worked.  Who the hell know that Citrix would step up to the plate and fix the problem, and thank god cause i didnt want to by any connect licenses now.  Cisco... if you support this type of connection to your ASA devices than you need to support the client properly for current day OS as well. 

http://www.vmwareandme.com/2013/12/solved-windows-8-and-windows-81-cisco.html#.Uw96VvldVSc

zeuscyril Mon, 08/18/2014 - 07:29

hi

 

the best vpn software to be used for windows8 will be "schrew soft vpn clinet" for cisco based IPSEC remote access clients.

even you can import .pcf file into this software and it is free. there are 2 versions in that standard version is free and that is enough to work cisco vpn client.

dont try cisco vpn client software on windows 8 it is always issue. upto windows 7 it is perfect.

if this is helpful rate it

 

cyril

 

 

David Parker Tue, 11/04/2014 - 18:50

I can't get Shrew Soft or Cisco VPN Client working with Windows 8.1 and its updates as of Nov 4, 2014. I've tried all the tricks mentioned here and then some. I'm trying to connect to ProctorLabs to work on some CCIE labs. Unfortunately they only recommend the Cisco VPN Client or Shrew Soft, neither of which are supported on Windows 8.1. I'm not sure how they expect to get new customers relying on unsupported clients, but that is where I'm at. I'm now searching for a supported VPN client. TheGreenBow looks promising, but so far I can't get it to negotiate an L2TP connection with IPSec. No one seems to want to continue to support the same authentication mechanism employed for the Cisco VPN client. I'm at a dead end with ProctorLabs support as they ultimately directed me here. Does anyone else know of any other officially supported L2TP VPN client for Windows 8.1?

Actions

This Discussion

Related Content