×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Factory reset

Unanswered Question
Mar 28th, 2013
User Badges:

SPA303 phone will not factory reset after entering password. It doesn't prompt me with "wrong password Retry" just stays with a blinking cursor waiting for me to enter something else. S.P. tells me phone is toast but all I did was switch it to SPCP mode from SIP Community Support Ticket Information:

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
meteorboris Fri, 04/12/2013 - 08:56
User Badges:

software version 7.4.8a

I don't see the firmware version

meteorboris Fri, 04/12/2013 - 09:01
User Badges:

I obtained the factory reset code but it will not accept it.

Dan Miley Fri, 04/12/2013 - 14:28
User Badges:
  • Bronze, 100 points or more

do you have A UC?  if you are setting the phone for a UC, it should automatically provision. 

Check the gui of the UC and see if it has been discovered.


did you set a password, or did someone else set a password on it?

Can you get to the web interface and set to SIP mode? 

admin - advanced - voice - system  (I think)

or get to http://IP.OF.PH.one/admin/spacfg.xml  ?


That may allow you to delete the admin password ...

meteorboris Fri, 04/26/2013 - 14:16
User Badges:

No I can't get into the web interface. When I try .xml page I get the source code.

meteorboris Fri, 04/26/2013 - 14:53
User Badges:

I can get into the gui without admin rights but when I use xml callout the page turns to source code.

Actions

This Discussion