Login failed due to a configuration error. Please ask your system administrator to associate your phone with the RM JTAPI provider user ID according to the instructions in the administrator guide.

Unanswered Question
Apr 10th, 2013
User Badges:

                  Cisco Agent Desktop Version 8.5


Login failed due to a configuration error. Please ask your system administrator to associate your phone with the RM JTAPI provider user ID according to the instructions in the administrator guide.


Please suggest.


Thanks & Regards,
Sasi G

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (5 ratings)
Loading.
Chakshu Piplani Wed, 04/10/2013 - 12:55
User Badges:
  • Cisco Employee,

Hi Sasi,


On CUCM:


User Management->Application Users->select the RmCm application user


click on find more phones, search by using the extension of the user.


Add the phone to the Controlled Devices on that RmCm application user.


If you do not know the RmCM user :


On CCX


go to subsystems->RmCm->RmCm Provider->User ID will have the ID created on CUCM application user.


If the user is already associated try dissassociating it from CUCM and reassociating it back.


Let me know how it goes.

Sasikumar Gunas... Thu, 04/11/2013 - 12:33
User Badges:

Thanks Chakshu...

Tried the solution you have provided. Still getting the same error message. For some users we are having this..


if you have any other options to try let me know.


Thanks & Regards,
Sasi G

Chakshu Piplani Sat, 04/13/2013 - 05:21
User Badges:
  • Cisco Employee,

Hi Sasi,


Are you using Extension Mobility by any chance?


If yes you might need to assosiate the EM profile as well the the RmCm user.


If you are still getting this message, try deleting the phone completely and re-adding it again to CUCM.

Binu Savariyar Fri, 12/13/2013 - 16:29
User Badges:

Hi


I have also faced the similar issue and found a fix.


In my case i faced this issue while swapping the phone.


1. Associate phone to rmcm user -- no luck

2. did a Jtapi resync -- no luck

3. Disassociate the old phone mac address from the rmcm - it worked !!!!!


Regards

Binu

Michael Geiss Wed, 08/24/2016 - 07:08
User Badges:

Disassociating the old Phone did the trick for me. Thanks so much!


-Mike

layla.abunejem Thu, 12/15/2016 - 05:53
User Badges:

3. Disassociate the old phone mac address from the rmcm - it worked !!!!!


Worked for me too. Thank you.

Actions

This Discussion

Related Content