Cisco SPA504G

Unanswered Question
Jun 6th, 2013
User Badges:

HI there.

I have a Cisco SPA504G phone that is connected to a remote PBX.

I have configured 2 accounts on the phone-ext. 502 and ext. 506, both on the same PBX.

If i activate both accounts, either both become unreachable, or register but are not stable.

If I disable second account 506 and restart phone, 502 stays registered.

I tried setting different UDP ports to register (5061 to 502 to 5062 to 506), tried different settings on my router (Thomson TG585 v7) but nothing help.

I read in some forum about such issue on this phone module and the only work around was-disable second account, which worked.

I need both accounts.

Please advice.

Dror

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Dan Miley Thu, 06/06/2013 - 09:02
User Badges:
  • Bronze, 100 points or more

This may be related to NAT on the router,


enable sip-alg on your router (may require a firmware update)

does it work plugged into the cable modem


or possibly forward ports to the phone through the router

sip is usually 5060-5080, (admin-->advanced-->ext x - sip settings --> sip port)

RTP on these devices is usually

16384 to 16538

I think  verify at  admin-->advanced-->sip - RTP parameters --> rtp port min/max


Your voip account provider may have a sample config that will work with your router, and a cisco SPA phone.  The model shouldn't matter, the network settings are very similar between devices.


or call into the small business TAC.  Easiest way is go to

cisco.com/smb  --> support open a case, then once you have your case #  call in 866-6060-1866  Listen to the prompts, pick your language, use "existing case"  opt 2 I think



Hope it helps, please rate helpful posts,


Dan

Actions

This Discussion