×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.
lance-kadish Wed, 07/03/2013 - 00:15
User Badges:

I am experiencing a problem with EX60 being Transfered,

Call flow: EX60 calls a 7945 in the cluster the 7945 then transfers the call to a 8961 in the same cluster

the EX60 first hears music as the transfer button is pushed on the 7945 if the transfer button is pushed a second time

creating a blind transfer or a SIP refer, the EX60 hears no ringback or music but silence and on the display see's "you have being placed on hold,

once the far end answers the call then the EX60 gets the RTP and the call is established between the EX60 and the 8961.

I have 2 devices one on version TC6.0 and the second on latest TC6.1.1

labombaa69 Thu, 07/04/2013 - 02:16
User Badges:

Hi Lance,


Can you give us a little info on your infrastructure setup??  VCS, CUCM, ??? Maybe also the call rules you have setup for these???


This may help some of the others determine what's going on..

lance-kadish Thu, 07/04/2013 - 02:29
User Badges:

Hi


I have 6 EX60 all registered directly with CUCM 8.6(2), for 0ne to one VC.

I have the same CSS for outbound and redirect configured.


After further test I find that if I enable MTP on the SIP profile of the EX60 the behavior was the same except

i no longer see the message "you have been placed on hold" but see the name or DN of the person to whom the ex60 is being transferred too.


I was hoping someone could verify the behavior

Actions

This Discussion

Related Content