×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Authenticating LMS 4.x Users via TACACS+ on ACS 4.1

Unanswered Question
Jul 4th, 2013
User Badges:

Hello Support,


I tried to authenticate the LMS 4.x Users via TACACS+ on ACS 4.1. But

unfortunately is not working!



On LMS 4.x i have created users and i have defined roles to the users. I have defined the Authentication Mode Setup for

TACACS+ on LMS 4.x.




On the ACS 4.1 I have created a NDG and i have added a AAA client to the NDG.

then i have created the same users on ACS 4.1 that are existing on LMS 4.x. But when i try to login on LMS 4.x, I can NOT login!


Please advice if i'm missing something!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Vinod Arya Thu, 07/04/2013 - 02:36
User Badges:
  • Cisco Employee,

Does LMS took the Tacacs+ mode successfully?? You need to add LMS on ACS and have the same secret key. Once successful, any user account in ACS should be able to log in into LMS as a guest user.


-Thanks

fender100 Thu, 07/04/2013 - 02:42
User Badges:

Yes! the Tacacs+ mode is successfully performed! But I can not login.......


Vinod Arya Thu, 07/04/2013 - 03:05
User Badges:
  • Cisco Employee,

What is the error you see in LMS when you use your AAA account user ID?? Check ACS if there is any logs for auth fail or auth request.


Currently are you loging in using admin account?

Vinod Arya Thu, 07/04/2013 - 03:06
User Badges:
  • Cisco Employee,

Please restart daemon manager once for Tacacs+ PAM take effect.

fender100 Thu, 07/04/2013 - 05:36
User Badges:

I have restarted the daemon manager but unfortunately i can not log in on LMS 4.x. i get the same error in ACS...keyMismatch

fender100 Thu, 07/04/2013 - 04:21
User Badges:


I'm getting the error in ACS about key mismatch....

I will restart the daemon manager

Actions

This Discussion