×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Trying to set up trunk from 6513 to Windows 2012

Answered Question
Jul 8th, 2013
User Badges:

I have two catalyst 6513s set up in a VSS pair. I am trying to connect 2 network adapters on a Windows 2012 server to each switch in either a dot1q trunk, or a LACP connection.


I haven't been able to do either. The individual connections will come up, but the port-channel never comes up.


for LACP, I go into the switch and do a



int g1/1/33

switchport

switchport mode access

switchport access vlan 300

channel-group 50 mode active


int po50

no shut


On the Windows machine, I go into network adapter teaming, select the two cards to team, and set the mode to LACP


I then create the logical interface and assign an IP address


but the port-channel stays down, even though the interfaces come up.


If I try to do a dot1q trunk, the same thing happens.


What am I missing here?

Correct Answer by Reza Sharifi about 4 years 1 month ago

What is the output of "sh etherc summa"?


Also, under the portchannel can you add:


int po50

switchport mode access

switchport access vlan 300

no sh


and test again?


HTH

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Reza Sharifi Mon, 07/08/2013 - 15:21
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 LAN

What is the output of "sh etherc summa"?


Also, under the portchannel can you add:


int po50

switchport mode access

switchport access vlan 300

no sh


and test again?


HTH

Colin Higgins Tue, 07/09/2013 - 11:08
User Badges:

Rebooting the server correcte the issue (go figure)


But one last question: is it possible to do a dot1q trunk to a Windows Server 2012 machine? Or do I need special network adapter software?

Actions

This Discussion