B-ACD in CME 9.0

Unanswered Question
Jul 12th, 2013
User Badges:

Good afternoon.  We're having an issue with a B-ACD for one of our clients.  Almost everything works correctly except for any option that tries to send a caller to a voicemail destination which includes 3 parameters.


param queue-overflow-extension

param queue-exit-extension1

param voice-mail


When any of these options is triggered or chosen we get the system message

"We were unable to take your call at this time.  Please try again at a later time. Thank you for calling".  The caller then continues to hear hold music but the calls no longer hunt so while the caller thinks they are on hold, nothing is actually happening.


Where it appears to break down is at the leg of the call where it is transferring into voicemail.  If I set these parameters to a DN that has a cfwdall on it, the message is played immediately.  If it is set to a DN that is live and will ring, I get the message after the timeout period of rings has expired.  My guess is that the B-ACD doesn't like something about how Exchange handles voicemail (all other VM features are working just fine though) as I've never tried to deploy a B-ACD in conjunction with Exchange.


Here are the pertinent bits of the configuration



application

service bacd flash:/bacd/app-b-acd-3.0.0.2.tcl

  param aa-hunt2 2503 (these have the same settings as the one below so they are not included)

  param number-of-hunt-grps 3

  param queue-len 15

  param aa-hunt3 2507

  param aa-hunt1 2502 (these have the same settings as the one below so they are not included)



service Test flash:/bacd/app-b-acd-aa-3.0.0.2.tcl

  param handoff-string Test

  paramspace english index 0

  paramspace english language en

  param aa-pilot 3002

  param queue-overflow-extension 2400

  param second-greeting-time 60

  param drop-through-prompt flash:/bacd/_bacd_allagentsbusy.au

  param welcome-prompt flash:/bacd/_bacd_welcome.au

  param queue-exit-option1 1

  paramspace english location flash:/bacd/

  param call-retry-timer 15

  param max-time-call-retry 60

  param voice-mail 2400

  param service-name bacd

  param queue-exit-extension1 2400

  param number-of-hunt-grps 1

  param drop-through-option 3



dial-peer voice 90 voip

service test

destination-pattern 3002

session target ipv4:10.10.0.254

incoming called-number 3002

dtmf-relay h245-alphanumeric

codec g711ulaw

no vad


dial-peer voice 2000 voip

description SIP Trunk to ASM-Exchange

translation-profile outgoing DirectToVM

destination-pattern 6...

session protocol sipv2

session target ipv4:10.10.0.8

session transport tcp

dtmf-relay rtp-nte

codec g711ulaw

no vad

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Sat, 07/13/2013 - 01:50
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Take "debug voice application script" and "debug ccsip message" with "term mon".

Daryl Chan Tue, 06/17/2014 - 11:50
User Badges:

Did you find out what was the problem and the solution?   Can you share what fixed this issue?

Thanks

c.holloway Tue, 06/17/2014 - 12:54
User Badges:

Daryl,

 

I believe we fixed it but I no longer have access to that system (the client is now a former client) so I can't confirm.  I'm sorry I can't be of help.

yahsiel2004 Tue, 06/17/2014 - 13:41
User Badges:
  • Gold, 750 points or more

Do you have a transcoder? Can you post your full config?

Daryl Chan Tue, 06/17/2014 - 14:40
User Badges:

Here you go.  Thanks for your help!


version 15.2
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
!
hostname Cust-WAN-01
!
boot-start-marker
boot-end-marker
!
!
card type t1 0 0
no logging console
!
clock timezone PST -8 0
clock summer-time PDT recurring
network-clock-participate wic 0
network-clock-select 1 T1 0/0/0
!
no ip source-route
ip cef
!
!
!
ip dhcp excluded-address 10.10.10.1
ip dhcp excluded-address 10.16.11.0 10.16.11.20
ip dhcp excluded-address 10.16.11.250 10.16.11.255
ip dhcp excluded-address 10.16.81.0 10.16.81.20
ip dhcp excluded-address 10.16.81.250 10.16.81.255
ip dhcp excluded-address 192.168.11.0 192.168.11.20
ip dhcp excluded-address 192.168.11.250 192.168.11.255
!         
ip dhcp pool Data
 dns-server 10.16.11.7 4.2.2.2 4.2.2.4
 domain-name cust.local
 default-router 10.16.11.1
 option 150 ip 10.254.1.81
 netbios-node-type h-node
 lease 3
!
ip dhcp pool Voice
 network 10.16.81.0 255.255.255.0
 dns-server 10.16.11.7 4.2.2.2 4.2.2.4
 domain-name cust.local
 default-router 10.16.81.1
 option 150 ip 10.254.1.81
 lease 3
!
ip dhcp pool Guest-WiFi
 network 192.168.11.0 255.255.255.0
 dns-server 4.2.2.2 4.2.2.4
 domain-name cust.com
 default-router 192.168.11.1
 lease 0 2
!
!
!
ip domain name cust.local
ip host 0.pool.ntp.org 88.198.230.201
ip host 1.pool.ntp.org 204.2.134.163
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
isdn switch-type primary-ni
!
!
voice-card 0
 dspfarm
 dsp services dspfarm
!
!
!
voice service voip
 ip address trusted list
  ipv4 10.16.0.0 255.255.0.0
  ipv4 10.254.1.0 255.255.255.0
 allow-connections h323 to h323
 allow-connections h323 to sip
 allow-connections sip to h323
 allow-connections sip to sip
 fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none
 h323
  h225 timeout setup 3
 sip
  registrar server expires max 240 min 60
  g729 annexb-all
!
voice class codec 1
 codec preference 1 g729r8
 codec preference 2 g711ulaw
!
voice class codec 10
 codec preference 1 g729r8
 codec preference 2 g711ulaw
!
!
voice hunt-group 100 parallel
 pilot 2959
!
!
!
!
voice translation-rule 10
 rule 10 /^.*/ /2900/
!
voice translation-rule 20
 rule 1 /^[2-9].*/ /91\0/
!
voice translation-rule 50
 rule 10 /^.*/ /7145456777/
!
voice translation-rule 90
 rule 1 /^9/ //
!
voice translation-rule 100
 rule 1 /^\*\(26..$\)/ /\1/
 rule 2 /^\*\(30..$\)/ /\1/
 rule 3 /^\*\(28..$\)/ /\1/
 rule 4 /^\*\(168.$\)/ /\1/
 rule 7 /^56\(..$\)/ /26\1/
!
voice translation-rule 120
 rule 5 /^825954\(26..$\)/ /\1/
 rule 6 /^825415\(168.$\)/ /\1/
!
!
voice translation-profile CUE-Redirect-Called-Number
 translate calling 120
 translate redirect-called 100
!
voice translation-profile Calls-From-PSTN
 translate calling 20
 translate called 10
!
voice translation-profile To-PSTN
 translate calling 50
 translate called 90
!
!
!
!
application
 service csq flash:app-b-acd-3.0.0.2.tcl
  param aa-hunt1 5911
  param number-of-hunt-grps 1
  param queue-manager-debugs 1
  param queue-len 20
 !
 service cust flash:app-b-acd-aa-3.0.0.2.tcl
  paramspace english index 0
  param call-retry-timer 15
  param voice-mail 7002
  param max-time-call-retry 700
  paramspace english language en
  param service-name csq
  param number-of-hunt-grps 1
  param drop-through-option 1
  param handoff-string cust
  paramspace english location flash:
  param max-time-vm-retry 2
  param aa-pilot 2999
  param queue-overflow-extension 7002
  param second-greeting-time 30
  param drop-through-prompt en_bacd_allagentsbusy.au
  param queue-exit-option3 5
  param queue-exit-extension3 7002

 !
!
license udi pid CISCO2921/K9 sn FTXXXXXXXXXXX
hw-module pvdm 0/0
!
hw-module pvdm 0/1
!
hw-module sm 1
!
!
!
!
redundancy
!
!
!
!
!
controller T1 0/0/0
 cablelength long 0db
 pri-group timeslots 1-18,24
 description TW Converged Service PRI
!
ip tcp path-mtu-discovery
ip ftp source-interface GigabitEthernet0/1.10
ip tftp source-interface GigabitEthernet0/1.200
!
class-map match-any CM-VoIP
 match protocol rtp audio
class-map match-any CM-EF
 match dscp ef
class-map match-any CM-AF31
 match dscp af31
class-map match-any CM-AF21
 match dscp af21
class-map match-any CM-BusApps
 match access-group name acl-INTERSITE-TRAFFIC
class-map match-any CM-Signaling
 match protocol skinny
!
policy-map PM-EGRESS-QUEUEING
 class CM-EF
  priority 1024
 class CM-AF31
  bandwidth remaining percent 5
 class CM-AF21
  bandwidth remaining percent 90
 class class-default
  bandwidth remaining percent 5
policy-map PM-MARKING
 class CM-VoIP
  set dscp ef
 class CM-Signaling
  set dscp af31
 class CM-BusApps
  set dscp af21
 class class-default
  set dscp default
policy-map PM-GUEST-WIFI-FROM-INTERNET
 class class-default
  police 2048000 conform-action transmit  exceed-action drop  violate-action drop
policy-map PM-GUEST-WIFI-TO-INTERNET
 class class-default
  police 2048000 conform-action transmit  exceed-action drop  violate-action drop
  set dscp default
!
!
!
!
!
!
interface Loopback0
 ip address 10.254.1.81 255.255.255.255
 h323-gateway voip interface
 h323-gateway voip h323-id 10.254.1.81
 h323-gateway voip bind srcaddr 10.254.1.81
!
interface Embedded-Service-Engine0/0
 no ip address
 shutdown
!
interface GigabitEthernet0/0
 description To TW-Adtran
 no ip address
 duplex full
 speed 100
 service-policy output PM-EGRESS-QUEUEING
!
interface GigabitEthernet0/0.10
 description MPLS Network
 encapsulation dot1Q 10
 ip address 10.16.252.253 255.255.255.252
 no ip redirects
 no ip proxy-arp
!
interface GigabitEthernet0/0.100
 encapsulation dot1Q 100
 ip address 100.254.254.97 255.255.255.252
 ip access-group acl-OUTSIDE in
 no ip redirects
 no ip proxy-arp
 ip nat outside
 ip virtual-reassembly in
 crypto map VPNCLIENT-MAP
!
interface GigabitEthernet0/1
 no ip address
 duplex auto
 speed auto
!
interface GigabitEthernet0/1.10
 description INSIDE
 encapsulation dot1Q 10
 ip address 10.16.11.1 255.255.255.0
 no ip proxy-arp
 ip nat inside
 ip inspect INTERNET in
 ip virtual-reassembly in
 ip tcp adjust-mss 1400
 service-policy input PM-MARKING
!
interface GigabitEthernet0/1.80
 description VOICE
 encapsulation dot1Q 80
 ip address 10.16.81.1 255.255.255.0
 no ip redirects
 ip virtual-reassembly in
 service-policy input PM-MARKING
!
interface GigabitEthernet0/1.200
 description VPN-CLIENTS
 encapsulation dot1Q 200
 ip address 10.16.21.1 255.255.255.0
 no ip redirects
 no ip proxy-arp
 ip virtual-reassembly in
!
interface GigabitEthernet0/1.666
 description Guest-WiFi
 encapsulation dot1Q 666
 ip address 192.168.11.1 255.255.255.0
 ip access-group acl_GUEST-WIFI in
 no ip redirects
 no ip proxy-arp
 ip nat inside
 ip inspect INTERNET in
 ip virtual-reassembly in
 service-policy input PM-GUEST-WIFI-TO-INTERNET
 service-policy output PM-GUEST-WIFI-FROM-INTERNET
!
interface GigabitEthernet0/2
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/0/0:23
 no ip address
 encapsulation hdlc
 isdn switch-type primary-ni
 isdn incoming-voice voice
 no cdp enable
!
interface SM1/0
 ip unnumbered GigabitEthernet0/1.80
 ip nat inside
 ip inspect INTERNET in
 ip virtual-reassembly in
 service-module ip address 10.16.81.10 255.255.255.0
 !Application: CUE Running on SM
 service-module ip default-gateway 10.16.81.1
!
interface SM1/1
 description Internal switch interface connected to Service Module
 no ip address
!
interface Vlan1
 no ip address
!
!
ip forward-protocol nd
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
!
!
snmp-server community xxxxxxxxxxx RO 99
tftp-server flash:SCCP69xx.9-3-1-3.loads
tftp-server flash:apps42.9-3-1ES8.sbn
tftp-server flash:cnu42.9-3-1ES8.sbn
tftp-server flash:cvm42sccp.9-3-1ES8.sbn
tftp-server flash:dsp42.9-3-1ES8.sbn
tftp-server flash:jar42sccp.9-3-1ES8.sbn
tftp-server flash:SCCP42.9-3-1SR1-1S.loads
tftp-server flash:term42.default.loads
tftp-server flash:term62.default.loads
tftp-server flash:BOOT894x.0-0-0-9.bin.sgn
tftp-server flash:SCCP894x.9-2-2-0.bin1.sgn
tftp-server flash:SCCP894x.9-2-2-0.bin2.sgn
tftp-server flash:SCCP894x.9-2-2-0.bin3.sgn
tftp-server flash:SCCP894x.9-2-2-0.bin4.sgn
tftp-server flash:SCCP894x.9-2-2-0.bin5.sgn
tftp-server flash:SCCP894x.9-2-2-0.bin6.sgn
tftp-server flash:SCCP894x.9-2-2-0.bin7.sgn
tftp-server flash:SCCP894x.9-2-2-0.bin8.sgn
tftp-server flash:SCCP894x.9-2-2-0.loads
tftp-server flash:DSP69xx.0-0-0-11-124120.zz.sgn
tftp-server flash:SCCP69xx.9-3-1-3.zz.sgn
tftp-server flash:Analog1.raw
tftp-server flash:Analog2.raw
tftp-server flash:AreYouThere.raw
tftp-server flash:AreYouThereF.raw
tftp-server flash:Bass.raw
tftp-server flash:CallBack.raw
tftp-server flash:Chime.raw
tftp-server flash:Classic1.raw
tftp-server flash:Classic2.raw
tftp-server flash:ClockShop.raw
tftp-server flash:DistinctiveRingList.xml
tftp-server flash:Drums1.raw
tftp-server flash:Drums2.raw
tftp-server flash:FilmScore.raw
tftp-server flash:HarpSynth.raw
tftp-server flash:Jamaica.raw
tftp-server flash:KotoEffect.raw
tftp-server flash:MusicBox.raw
tftp-server flash:Piano1.raw
tftp-server flash:Piano2.raw
tftp-server flash:Pop.raw
tftp-server flash:Pulse1.raw
tftp-server flash:Ring1.raw
tftp-server flash:Ring2.raw
tftp-server flash:Ring3.raw
tftp-server flash:Ring4.raw
tftp-server flash:Ring5.raw
tftp-server flash:Ring6.raw
tftp-server flash:Ring7.raw
tftp-server flash:RingList.xml
tftp-server flash:Sax1.raw
tftp-server flash:Sax2.raw
tftp-server flash:Vibe.raw
tftp-server flash:SCCP69xx.9-4-1-3.loads
tftp-server flash:BOOT69xx.0-0-0-14.zz.sgn
tftp-server flash:DSP69xx.12-4-122-02-121029.zz.sgn
tftp-server flash:SCCP69xx.9-4-1-3.zz.sgn
!
!
!
control-plane
!
!
voice-port 0/0/0:23
 bearer-cap Speech
 !
 !
 !
!
!
!
mgcp profile default
!
sccp local Loopback0
sccp ccm 10.254.1.81 identifier 1 version 7.0
sccp
!
sccp ccm group 1
 associate ccm 1 priority 1
 associate profile 2 register mtp001818b9d052
 associate profile 1 register mtp001818b9d051
!
dspfarm profile 1 transcode  
 codec g729r8
 codec g711ulaw
 maximum sessions 15
 associate application SCCP
!
dspfarm profile 2 conference  
 codec g729r8
 codec g711ulaw
 maximum sessions 4
 associate application SCCP
!
dial-peer voice 8000 pots
 description Terminate Inbound Calls From PSTN
 translation-profile incoming Calls-From-PSTN
 incoming called-number .
 direct-inward-dial
 port 0/0/0:23
!
dial-peer voice 9000 pots
 description International Calls
 translation-profile outgoing To-PSTN
 preference 1
 destination-pattern 9011T
 port 0/0/0:23
!
dial-peer voice 9100 pots
 description LD:
 translation-profile outgoing To-PSTN
 preference 1
 destination-pattern 91..........
 port 0/0/0:23
 forward-digits 11
!
dial-peer voice 7000 voip
 description Unity Express vM Pilot Number
 translation-profile outgoing CUE-Redirect-Called-Number
 destination-pattern 7000
 b2bua
 session protocol sipv2
 session target ipv4:10.16.81.10
 dtmf-relay sip-notify
 codec g711ulaw
 no vad
!
dial-peer voice 8100 voip
 description Indio CME
 destination-pattern 3...
 session target ipv4:10.254.1.82
 voice-class codec 10  
 dtmf-relay h245-alphanumeric
 no vad
!
dial-peer voice 2000 voip
 description FOR CUST-SVC QUEUE
 service cust
 destination-pattern 2999
 session target ipv4:10.254.1.81
 incoming called-number 2999
 dtmf-relay h245-alphanumeric
 codec g711ulaw
 no vad
!
dial-peer voice 2100 pots
 description FOR CUST-SVC QUEUE
 service cust
 incoming called-number 2999
 direct-inward-dial
 port 0/0/0:23
!
dial-peer voice 1000 voip
 description FOR INCOMING NETWORK CALLS
 incoming called-number .
 dtmf-relay h245-alphanumeric
 codec g711ulaw
 no vad
!
dial-peer voice 7001 voip
 description Unity Express AA Pilot Number
 destination-pattern 70[01].
 session protocol sipv2
 session target ipv4:10.16.81.10
 dtmf-relay sip-notify
 codec g711ulaw
 no vad
!
dial-peer voice 7002 voip
 description Unity Express GDM VM Number
 destination-pattern 289[89]
 session protocol sipv2
 session target ipv4:10.16.81.10
 dtmf-relay sip-notify
 codec g711ulaw
 no vad
!
dial-peer voice 9911 pots
 description 911:
 translation-profile outgoing To-PSTN
 preference 1
 destination-pattern 9911
 port 0/0/0:23
 forward-digits 3
!
dial-peer voice 9411 pots
 description 411 and 611:
 translation-profile outgoing To-PSTN
 preference 1
 destination-pattern 9[46]11
 port 0/0/0:23
 forward-digits 3
!
!
presence
 presence call-list
 max-subscription 120
!
sip-ua
 presence enable
!
!
!
telephony-service
 sdspfarm units 2
 sdspfarm transcode sessions 8
 sdspfarm tag 1 mtp001818b9d051
 sdspfarm tag 2 mtp001818b9d052
 no auto-reg-ephone
 max-ephones 60
 max-dn 200
 ip source-address 10.254.1.81 port 2000
 calling-number initiator
 service phone videoCapability 1
 service phone webAccess 0
 service directed-pickup gpickup
 timeouts interdigit 5
 timeouts ringing 90
 timeouts night-service-bell 10
 timeouts transfer-recall 60
 system message cust Party Rental
 url services http://10.16.81.10/voiceview/common/login.do
 url authentication http://10.254.1.81/CCMCIP/authenticate.asp  
 cnf-file location flash:
 cnf-file perphone
 user-locale US load CME-locale-en_US-English-8.8.2.5.tar
 load 7942 SCCP42.9-3-1SR1-1S.loads
 load 6921 SCCP69xx.9-4-1-3.loads
 load 8945 SCCP894x.9-2-2-0.loads
 time-zone 5
 dialplan-pattern 1 714415168. extension-length 4 extension-pattern 168.
 dialplan-pattern 2 71495426.. extension-length 4 extension-pattern 26..
 voicemail 7000
 mwi relay
 max-conferences 8 gain -6
 call-forward pattern .T
 call-forward system redirecting-expanded
 hunt-group report url prefix ftp://10.16.11.11/hunt-stats
 hunt-group report url suffix 0 to 200
 hunt-group report every 24 hours
 hunt-group logout HLog
 moh "flash:/prompts/en_bacd_music_on_hold.au"
 multicast moh 239.0.1.90 port 8000 route 10.254.1.81 10.16.81.1 10.16.11.1
 dn-webedit
 time-webedit
 transfer-system full-consult
 transfer-pattern 9.T
 transfer-pattern 2...
 transfer-pattern 3...
 transfer-pattern 7...
 transfer-pattern 91..........
 secondary-dialtone 9
 night-service code *999
 night-service day Sun 12:00 09:00
 night-service day Mon 17:00 09:00
 night-service day Tue 17:00 09:00
 night-service day Wed 17:00 09:00
 night-service day Thu 17:00 09:00
 night-service day Fri 17:00 09:00
 night-service day Sat 16:30 12:00
 create cnf-files version-stamp Jan 01 2002 00:00:00
!
!
ephone-dn-template  1
 description FOR 7942 w/ Huntstop Channel
 call-forward busy 7000
 call-forward noan 7000 timeout 20
 allow watch
 huntstop channel
!
!
ephone-dn-template  2
 description FOR 6921
 call-forward busy 7000
 call-forward noan 7000 timeout 20
 allow watch
!
!
ephone-dn-template  3
 description FOR 7942 w/o Huntstop Channel
 call-forward busy 7000
 call-forward noan 7000 timeout 20
 allow watch
!
!
ephone-dn-template  4
 description FOR 6921 w/ Huntstop
 call-forward busy 7000
 call-forward noan 7000 timeout 20
 allow watch
!
!
ephone-dn-template  10
 description FOR Huntgroup 7942 w/ Huntstop Channel
 call-forward noan 7000 timeout 20
 allow watch
 huntstop channel
!
!
ephone-template  1
 service phone daysDisplayNotActive 1,7
 service phone displayOnTime 7:30
 service phone displayOnDuration 10:00
 service phone displayIdleTimeout 1:00
 softkeys hold  Resume Newcall Join Select
 softkeys idle  Redial Newcall HLog Cfwdall Dnd
 softkeys seized  Endcall Redial Cfwdall HLog
 softkeys alerting  Endcall
 softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Park Join Select
 softkeys ringing  Answer
!
!
ephone-dn  1  dual-line
 number 1685
 pickup-group 10
 label 1685
 description 7144151685
 name Receptionist
 ephone-dn-template 3
!
!
ephone-dn  2  dual-line
 number 1686
 pickup-call any-group
 pickup-group 10
 label 1686
 description 7144151685
 name Receptionist
 ephone-dn-template 3
!
!
ephone-dn  3  dual-line
 number 1685
 pickup-group 10
 label 1685
 description 7144151685
 name Receptionist
 preference 2
 ephone-dn-template 3
!
!
ephone-dn  11  dual-line
 number 2624
 label D. Tran - 2624
 description 714.954.2624
 name D. Tran
 call-forward busy 5624
 ephone-dn-template 10
!
!
ephone-dn  12  dual-line
 number 2611
 label Chris - 2611
 description 714.954.2611
 name Chris
 call-forward busy 5611
 ephone-dn-template 10
!
!
ephone-dn  13  dual-line
 number 2651
 label Carole-Sue - 2651
 description 714.954.2651
 name Carole-Sue
 ephone-dn-template 3
!         
!
ephone-dn  14  dual-line
 number 2622
 label Kara - 2622
 description 714.954.2622
 name Kara
 call-forward busy 5622
 ephone-dn-template 10
!
!
ephone-dn  15  dual-line
 number 2612
 label Trista - 2612
 description 714.954.2612
 name Trista
 call-forward busy 5612
 ephone-dn-template 10
!
!
ephone-dn  16  dual-line
 number 2652
 label Randy - 2652
 description 714.954.2652
 name Randy Berg
 ephone-dn-template 3
!
!
ephone-dn  17  dual-line
 number 2614
 label Pablo Jr - 2614
 description 714.954.2614
 name Pablo Jr
 call-forward busy 5614
 ephone-dn-template 10
!
!
ephone-dn  18  dual-line
 number 2626
 label Gillian - 2626
 description 714.954.2626
 name Gillian
 call-forward busy 5626
 ephone-dn-template 10
!
!
ephone-dn  19  dual-line
 number 2625
 label Elaine - 2625
 description 714.954.2625
 name Elaine
 call-forward busy 5625
 ephone-dn-template 10
!
!
ephone-dn  31  dual-line
 number 2621
 label Perrin - 2621
 description 714.954.2621
 name Perrin
 call-forward busy 5621
 ephone-dn-template 10
!
!
ephone-dn  32
 number 2635
 label Corie - 2635
 description 714.954.2635
 name Corie
 ephone-dn-template 2
!
!
ephone-dn  33
 number 2654
 label Monica - 2654
 description 714.954.2654
 name Monica
 ephone-dn-template 2
!
!
ephone-dn  34  dual-line
 number 2636
 label Heather - 2636
 description 714.954.2636
 name Heather
 call-forward busy 5634
 ephone-dn-template 10
!
!
ephone-dn  35
 number 2637
 label Stacy - 2637
 description 714.954.2637
 name Stacy
 ephone-dn-template 2
!
!
ephone-dn  36
 number 2655
 label Scott - 2655
 description 714.954.2655
 name Scott
 call-forward all 919499405863
 ephone-dn-template 2
!
!
ephone-dn  37  dual-line
 number 2632
 label Danny - 2632
 description 714.954.2632
 name Danny
 call-forward busy 5632
 ephone-dn-template 10
!
!
ephone-dn  38
 number 2656
 label Enrique - 2656
 description 714.954.2656
 name Enrique
 ephone-dn-template 2
!
!
ephone-dn  39
 number 2634
 label Nancy - 2634
 description 714.954.2634
 name Nancy
 allow watch
 call-forward all 2621
 call-forward busy 2621
 call-forward noan 2621 timeout 20
!
!
ephone-dn  40
 number 2638
 label Megan - 2638
 description 714.954.2638
 name Megan
 ephone-dn-template 2
!
!
ephone-dn  41
 number 2657
 label Armando - 2657
 description 714.954.2657
 name Armando
 call-forward all 917144122313
 ephone-dn-template 2
!
!
ephone-dn  42  dual-line
 number 2633
 label Roberta - 2633
 description 714.954.2633
 name Roberta
 call-forward all 2621
 call-forward busy 5633
 ephone-dn-template 10
!
!
ephone-dn  43
 number 2631
 label Diane - 2631
 description 714.954.2631
 name Diane
 ephone-dn-template 2
!
!
ephone-dn  44
 number 2658
 label Rubi - 2658
 description 714.954.2658
 name Rubi
 ephone-dn-template 2
!
!
ephone-dn  45
 number 2659
 label Patty - 2659
 description 714.954.2659
 name Patty
 ephone-dn-template 2
!
!
ephone-dn  46  dual-line
 number 2653
 label Valdur - 2653
 description 714.954.2653
 name Valdur
 ephone-dn-template 3
!
!
ephone-dn  47
 number 2645
 label Spare - 2645
 description 714.954.2645
 name Spare
 ephone-dn-template 2
!
!
ephone-dn  48
 number 2646
 label Spare - 2646
 description 714.954.2646
 name Spare
 ephone-dn-template 2
!
!
ephone-dn  49
 number 2647
 label Spare - 2647
 description 714.954.2647
 name Spare
 ephone-dn-template 2
!
!
ephone-dn  50
 number 2648
 label Spare - 2648
 description 714.954.2648
 name Spare
 ephone-dn-template 2
!
!
ephone-dn  51
 number 2660
 label Maria - 2660
 description 714.954.2660
 name Maria
 ephone-dn-template 2
!
!
ephone-dn  52
 number 2649
 label Spare - 2649
 description 714.954.2649
 name Spare
 ephone-dn-template 2
!
!
ephone-dn  53  dual-line
 number 2623
 label Lindsey - 2623
 description 714.954.2623
 name Lindsey
 call-forward busy 5623
 ephone-dn-template 10
!
!
ephone-dn  54
 number 2613
 label Customer Service - 2613
 description 714.954.2613
 name Customer Service
 call-forward busy 5613
 ephone-dn-template 10
!
!
ephone-dn  55
 number 2661
 label Eddie - 2661
 description 714.954.2661
 name Eddie
 call-forward all 917147957939
 ephone-dn-template 2
!
!
ephone-dn  56  dual-line
 number 2650
 label Conf Rm 2650
 description 714.954.2650
 name Conference Room
 ephone-dn-template 2
!
!
ephone-dn  57
 number 2639
 label Jason 2639
 description 714.954.2639
 name Jason
 ephone-dn-template 2
!
!
ephone-dn  58
 number 2662
 label Lou - 2662
 description 714.954.2662
 name Lou
 preference 1
 ephone-dn-template 2
!
!
ephone-dn  59
 number 2663
 label Showroom - 2663
 description 714.954.2663
 name Showroom
 preference 1
 ephone-dn-template 2
!
!
ephone-dn  60
 number 2664
 label Abe - 2664
 description 714.954.2664
 name Abe
 ephone-dn-template 2
!
!
ephone-dn  63
 number 2665
 label Jose - 2665
 description 714.954.2665
 name Jose
 ephone-dn-template 2
!
!
ephone-dn  64
 number 2666
 label Dan - 2666
 description 714.954.2666
 name Dan
 ephone-dn-template 2
!
!
ephone-dn  65  octo-line
 number 2671
 label Driver - 2671
 description 714.954.2671
 name Announcement-Drivers
 call-forward busy 7000
 call-forward noan 7000 timeout 5
!
!
ephone-dn  66  octo-line
 number 2672
 label Helper - 2672
 description 714.954.2672
 name Announcement-Helpers
 call-forward busy 7000
 call-forward noan 7000 timeout 5
!
!
ephone-dn  67  octo-line
 number 2673
 label Warehouse - 2673
 description 714.954.2673
 name Announcement-Warehouse
 call-forward busy 7000
 call-forward noan 7000 timeout 5
!
!
ephone-dn  68  octo-line
 number 5658
 label Back Line - 5658
 description 714.545.6777
 name Back Line
!
!
ephone-dn  69  octo-line
 number 5659
 label Back Line - 5659
 description 714.545.6777
 name Back Line
!
!
ephone-dn  71  dual-line
 number 5611
 label Cust-Srv Chris
 description Cust-Service Chris
 name Cust-Srv Chris
 huntstop channel
 night-service bell
!
!
ephone-dn  72  dual-line
 number 5612
 label Cust-Srv Trista
 description Cust-Service Trista
 name Cust-Srv Trista
 huntstop channel
 night-service bell
!
!
ephone-dn  73  dual-line
 number 5613
 label Cust-Srv TBD
 description Cust-Service TBD
 name Cust-Srv TBD
 huntstop channel
 night-service bell
!
!
ephone-dn  74  dual-line
 number 5614
 label Cust-Srv Pablo
 description Cust-Service Pablo
 name Cust-Srv Pablo
 huntstop channel
 night-service bell
!
!
ephone-dn  75  dual-line
 number 5621
 label Sales Assistant Perrin
 description Sales Assist Perrin
 name Sales Assistant Perrin
 huntstop channel
 night-service bell
!
!
ephone-dn  76  dual-line
 number 5622
 label Sales Assistant Kara
 description Sales Assist Kara
 name Sales Assistant Kara
 huntstop channel
 night-service bell
!
!
ephone-dn  77  dual-line
 number 5623
 label Sales Assistant Lindsey
 description Sales Assist Lindsey
 name Sales Assistant Lindsey
 huntstop channel
 night-service bell
!
!
ephone-dn  78  dual-line
 number 5624
 label Sales Assistant D.Tran
 description Sales Assist D.Tran
 name Sales Assistant D.Tran
 huntstop channel
 night-service bell
!
!
ephone-dn  79  dual-line
 number 5625
 label Sales Assistant Elaine
 description Sales Assist Elaine
 name Sales Assistant Elaine
 huntstop channel
 night-service bell
!
!
ephone-dn  80  dual-line
 number 5626
 label Sales Assistant Gillian
 description Sales Assist Gillian
 name Sales Assistant Gillian
 huntstop channel
 night-service bell
!
!
ephone-dn  81
 number 5631
 label Sales Diane
 description Sales Diane
 name Sales Diane
 night-service bell
!
!
ephone-dn  82  dual-line
 number 5632
 label Sales Danny
 description Sales Danny
 name Sales Danny
 huntstop channel
 night-service bell
!
!
ephone-dn  83  dual-line
 number 5633
 label Sales Roberta
 description Sales Roberta
 name Sales Roberta
 huntstop channel
 night-service bell
!
!
ephone-dn  84
 number 5634
 label Sales Nancy
 description Sales Nancy
 name Sales Nancy
 night-service bell
!
!
ephone-dn  85
 number 5635
 label Sales Corie
 description Sales Corie
 name Sales Corie
 night-service bell
!
!
ephone-dn  86  dual-line
 number 5636
 label Sales Heather
 description Sales Heather
 name Sales Heather
 huntstop channel
 night-service bell
!
!
ephone-dn  87
 number 5637
 label Sales Stacy
 description Sales Stacy
 name Sales Stacy
 night-service bell
!
!
ephone-dn  88
 number 5638
 label Sales Megan
 description Sales Megan
 name Sales Megan
 night-service bell
!
!
ephone-dn  91
 number 5641
 call-forward busy 5642
 call-forward noan 7000 timeout 10
!
!
ephone-dn  92
 number 5642
!
!
ephone-dn  93  dual-line
 number 5643
 call-forward noan 7000 timeout 10
 huntstop channel
!
!
ephone-dn  94  dual-line
 number 5644
 call-forward busy 5643
 huntstop channel
!
!
ephone-dn  101
 number 8000....
 mwi on
!
!
ephone-dn  102
 number 8001....
 mwi off
!
!
ephone-dn  111  dual-line
 number 5624
 label D. Tran - 2624
 description 714.954.2624
 name D. Tran
 ephone-dn-template 1
!
!
ephone-dn  112  dual-line
 number 5611
 label Chris - 2611
 description 714.954.2611
 name Chris
 ephone-dn-template 1
!
!
ephone-dn  114  dual-line
 number 5622
 label Kara - 2622
 description 714.954.2622
 name Kara
 ephone-dn-template 1
!
!
ephone-dn  115  dual-line
 number 5612
 label Trista - 2612
 description 714.954.2612
 name Trista
 ephone-dn-template 1
!
!
ephone-dn  117  dual-line
 number 5614
 label Pablo Jr - 2614
 description 714.954.2614
 name Pablo Jr
 ephone-dn-template 1
!
!
ephone-dn  118  dual-line
 number 5626
 label Gillian - 2626
 description 714.954.2626
 name Gillian
 ephone-dn-template 1
!
!
ephone-dn  119  dual-line
 number 5625
 label Elaine - 2625
 description 714.954.2625
 name Elaine
 ephone-dn-template 1
!
!
ephone-dn  131  dual-line
 number 5621
 label Perrin - 2621
 description 714.954.2621
 name Perrin
 ephone-dn-template 1
!
!
ephone-dn  132
 number 5635
 label Corie - 2635
 description 714.954.2635
 name Corie
 preference 1
 ephone-dn-template 2
!
!
ephone-dn  133
 number 2654
 label Monica - 2654
 description 714.954.2654
 name Monica
 preference 1
 ephone-dn-template 2
!
!
ephone-dn  134  dual-line
 number 5636
 label Heather - 2636
 description 714.954.2636
 name Heather
 ephone-dn-template 1
!
!
ephone-dn  135
 number 5637
 label Stacy - 2637
 description 714.954.2637
 name Stacy
 preference 1
 ephone-dn-template 2
!
!
ephone-dn  136
 number 2655
 label Scott - 2655
 description 714.954.2655
 name Scott
 preference 1
 ephone-dn-template 2
!
!         
ephone-dn  137  dual-line
 number 5632
 label Danny - 2632
 description 714.954.2632
 name Danny
 ephone-dn-template 1
!
!
ephone-dn  138
 number 2656
 label Enrique - 2656
 description 714.954.2656
 name Enrique
 preference 1
 ephone-dn-template 2
!
!
ephone-dn  139
 number 5634
 label Nancy - 2634
 description 714.954.2634
 name Nancy
 preference 1
 allow watch
 call-forward busy 2621
 call-forward noan 2621 timeout 20
!
!
ephone-dn  140
 number 5638
 label Megan - 2638
 description 714.954.2638
 name Megan
 preference 1
 ephone-dn-template 2
!
!
ephone-dn  141
 number 2657
 label Armando - 2657
 description 714.954.2657
 name Armando
 preference 1
 ephone-dn-template 2
!
!
ephone-dn  142  dual-line
 number 5633
 label Roberta - 2633
 description 714.954.2633
 name Roberta
 call-forward all 2621
 ephone-dn-template 1
!
!
ephone-dn  143
 number 5631
 label Diane - 2631
 description 714.954.2631
 name Diane
 preference 1
 ephone-dn-template 2
!
!
ephone-dn  144
 number 2658
 label Rubi - 2658
 description 714.954.2658
 name Rubi
 preference 1
 ephone-dn-template 2
!
!
ephone-dn  145
 number 2659
 label Patty - 2659
 description 714.954.2659
 name Patty
 preference 1
 ephone-dn-template 2
!
!
ephone-dn  152
 number 2660
 label Maria - 2660
 description 714.954.2660
 name Maria
 ephone-dn-template 2
!
!
ephone-dn  153  dual-line
 number 5623
 label Lindsey - 2623
 description 714.954.2623
 name Lindsey
 ephone-dn-template 1
!
!
ephone-dn  154
 number 5613
 label Customer Service - 2613
 description 714.954.2613
 name Customer Service
 ephone-dn-template 1
!
!
ephone-dn  157
 number 2639
 label Jason 2639
 description 714.954.2639
 name Jason
 preference 1
 ephone-dn-template 2
!
!
ephone-dn  158
 number 2662
 label Lou - 2662
 description 714.954.2662
 name Lou
 preference 1
 ephone-dn-template 2
!
!
ephone-dn  159
 number 2663
 label Showroom - 2663
 description 714.954.2663
 name Showroom
 preference 1
 ephone-dn-template 2
!
!
ephone-dn  160
 number 2664
 label Abe - 2664
 description 714.954.2664
 name Abe
 ephone-dn-template 2
!
!
ephone-dn  163
 number 2665
 label Jose - 2665
 description 714.954.2665
 name Jose
 preference 1
 ephone-dn-template 2
!
!
ephone-dn  164
 number 2666
 label Dan - 2666
 description Dan - 714.954.2664
 name Dan
 preference 1
 ephone-dn-template 2
!
!
ephone-dn  170
 number 2000
 park-slot timeout 180 limit 20 recall retry 30 limit 5
 name Park 2000
!
!
ephone-dn  171
 number 2001
 park-slot timeout 180 limit 20 recall retry 30 limit 5
 name Park 2001
!
!
ephone-dn  172
 number 2002
 park-slot timeout 180 limit 20 recall retry 30 limit 5
 name Park 2002
!
!
ephone-dn  173
 number 2003
 park-slot timeout 180 limit 20 recall retry 30 limit 5
 name Park 2003
!
!
ephone-dn  174
 number 2004
 park-slot timeout 180 limit 20 recall retry 30 limit 5
 name Park 2004
!
!
ephone-dn  175
 number 2005
 park-slot timeout 180 limit 20 recall retry 30 limit 5
 name Park 2005
!
!
ephone-dn  176
 number 2006
 park-slot timeout 180 limit 20 recall retry 30 limit 5
 name Park 2006
!
!
ephone-dn  194
 number *168.
 description Direct Transfer To Voicemail
 call-forward all 7000
!
!
ephone-dn  195
 number *30..
 description Direct Transfer To Voicemail
 call-forward all 7000
!
!
ephone-dn  196
 number *26..
 description Direct Transfer To Voicemail
 call-forward all 7000
!
!
ephone-dn  197
 number *28..
 description Direct Transfer To Voicemail
 call-forward all 7000
!
!
ephone-dn  198
 number 2900
 label Cust Service Anchor Pt.
 description Night Service for Cust-Serv Hunt Grp
 call-forward all 2911
 call-forward night-service 7001
 night-service bell
!
!
ephone-dn  199
 number 100
 description Paging All
 name Paging
 paging ip 239.0.1.20 port 2000
 paging group 199,200
!
!
ephone-dn  200
 number 101
 description Paging Dispatch
 name Paging-Dispatch
 paging ip 239.0.1.21 port 2001
!
!
ephone  11
 device-security-mode none
 description Sale Assistance: D.Tran
 mac-address C025.5C42.96F5
 ephone-template 1
 paging-dn 199
 type 7942
 button  1c11,111
 night-service bell
!
!
!
ephone  12
 device-security-mode none
 description Cust-Srv: Chris - 2611
 mac-address C025.5C42.A4F1
 ephone-template 1
 paging-dn 199
 type 7942
 button  1c12,112
 night-service bell
!
!
!
ephone  13
 device-security-mode none
 mac-address C025.5C43.5666
 ephone-template 1
 paging-dn 199
 type 7942
 button  1:13
 night-service bell
!
!
!
ephone  14
 device-security-mode none
 description Sales Assistance: Kara - 2622
 mac-address C025.5C42.A73B
 ephone-template 1
 paging-dn 199
 type 7942
 button  1c14,114
 night-service bell
!
!
!
ephone  15
 device-security-mode none
 description Cust-Srv: Trista - 2612
 mac-address C025.5C43.5716
 ephone-template 1
 paging-dn 199
 type 7942
 button  1c15,115
 night-service bell
!         
!
!
ephone  16
 device-security-mode none
 mac-address C025.5C43.5357
 ephone-template 1
 paging-dn 199
 type 7942
 button  1:16
 night-service bell
!
!
!
ephone  17
 device-security-mode none
 description Cust-Srv: Pablo - 2614
 mac-address C025.5C43.5358
 ephone-template 1
 paging-dn 199
 type 7942
 button  1c17,117
 night-service bell
!
!
!
ephone  18
 device-security-mode none
 description Sales Assistance: Gillian - 2626
 mac-address C025.5C43.54AB
 ephone-template 1
 paging-dn 199
 type 7942
 button  1c18,118
 night-service bell
!
!
!
ephone  19
 device-security-mode none
 description Sales Assistance: Elaine - 2625
 mac-address C025.5C43.52D7
 ephone-template 1
 paging-dn 199
 type 7942
 button  1c19,119
 night-service bell
!
!
!
ephone  21
 device-security-mode none
 description Spare: Spare - 2645
 mac-address 5017.FF77.48B6
 ephone-template 1
 paging-dn 199
 type 6921
 button  1:47
 night-service bell
!
!
!
ephone  22
 device-security-mode none
 description Spare: Spare - 2646
 mac-address 5017.FF77.4908
 ephone-template 1
 paging-dn 199
 type 6921
 button  1:48
 night-service bell
!
!
!
ephone  23
 device-security-mode none
 description Spare: Spare - 2647
 mac-address 5017.FF77.48D0
 ephone-template 1
 paging-dn 199
 type 6921
 button  1:49
 night-service bell
!
!
!
ephone  24
 device-security-mode none
 description Spare: Spare - 2648
 mac-address 5017.FF77.4901
 ephone-template 1
 paging-dn 199
 type 6921
 button  1:50
 night-service bell
!
!
!
ephone  25
 device-security-mode none
 description Spare: Spare - 2649
 mac-address 5017.FF77.48A4
 ephone-template 1
 paging-dn 199
 type 6921
 button  1:52
 night-service bell
!
!
!
ephone  31
 device-security-mode none
 description HR: Maria - 2660
 mac-address 5017.FF77.2C20
 ephone-template 1
 presence call-list
 paging-dn 199
 type 6921
 button  1:51 2:152
 night-service bell
!
!
!
ephone  32
 device-security-mode none
 description Sale: Corie - 2635
 mac-address 5017.FF77.48E5
 ephone-template 1
 paging-dn 199
 type 6921
 button  1:32 2:132
 night-service bell
!
!
!
ephone  33
 device-security-mode none
 description Monica - 2654
 mac-address 5017.FF77.48F6
 ephone-template 1
 paging-dn 199
 type 6921
 button  1:33 2:133
 night-service bell
!
!
!
ephone  34
 device-security-mode none
 description Spare - 26XX
 mac-address 5017.FF77.2C91
 ephone-template 1
 paging-dn 199
 type 6921
 night-service bell
!
!
!
ephone  35
 device-security-mode none
 description Sale: Stacy - 2637
 mac-address 5017.FF77.48F1
 ephone-template 1
 paging-dn 199
 type 6921
 button  1:35 2:135
 night-service bell
!
!
!
ephone  36
 device-security-mode none
 description Scott - 2655
 mac-address 5017.FF77.491F
 ephone-template 1
 paging-dn 199
 type 6921
 button  1:36 2:136
 night-service bell
!
!
!
ephone  37
 device-security-mode none
 description Dispatch: Abe - 2664
 mac-address 5017.FF77.3F3A
 ephone-template 1
 paging-dn 200
 type 6921
 button  1:60 2:160
 night-service bell
!
!
!
ephone  38
 device-security-mode none
 description Enrique - 2656
 mac-address 5017.FF77.3EC5
 ephone-template 1
 paging-dn 199
 type 6921
 button  1:38 2:138
 night-service bell
!
!         
!
ephone  39
 device-security-mode none
 description Sale: Nancy - 2634
 mac-address 5017.FF77.4884
 ephone-template 1
 paging-dn 199
 type 6921
 button  1:39 2:139
 night-service bell
!
!
!
ephone  40
 device-security-mode none
 description Sale: Megan 2638
 mac-address 5017.FF77.3E8C
 ephone-template 1
 paging-dn 199
 type 6921
 button  1:40 2:140
 night-service bell
!
!
!
ephone  41
 device-security-mode none
 description Armando - 2657
 mac-address 7C95.F33F.918B
 ephone-template 1
 paging-dn 199
 type 6921
 button  1:41 2:141
 night-service bell
!
!
!
ephone  42
 device-security-mode none
 description Dispatch: Dan - 2666
 mac-address 5017.FF77.4827
 ephone-template 1
 paging-dn 200
 type 6921
 button  1:64 2:164
 night-service bell
!
!
!
ephone  43
 device-security-mode none
 description Sale: Diane - 2631
 mac-address 5017.FF77.4936
 ephone-template 1
 paging-dn 199
 type 6921
 button  1:43 2:143
 night-service bell
!
!
!
ephone  44
 device-security-mode none
 description Rubi - 2658
 mac-address 5017.FF77.4917
 ephone-template 1
 paging-dn 199
 type 6921
 button  1:44 2:144
 night-service bell
!
!
!
ephone  45
 device-security-mode none
 description Patty - 2659
 mac-address 5017.FF77.48BD
 ephone-template 1
 paging-dn 199
 type 6921
 button  1:45 2:145
 night-service bell
!
!
!
ephone  46
 device-security-mode none
 description Sales Assistance: Lindsey - 2623
 mac-address C025.5C42.8446
 ephone-template 1
 speed-dial 1 17149558528 label "Corie"
 paging-dn 199
 type 7942
 button  1c53,153
 night-service bell
!
!
!
ephone  48
 device-security-mode none
 description Dispatch: Jose - 2665
 mac-address 5017.FF77.48CD
 ephone-template 1
 paging-dn 200
 type 6921
 button  1:63 2:163
 night-service bell
!
!
!
ephone  49
 device-security-mode none
 description Sales Assistance: Perrin - 2621
 mac-address C025.5C42.A5AB
 ephone-template 1
 paging-dn 199
 type 7942
 button  1c31,131
 night-service bell
!
!
!
ephone  50
 device-security-mode none
 description Sale: Heather - 2636
 mac-address C025.5C42.9216
 ephone-template 1
 paging-dn 199
 type 7942
 button  1c34,134
 night-service bell
!
!
!
ephone  51
 device-security-mode none
 description Sale: Roberta - 2633
 mac-address C025.5C42.86ED
 ephone-template 1
 paging-dn 199
 type 7942
 button  1c42,142
 night-service bell
!
!
!
ephone  52
 device-security-mode none
 description Sale: Danny - 2632
 mac-address C025.5C42.A739
 ephone-template 1
 paging-dn 199
 type 7942
 button  1c37,137
 night-service bell
!
!
!
ephone  53
 device-security-mode none
 description Cust-Srv: TBD - 2613
 mac-address C025.5C42.A6B0
 ephone-template 1
 paging-dn 199
 type 7942
 button  1c54,154
 night-service bell
!
!
!
ephone  54
 device-security-mode none
 description Dispatch: Eddie - 2661
 mac-address C025.5C43.5777
 ephone-template 1
 paging-dn 200
 type 7942
 button  1:55
 night-service bell
!
!
!
ephone  55
 device-security-mode none
 description Conference Room
 mac-address 64E9.50CA.6D38
 ephone-template 1
 paging-dn 199
 type 8945
 button  1:56
 night-service bell
!
!
!
ephone  56
 device-security-mode none
 description Owner: Valdur - 2653
 mac-address 189C.5DB7.48B3
 ephone-template 1
 paging-dn 199
 type 7942
 button  1:46
 night-service bell
!         
!
!
ephone  57
 device-security-mode none
 description Dispatch: Jason - 2639
 mac-address 5017.FF77.24C0
 ephone-template 1
 paging-dn 200
 type 6921
 button  1:57 2:157
 night-service bell
!
!
!
ephone  58
 device-security-mode none
 description Lou - 2662
 mac-address 5017.FF77.30A9
 ephone-template 1
 paging-dn 199
 type 6921
 button  1:58 2:158
 night-service bell
!
!
!
ephone  59
 device-security-mode none
 description Showroom - 2663
 mac-address 5017.FF77.48BB
 ephone-template 1
 paging-dn 199
 type 6921
 button  1:59 2:159
 night-service bell
!
!
!
ephone  120
 device-security-mode none
 video
 mac-address 7148.1638.30AB
 ephone-template 1
 username "dchan"
 type CIPC
 button  1:91
!
!
!
ephone  121
 device-security-mode none
 mac-address 7148.1638.30AC
 ephone-template 1
 type CIPC
 button  1c94,93
!
!
ephone-hunt 1 longest-idle
 pilot 2911
 members logout
 list 2611, 2612, 2614
 final 2912
 timeout 20, 20, 20
 statistics collect
 description Customer Service
!
!
ephone-hunt 2 longest-idle
 pilot 2912
 members logout
 list 2621, 2622, 2623, 2624, 2625, 2626
 final 2913
 timeout 20, 20, 20, 20, 20, 20
 statistics collect
 description Sales Assistants
!
!
ephone-hunt 3 longest-idle
 pilot 2913
 list 2631, 2632, 2633, 2634, 2635, 2636, 2637, 2638
 final 2999
 timeout 5, 5, 5, 5, 5, 5, 5, 5
 statistics collect
 auto logout 1
 description Sales Consultants
!
!
ephone-hunt 40 longest-idle
 pilot 2940
 list 5641, 5644
 timeout 10, 10
!
!
ephone-hunt 41 longest-idle
 pilot 2941
 list 5641, 5644
 timeout 10, 10
!
!
ephone-hunt 51 longest-idle
 pilot 5911
 list 2611, 2612, 2614, 2621, 2622, 2623, 2624, 2625, 2626, 2631, 2632, 2633, 2634, 2635, 2636, 2637, 2638
 timeout 20, 20, 20, 20, 20, 20, 20, 20, 20, 20, 20, 20, 20, 20, 20, 20, 20
 statistics collect
!
!
!
line con 0
 exec-timeout 360 0
line aux 0
line 2
 no activation-character
 no exec
 transport preferred none
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
 stopbits 1
line 67
 no activation-character
 no exec
 transport preferred none
 transport input all
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
 stopbits 1
line vty 0 4
 exec-timeout 240 0
 privilege level 15
 transport input telnet ssh
line vty 5 15
 privilege level 15
 transport input telnet ssh
!
scheduler allocate 20000 1000
ntp server 0.pool.ntp.org prefer source GigabitEthernet0/0.100
ntp server 1.pool.ntp.org source GigabitEthernet0/0.100
!
end

 

Actions

This Discussion

Related Content