×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

7911 upgrading and showing mac address

Answered Question
Jul 17th, 2013
User Badges:

Hi guys,


One 7911 phone is displaying upgrading and showing mac address and is not continuing to normal operation.

Other 7911 phones are showing "file not found error sccp11.9-1-1sr1s" but after that continues to normal operation.

The load is there but my colleague told me to reupload the SCCP11.9-1-1SR1S.loads


Please share how to do.


============================================================

telephony-service

authentication credential admin alpha123

em logout 0:0 0:0 0:0

max-ephones 100

max-dn 200

ip source-address 172.16.1.10 port 2000

service phone ehookEnable 1

system message ATHENA AREA OFFICE

url services http://100.100.100.11/voiceview/common/login.do

url authentication http://100.100.100.10/CCMCIP/authenticate.asp 

cnf-file location flash:

cnf-file perphone

load 7915-24 B015-1-0-3.SBN

load 7906 SCCP11.8-4-2S.loads

load 7910 P00403020214

load 7911 SCCP11.9-1-1SR1S.loads

load 7921 CP7921G-1.2.1

load 7925 CP7925G-1.3.1

load 7931 SCCP31.8-4-2S.loads

load 7937 apps37sccp.1-2-1-0.bin

load 7960-7940 P00307020200

load 7941 SCCP41.8-4-2S.loads

load 7942 SCCP42.8-4-2S.loads

load 7945 SCCP45.8-4-2S.loads

load 7961 SCCP41.8-4-2S.loads

load 7962 SCCP42.9-1-1SR1S.loads

load 7965 SCCP45.8-4-2S.loads

load 7970 SCCP70.8-4-2S.loads

load 7971 SCCP70.8-4-2S.loads

load 7975 SCCP75.8-4-2S.loads

load 6921 SCCP69xx.9-1-1-0.loads

Correct Answer by duclan_hp about 4 years 4 weeks ago

What is your new CME Ver ("show telephony")

If you existing 7911 firmware is earlier than 8-4-2S (for CME 7.1), let upgarde your  7911 to 8-4-2S first then to 9-1-1SR1S.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
duclan_hp Sun, 07/21/2013 - 03:04
User Badges:

What is your new CME Ver ("show telephony")

If you existing 7911 firmware is earlier than 8-4-2S (for CME 7.1), let upgarde your  7911 to 8-4-2S first then to 9-1-1SR1S.

paolo bevilacqua Sun, 07/21/2013 - 06:21
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Lan Pham wrote:


What is your new CME Ver ("show telephony")

If you existing 7911 firmware is earlier than 8-4-2S (for CME 7.1), let upgarde your  7911 to 8-4-2S first then to 9-1-1SR1S


I think you mean 8.5.2, not 8.4.2S.

However that is not the problem here.  Some missing or corrupt file is more likely.

Bernard Lara Mon, 07/29/2013 - 00:13
User Badges:

Hi,


Can you tell me the step-by-step procedure to do this.


Thank you.

Actions

This Discussion

Related Content