Enabling Intercom Support on EM Enabled Phones

Unanswered Question
Jul 17th, 2013
User Badges:

Hello,


So, what I am trying to accomplish should theoretically be rather easy but I am running into an issue when adding the "button" tied to the intercom line. What I have done thus far is added a new ephone entry:


ephone-dn 300

number 10200

name Intercom

intercom 10200 label Intercom

exit


Then when attempting to add the "button 6:300" to the ephone profile associated with the phone, I get the following message:


ephone 39

button 6:300

Please configure under logout profile for em enabled phone


Now, the only logout profile is "logout profile 1":

voice logout-profile 1

user phone1 password 12345


From what I have read, if using the CCA, the approproate entry would be placed under the voice user-profile, but I have not had success with that as there is no button option.


Anyways, does anybody have any ideas? I had been following this guide for a normal Intercom Line config:


http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/admin/configuration/guide/cmeinter.html#wp1019721


Thanks in advance!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion