Nexus 5010 upgrade - Incompatible image

Unanswered Question
Jul 19th, 2013
User Badges:

Hi,


I'm trying to upgrade a pair of 5010 running version 4.1(3)N2(1a) to at minimum 4.2(1)N1(1) to get VTP support. (also tryed 4.2(1)N2(1a) )


But after uploading the image (both kickstart and system) I ran a "show install all impact" and gets the following output:






nex5010# show install all impact kickstart bootflash:n5000-uk9-kickstart.4.2.1.N2.1a.bin



Verifying image bootflash:/n5000-uk9-kickstart.4.2.1.N2.1a.bin for boot variable "

kickstart".

[####################] 100% -- SUCCESS



Verifying image bootflash:/n5000-uk9.4.1.3.N2.1a.bin for boot variable "system".

[####################] 100% -- SUCCESS



Verifying image type.

[###########         ]  50%                                         [####################] 100% -- SUCCESS



Extracting "system" version from image bootflash:/n5000-uk9.4.1.3.N2.1a.bin.

[####################] 100% -- SUCCESS



Extracting "kickstart" version from image bootflash:/n5000-uk9-kickstart.4.2.1.N2.

1a.bin.

[####################] 100% -- SUCCESS



Extracting "bios" version from image bootflash:/n5000-uk9.4.1.3.N2.1a.bin.

[####################] 100% -- SUCCESS



Notifying services about system upgrade.

[####################] 100% -- SUCCESS







Compatibility check is done:

Module  bootable          Impact  Install-type  Reason

------  --------  --------------  ------------  ------

     1        no             n/a           n/a  Incompatible image







Images will be upgraded according to following table:

Module       Image         Running-Version             New-Version  Upg-Required

------  ----------  ----------------------  ----------------------  ------------

     1      system            4.1(3)N2(1a)            4.1(3)N2(1a)            no

     1   kickstart            4.1(3)N2(1a)            4.2(1)N2(1a)            no

     1        bios        v1.3.0(09/08/09)        v1.3.0(09/08/09)            no

     1   power-seq                    v1.0                    v1.1           yes




How do I upgrade the power-seq to v1.1?

Or is it done somehow otherwise?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion

Related Content