×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Fix transmit resolution 4:3

Answered Question
Jul 22nd, 2013
User Badges:

Hi all,


I wonder if we could fix transmit resolution as 4:3 from C20 and SX20 using SIP.

I tried to disable H.264 and establish connection in low bandwidth, but it didn't help.

Is it possible?


Best Regards,

Kotaro Hashimoto

Correct Answer by Bhaskar Jha about 4 years 3 weeks ago

xConfiguration Experimental CapsetFilter: "H.264;H.264RCDO;H.264NIL;H.263;H.263PP"


this is the correct one...

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
aostense Tue, 07/30/2013 - 04:05
User Badges:
  • Bronze, 100 points or more

Hi Kotaro,


First of all, why do you want to do that


Try to configure the HDMI Output 1 to the resolution you'd like (e.g. 640x480). Then at least the output will be 4:3.

You can do this from the WebUI > Configuration > Video > HDMI Output 1.


Hope this helps,

Arne

Bhaskar Jha Tue, 07/30/2013 - 04:40
User Badges:
  • Cisco Employee,

Hi Kotaro,


Do you mean in a call to send the stream and resolution to FAR END ?


I guess this is what you mean. Correct ?


You can try to force H.261 however it is more of local setting to enable and not for remote. Resolution will be suitable to 4:3.


WHy ?


Codec will send what it needs---it is though to allow other end to see whether in 4:3 or 16:9 depending on the quality that they get.


Cause if you will stretch low 4:3 resolution to 16:9 will give you bad quality at the same time we still leave it the other side to decide.


Thanks

Bhaskar

hashimoto.kotaro Tue, 07/30/2013 - 05:02
User Badges:

Takk Arne,


As Bhaskar mentioned, we want to fix resolution sent to farend, not to its own display.



Thank you for your information, Bhaskar.


We have connection test between a C20 and a 3rd party MCU that is under development and unfortunately it can only receive 4:6 resolution for now.


Now we test by transmitting PC desktop(640x480) as main source but it always needs a PC and it isn't convinient.


We will try to force H.261 with this command below.

xConfig Experimental CapsetFilter: H.264RCDO;H.264NIL;H.263;H.263PP


Thank you for your advice.


Best Regards,

Kotaro Hashimoto

Correct Answer
Bhaskar Jha Tue, 07/30/2013 - 05:14
User Badges:
  • Cisco Employee,

xConfiguration Experimental CapsetFilter: "H.264;H.264RCDO;H.264NIL;H.263;H.263PP"


this is the correct one...

Actions

This Discussion

Related Content