×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Speed/duplex settings on ISR G2 EHWIC-1GE-SFP-CU

Answered Question
Jul 22nd, 2013
User Badges:
  • Bronze, 100 points or more

Cisco 3945 running 15.3(2)T with 1 x EHWIC-1GE-SFP-CU.  Configuring the interface as such:


conf t

int g0/0/0

speed 1000

duplex full


Does not yield those settings int the configuration.  Is this by design?





If this posts answers your question or is helpful, please consider rating it and/or marking as answered.       

Correct Answer by Richard Burts about 4 years 3 weeks ago

I am not sure that I correctly or completely understand your question. Are you saying that the interface does not wind up at Gig speed or at full duplex? Or are you just saying that you do not see that text in running config? What does the output of show interface Gi0/0/0 indicate.


I am guessing that since Gig speed and full duplex are the default settings for the interface that it may not show up in running config.


HTH


Rick

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Richard Burts Thu, 07/25/2013 - 11:45
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

I am not sure that I correctly or completely understand your question. Are you saying that the interface does not wind up at Gig speed or at full duplex? Or are you just saying that you do not see that text in running config? What does the output of show interface Gi0/0/0 indicate.


I am guessing that since Gig speed and full duplex are the default settings for the interface that it may not show up in running config.


HTH


Rick

Christopher Bell Thu, 07/25/2013 - 11:49
User Badges:
  • Bronze, 100 points or more

The later is correct, sorry for not being clear.  The hard set 1000/full does not show up in the config.  For every other Cisco interface I've ever configured, anything but "auto-negotiate" is always indicated in the config since it's not default.  Our ISP was insisting that we turn off auto-neg, and I really couldn't show them in the config that we had.  Just wanted to make sure I was configuring everything correctly. 



If this posts answers your question or is helpful, please consider rating it and/or marking as answered.

Actions

This Discussion

Related Content