Moving user between CUPS clusters

Unanswered Question
Jul 23rd, 2013
User Badges:

Hi there,


We have 2 CUPS cluster with Inter-Cluster setup. We are trying to move the user from one cluster to another.


CUCM is ver 9.1

CUPC is ver 9.1


On CUCM cluster A I untick  "Home Cluster" and "Enable User for Unified CM IM and Presence". Result been that on CUPS cluster A the user is now in a state of "Node Assignment: UNASSIGNED", "Subcluster Assignment: UNASSIGNED" and "Licensed IM and Presence: UNLICENSED"


The issue I am having is when on CUCM cluster B I select "Home Cluster" and "Enable User for Unified CM IM and Presence" the user in CUPS cluster B comes up with a warning "Duplicates Found User is assigned to CUPS Cluster A in another cluster"


Any suggestion on how to resolve this so i can move the user from CUPS cluster A to B?


Thanks

Alexis


http://www.netpacket.co.uk/
http://www.blog.netpacket.co.uk/       

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
BARAK BARAKSO Fri, 03/13/2015 - 09:27
User Badges:

Hi Alexis,

 

Have you ever found a way to correct this? I have the same issue, and my guess is that the domain needs to be changed somewhere, but not sure where.

 

Thanks

Barak

alexis.katsavras Fri, 03/13/2015 - 12:26
User Badges:

Yes i did.

 

For me this worked.

On CUCM cluster A I untick  "Home Cluster" and untick "Enable User for Unified CM IM and Presence".

I waited for 24 hours for the CUPC clusters to synch (or you can force a synch)

Then i was able on Cluster B to declare the user as his home cluster

BARAK BARAKSO Tue, 03/17/2015 - 06:32
User Badges:

Turns out our sync wasn't working and that caused the whole trouble. once that is sorted it all worked fine.

Thanks Alexis!

Actions

This Discussion

Related Content