×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Dual Hubs & Single DMVPN

Unanswered Question
Aug 1st, 2013
User Badges:

Hi, i AM FACING PROBLEM . When i close the connection of existing spoke and hub router 1 it must get connected to hub router 2. But un-fortunately its not working. Any clue


HUB ROUTER 1 Configuration:


interface Tunnel10

description $FW_INSIDE$

bandwidth 1024

ip address 192.168.10.100 255.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

ip mtu 1400

ip nbar protocol-discovery

no ip next-hop-self eigrp 1

ip flow ingress

ip flow egress

ip nat inside

ip nhrp authentication abc_vpn

ip nhrp map multicast dynamic

ip nhrp network-id 99

ip nhrp holdtime 300

ip nhrp nhs 192.168.10.100

ip nhrp server-only

ip virtual-reassembly

ip tcp adjust-mss 1380

no ip split-horizon eigrp 1

delay 1000

qos pre-classify

tunnel source GigabitEthernet0/1

tunnel mode gre multipoint

tunnel key 100000

!

interface gigabitethernet0/1

ip address 86.96.196.xxx 255.255.255.240


-----------------------------------------------------------------------------------------------------------------------------------------------

HUB ROUTER 2 Configuration:


interface Tunnel10

bandwidth 1000

ip address 192.168.10.95 255.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

ip mtu 1400

ip nbar protocol-discovery

ip flow ingress

ip flow egress

ip nhrp authentication arco_vpn

ip nhrp map multicast dynamic

ip nhrp map multicast 86.96.196.xxx

ip nhrp map 192.168.10.100 86.96.196.xxx

ip nhrp network-id 99

ip nhrp holdtime 300

ip nhrp nhs 192.168.10.100

ip virtual-reassembly

ip tcp adjust-mss 1360

delay 1000

qos pre-classify

tunnel source GigabitEthernet0/1

tunnel mode gre multipoint

tunnel key 100000

!

interface gigabitethernet0/1

ip address 78.93.203.xx 255.255.255.252


-----------------------------------------------------------------------------------------------------------------------------------------------

SPOKE ROUTER  Configuration:


interface Tunnel10

bandwidth 512

ip address 192.168.10.74 255.255.255.0

no ip redirects

ip mtu 1500

ip nbar protocol-discovery

ip flow ingress

ip flow egress

ip nhrp authentication arco_vpn

ip nhrp map multicast 78.93.203.XX

ip nhrp map 192.168.10.95 78.93.203.XX

ip nhrp map 192.168.10.100 86.96.196.XXX

ip nhrp map multicast 86.96.196.XXX

ip nhrp network-id 99

ip nhrp holdtime 300

ip nhrp nhs 192.168.10.100

ip nhrp nhs 192.168.10.95

delay 1000

qos pre-classify

tunnel source GigabitEthernet0/0

tunnel mode gre multipoint

tunnel key 100000

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
omerpal1190 Fri, 08/02/2013 - 02:15
User Badges:

Anyone who knows

Sent from Cisco Technical Support iPad App

malshbou Sat, 08/03/2013 - 01:53
User Badges:
  • Cisco Employee,

Do you have dynamic routing to fallback between the tunnels ?


------------------
Mashal Alshboul

Actions

This Discussion

Related Content