Error Code: 268435460

Unanswered Question
Aug 1st, 2013
User Badges:

I'm trying to migrate from an old XP machine to a newer Windows 7 x32 maching. I installed AVMS_APP_2.0.2.1 from the website and after the install I get the error saying invalid license. UAC is disabled and windows xp mode is set in compability tab and run as administrator checked.


I don't understand why it's saying this as I thought this version was the free version as we only have 3 cameras and didn't need the commercial software.


I have reformatted the drive, reinstalled windows and get the same error.


Can someone help me figure out why this works on XP but not on Windows 7?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
joroeder Thu, 08/01/2013 - 10:05
User Badges:

Hello Dave,


I have found an older post that seems to have the same issue.


https://supportforums.cisco.com/thread/2100307


One of the people posted this document that I think might help you.


There were other ways to get around this issue in the thread, if you do not find that this helps, I would say read through the thread for a bit.


I hope this helps with your issue.

Eric Moyers Thu, 08/01/2013 - 11:58
User Badges:
  • Silver, 250 points or more

Sorry to hear your having issues. From what I have read it sounds like you had this installed on an XP machine, there was no license installed and you are wanting to now install on a Windows 7 machine.


What do you mean by migrate? Are you doing a fresh install of the AVMS software?

Is this a totally fresh install of windows 7? Has there been any other video software from Cisco on there?

Assuming that this is a fresh install and no other Cisco video software is or has been on there, I would do this:


  • Delete the the last install.


  • Go into the AVMS install folder, open Main SW Run RegEx.exe


  • Click "Restore" to Restore to Default


  • Close and go back one folder


  • Right click "autorun.exe" and run as administrator (even if your logged in as an administrator)


  • Install the Server Application


  • When completed run the "MainConsole" as an administrator.


This has worked for me on several occasions. Let know how it goes for you.


Eric Moyers

dave.reaser Thu, 08/01/2013 - 12:57
User Badges:

Sorry migrate not the best word, actually completely wrong. This is a new system with Windows 7. We are moving away from the XP machine. So the install was a clean install of Windows 7 and the Cisco software. The only Cisco software installed on the system.


I tried your steps and still get the license is invalid on a clean install where no cameras have even been added and this is the free version of the software.


I didn't find any solutions in the first link provided other than a document that said to run as administrator which I don't see how that has anything to do with a license error but I have tried running as admin and that didn't change anything. Same error.

Eric Moyers Thu, 08/01/2013 - 13:07
User Badges:
  • Silver, 250 points or more

What cameras are you trying to run with this. Not that it matters, just curious.


Through emai this is about as much as we can troubleshoot. I would suggest calling in and getting a case opened working with one of the answering engineers.


Eric

mpyhala Thu, 08/01/2013 - 18:19
User Badges:
  • Gold, 750 points or more

Dave,


Did you download the latest version of AVMS from cisco.com? Can you describe the install pocess that you followed? (i.e. What did you click on to initiate the install? What parts of the software did you install?)


I have installed AVMS on several Windows 7 and Windows 8 PCs without any issues. I think they were all 64-bit though.


- Marty

dave.reaser Fri, 08/02/2013 - 06:14
User Badges:

Downloaded AVMS from the http://software.cisco.com/download/release.html?mdfid=282781363&flowid=18804&softwareid=282465471&release=2.0.2.1&relind=AVAILABLE&rellifecycle=&reltype=latest


The install is simple. Download the zip file from above link. Extract it, then run the autorun.exe and then select server application installation.


I ended up contacting tech support and he tried a variety of things I had already done. Removing, reinstalling, running as administrator. Then he went into the registry digging around and didn't change anything. He then installed a hotfix he copied to the machine and still same error.


He then said he'd call back after he did more lengthy research. I guess that was his way of saying he didn't know what else to do. He never called back.


So I took a look again. He ran the hotfix and didn't run the RegEx.exe after doing so, so I ran it and did the restore. Opened up the application and it said it was a trial. NO error! I want in to license manager and changed it to basic activation and it the application now loads without generating the license error.


HOWEVER, I added 1 camera and it's only showing a black screen. I tested it in the browser to make sure the camera was working and sure enough it is. The browser shows the image just fine. The software however shows nothing but a black screen. So I added the other 2 doing the auto detect method to ensure it was pulling the correct information. All 3 cameras only show black screens.


So one problem resolved and now another one surfaces.


Any thoughts?

mpyhala Fri, 08/02/2013 - 11:24
User Badges:
  • Gold, 750 points or more

Hi Dave,


Glad to hear you were able to install successfully. For anyone in the future reading this, skip the autorun.exe and browse to AVMS_APP_2.0.2.1/Main SW/ServerPack and execute setup.exe. I have seen several install issues when autorun was used. It is really for a CD install.


Regarding the black screen, I have encountered this before as well. Here are some reasons:


1) If you are using Remote Desktop to connect to the server the video will not show. This is apparently a limitation of the RDP protocol. I get around this by using UltraVNC or Splashtop Remote Desktop (preferred). I have one PC that displayed video using UltraVNC and now shows a blank screen instead. I think the problem started after I installed Splashtop. (Software conflict?) At any rate, Splashtop works fine and also has excellent audio.


2) If you installed on a server with no video card or a low power card you may see a black screen instead of video.


3) I saw a case where a customer had his LCD monitor connected to his video card with a VGA cable and had a black screen. He changed to a DVI cable and the video displayed properly.


As you can see I have never seen a blank/black video screen because of some problem with the software or install. It is always a limitation of some other software or hardware.


I hope this is helpful. Please keep us updated. I will be more than happy to call and work with you if necessary.


- Marty

Eric Moyers Fri, 08/02/2013 - 12:13
User Badges:
  • Silver, 250 points or more

Also Dave,


What is the screen resolution you are running on your monitors? Use only the supported monitor resolutions: 1024 x 768, 1280 x 1024, 1200 x 900, and 1600 x 1200


Eric

dave.reaser Fri, 08/02/2013 - 12:43
User Badges:

The resolution is 1024 x 768 and I"m guessing it is because it's a server with a very generic video card. So I guess this isn't going to work on this hardware.

mpyhala Fri, 08/02/2013 - 13:15
User Badges:
  • Gold, 750 points or more

Dave,


Before you give up, see if you have the ability to lower (or raise) the Hardware acceleration on the video card setting. I have seen this resolve this issue with a weak video card.


- Marty

Actions

This Discussion