×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

RV220W & 2Wire i3812V DHCP WAN configuration not working

Unanswered Question
Aug 8th, 2013
User Badges:

1) I have a ATT Uverse  2Wire i3812V


2) I also have Cisco RV220W.


I need RV220W to sit behind 2Wire and provide Internet access.


3) I setup RV220W to DHCP and connected RV220W WAN port to 2Wire Ethernet port.


4) I set the 2Wire so that RV220W connection is treated as DMZ+.


With this setup, if I leave RV220W with DHCP (in WAN interface), RV220W does not get any IP or DNS information from 2Wire. This means there is no access to Internet.

When I change RV220W to use static IP address and enter all the information (IP, DNS, etc.) then everything works fine.


It almost seems like when RV220W makes a DHCP request, 2Wire is not responding.


4) The DHCP for WAN interface was working until couple of days ago.


5) The 2Wire is serving DHCP when other clients directly connect to it.



On the 2Wire there is a option to set a device into DMZPlus. Here is the verbage around that option. I follwed the instructions.


Allow all applications (DMZplus mode) - Set the selected computer in DMZplus mode. All inbound traffic, except traffic which has been specifically assigned to another computer using the "Allow individual applications" feature, will automatically be directed to this computer. The DMZplus-enabled computer is less secure because all unassigned firewall ports are opened for that computer.

Note: On LAN devices which have a Private IP address, once DMZplus mode is selected and you click save, the system will issue a new IP address to the selected computer. The computer must be set to DHCP mode to receive the new IP address from the system, and you must reboot the computer. If you are changing DMZplus mode from one computer to another computer, you must reboot both computers.




Can anyone help me so that DHCP option for RV220W works by configuring both the devices properly?


Thank you very much


Shyam

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jeffrrod Mon, 08/12/2013 - 08:58
User Badges:
  • Bronze, 100 points or more

Dear Shyam,


Thank you for reaching Small Business Support Community.


Based on your number 4 statement, I suggest you to make sure you run the latest firmware release version 1.0.4.17 since it addresses some DHCP and WAN identified caveats;


http://software.cisco.com/download/release.html?mdfid=283118607&softwareid=282487380&release=1.0.2.4&rellifecycle=


Firmware v1.0.4.17 release notes;


http://www.cisco.com/en/US/docs/routers/csbr/rv220w/release/notes/rv220w_rn_1-0-4-17.pdf


The WAN configuration on the RV220W is quite straight forward;

Networking > WAN > IPv4 WAN Configuration, Internet Address section, in the IP Address Source field, choose

Get Dynamically from ISP, same for the DNS if required.


If you'd like to have the 2wire be the DHCP server for any LAN device connected to the RV220, then you set the RV220 to LAN "DHCP Relay" mode;

Networking > LAN > LAN Configuration, DHCP Relay.


If the 2wire still no respond to the RV220 DHCP request, as it should, I then suggest you to contact your ISP or router manufacturer support for assistance.


I hope you find this information helpful and please let me know if there is anything I may assist you with.


Kind regards,



Jeffrey Rodriguez S. .:|:.:|:.
Cisco Customer Support Engineer


*Please rate the Post so other will know when an answer has been found.

shyamkadari Mon, 08/12/2013 - 10:05
User Badges:

Hello Jeff:


Thank you for responding to my post.


I am running 1.0.4.17 version.


The problem happens intermittently.


I also replaced cables, changed the ports on back of 2Wire, etc.


If I had any idea that these Cisco routers are so unreliable, I would have never bought them.


The ATT 2Wire is not a problem. Even when Cisco is not able to get IP address from 2Wire, other devices when connecteced to 2Wire via cable or wire less will work fine.


Appreciate your help.


Shyam Kadari

Actions

This Discussion