Multilink over Frame Relay

Unanswered Question

Hi All,  


I am trying to configure MLoFR and want to bundle two serial links as multilink. Please refer the configuartion at my end router terminating both P2P serial connectivity with ISP.


interface Serial0/0/0
no ip address
no ip redirects
no ip unreachables
encapsulation frame-relay IETF
frame-relay lmi-type ansi
end


interface Serial0/0/0.16 point-to-point
frame-relay interface-dlci 100 ppp Virtual-Template5
 

interface Serial0/0/1


no ip address
no ip redirects
no ip unreachables
encapsulation frame-relay IETF
frame-relay lmi-type ansi


interface Serial0/0/1.16 point-to-point
frame-relay interface-dlci 100 ppp Virtual-Template5


interface Virtual-Template5
no ip address
ppp multilink
ppp multilink group 1


interface Multilink1
ip address x.x.x.x 255.255.255.252
no ip redirects
ppp multilink
keepalive 1
ppp multilink interleave
ppp multilink group 1
ppp multilink fragment delay 1000

    

Observations: 1- Both PVC's on FRame relay is coming up.

2) Both serial interfaces and subinterfaces are up & working.

3) Interface virtual template is not coming up and showing interface and line protocol down        .

4) Multilink is also down & showing inactive.


show ppp multilink
No active bundles

Multilink1 (inactive)
  Member links: 3
    Vi2 (inactive)
    Vi3 (inactive)
    Vt5 (inactive)


Multilink1 is down, line protocol is down

  Hardware is multilink group interface

  Internet address is

  MTU 1500 bytes, BW 3088 Kbit/sec, DLY 100000 usec,

     reliability 255/255, txload 1/255, rxload 1/255

  Encapsulation PPP, LCP Closed, loopback not set Multilink1 is down, line protocol is down
  Hardware is multilink group interface
  Internet address is 172.30.8.209/30
  MTU 1500 bytes, BW 3088 Kbit/sec, DLY 100000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, LCP Closed, loopback not set


Please clarify :

1) Do i need to inform and confirm ISP to also create the similar multilink configuration in ISP end device.

2) Does any additional configuration i require to make the multilink active and working.


Please help with the clarifications and suggestions.


Regards


Manish

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Sun, 08/11/2013 - 03:36
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

1. Yes. Unlike ISP will configure multilink (and is unlikely that that they will), that will not work.


2: See 1.

Actions

This Discussion