×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Cisco Call Manager 6.1.2 Upgrade procedure

Answered Question
Aug 12th, 2013
User Badges:

Hello everyone!


We are going to upgrade our Cisco Call Manager 6.1.2 to the latest version (pls advice which is the latest one) in order to start using IVR.


Got some questions here below:


1. What is the minimum IVR version supported?

2. Can we perform direct upgrade from 6.1.2 to the version we need

3. Is it possible to revert back to the previous version if upgrade fails?

4. Is it going to be a bridge upgrade? If yes, is it still possible to revert back to the previous version if upragde fails?

5. Do we have to buy licences for the new server hardware? Is it possible to rehome the old ones to the new server?


We are going to use physical servers, no virtualization.


Thank you!

Correct Answer by Aman Soi about 4 years 1 week ago

Hi,



You can use the licenses available on 6.x version when u upgrade to a desired call manager version .Firstly, u need to place order through PUT [product upgrade tool] to get desired upgrade call manager version.



after that, u need to send mail to [email protected] with existing license file so that they can re-host the licenses [new H/W,if any] and provide the new lic file.If the Hardware remains same, there is no need to write mail to licensing team or GLO.


regds,

aman

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Aman Soi Mon, 08/12/2013 - 10:56
User Badges:
  • Purple, 4500 points or more
  • Cisco Designated VIP,

    2017 IP Telephony

Hi,


Just to answer few:


1. What is the minimum IVR version supported? please refer the CRS compatibility guide

http://www.cisco.com/en/US/docs/voice_ip_comm/cust_contact/contact_center/crs/express_compatibility/matrix/crscomtx.pdf



2. Can we perform direct upgrade from 6.1.2 to the version we need : which version u want to upgrade ?

3. Is it possible to revert back to the previous version if upgrade fails? : yes , since we have got partition in Call manager: Active and Inactive

4. Is it going to be a bridge upgrade? If yes, is it still possible to revert back to the previous version if upragde fails? depends on existing hardware to support or not , the new call manager version

5. Do we have to buy licences for the new server hardware? Is it possible to rehome the old ones to the new server?No need  to buy the new licenses. Old licenses can be deployed on new MCS servers by providing MAC address of Publisher of new MCS server


regds,

aman

fgasimzade Mon, 08/12/2013 - 11:09
User Badges:

Thank you for your answers!


1. Pls correct me if I am wrong but seems like the minimum version of IVR supported is 8.5 and Call Manager 8.5. And seems like there is no direct upgrade from 6.1.2 to 8.5.  If no, do we have to purchase every intermediate version from 6.1.2 to 8.5?



2. I dont think the old hardware will be able to support a new version. Not sure yet, but if it is not, we will go with the bridge upgrade. Is it still posible to revert back to the old version with the bridge upgrade?


3. Can you pls point me to guide for rehoming licenses? How can we provide MAC of old publisher on a new server?

Aman Soi Mon, 08/12/2013 - 11:19
User Badges:
  • Purple, 4500 points or more
  • Cisco Designated VIP,

    2017 IP Telephony

Hi,



a. U cannot directly upgrade from 6.1(2) to 8.5 . u need to upgrade first to 8.0(3a) SU3 first and then, u can upgrade to 8.5


b. Bridge Upgrade can be checked on site


http://www.cisco.com/en/US/prod/collateral/voicesw/ps6790/ps5748/ps378/prod_brochure0900aecd8062a4f9.html


c. U cannot use MAC address of old server for hosting licenses.


d. U need to have valid UCSS and ESW contract for performing all major upgrades of IVR/CAll Manager.


regds,

aman

fgasimzade Mon, 08/12/2013 - 11:39
User Badges:

b. The question here is that can we revert back to the old version when doing bridge upgrade?


c. In the previous post you said:

"No need  to buy the new licenses. Old licenses can be deployed on new  MCS servers by providing MAC address of Publisher of new MCS server"

Correct Answer
Aman Soi Mon, 08/12/2013 - 20:16
User Badges:
  • Purple, 4500 points or more
  • Cisco Designated VIP,

    2017 IP Telephony

Hi,



You can use the licenses available on 6.x version when u upgrade to a desired call manager version .Firstly, u need to place order through PUT [product upgrade tool] to get desired upgrade call manager version.



after that, u need to send mail to [email protected] with existing license file so that they can re-host the licenses [new H/W,if any] and provide the new lic file.If the Hardware remains same, there is no need to write mail to licensing team or GLO.


regds,

aman

Actions

This Discussion

Related Content