RV042 when using both WAN with same DNS servers doesn't work properly

Unanswered Question
Aug 15th, 2013
User Badges:

Hi there, I have a RV042 and upgraded it to the latest firmware available. The problem is the following:


when I have on WAN1:


PROVIDER A - MUNDIVOX


IP: 200.201.190.202

SM: 255.255.255.248

GW: 200.201.190.201

DNS1: 200.196.48.20

DNS1: 200.196.48.21


and on WAN2:


PROVIDER B - TRINN


IP: 189.113.129.230

SM: 255.255.255.252

GW: 189.113.129.229

DNS1: 189.113.128.3

DNS2: 189.113.128.2


The load balance works fine and network redirection works fine I can route all trafic from ips 192.168.0.1 to 192.168.0.50 and specific protocols such as UDP on port 5060 for my SIP Phone for ips 192.168.0.101 to 192.168.0.120 works fine.


The problem is when I change WAN1 to:


PROVIDER A - TRINN


IP: 189.113.132.2

SM: 255.255.255.248

GW: 189.113.132.1

DNS1: 189.113.128.3

DNS2: 189.113.128.2



And Wan 2 I keep the same provider that would be the same as Provider for WAN1 now:


PROVIDER B - TRINN


IP: 189.113.129.230

SM: 255.255.255.252

GW: 189.113.129.229

DNS1: 189.113.128.3

DNS2: 189.113.128.2


The load balace simply doesnt work, all the IPs in the range of 192.168.0.1 to 192.168.0.50 that should be using WAN1, uses WAN2, in fact, as far as I could see all my trafic goes with that configuration to WAN2 only, but if I remove the cable from WAN2, all trafic goes to WAN1, so, very strange... if I put back on WAN1 the MUNDIVOX provider from situation 1, everything gets back to the way it should be.

If someone can help I would appreciate,


Regards,


Cristiano

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jeffrrod Thu, 08/22/2013 - 10:41
User Badges:
  • Bronze, 100 points or more

Dear Cristiano,


Thank you for reaching the Small Business Support Community.


It's been several days since you posted your inquiry with still no answer from any of the community members, very interesting situation you have here and unfortunately my only suggestion is to contact the Small Business Support Center to have a TAC engineer check this out;


https://www.cisco.com/en/US/support/tsd_cisco_small_business_support_center_contacts.html


I wish I could be a better help and please do not hesitate to reach me back if there is anything I may assist you with in the meantime.


Kind regards,



Jeffrey Rodriguez S. .:|:.:|:.
Cisco Customer Support Engineer


*Please rate the Post so other will know when an answer has been found.

Actions

This Discussion