Cisco 1240ag

Answered Question
Aug 16th, 2013
User Badges:
  • Gold, 750 points or more
  • Participante Destacado,

    El Favorito: Noviembre 2015

Hello everyone... again me.



I really sorry boring you but I would like to know if anyone have ever get this log:


%DOT11-6-DISASSOC: Interface Dot11Radio0, Deauthenticating Station Reason: Previous authentication no longer valid



The clients can not get connection


Thanks!!

Correct Answer by EvaldasOu about 4 years 1 day ago

You got this error because there is no response from the client. Does it happens on 2.4 or 5 GHz band?

Use "no dot11 extension aironet" on radio1 too.


Otherwise check this:


debug dot11 events

debug dot11 packet


and show us more log messages , please

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Daniel Ordonez Fri, 08/16/2013 - 09:10
User Badges:
  • Gold, 750 points or more
  • Participante Destacado,

    El Favorito: Noviembre 2015

I did but Still does not working. Here my configuration:


sh run

Building configuration...



Current configuration : 2839 bytes

!

version 12.3

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname ap

!

enable secret 5 $1$XyIP$zv.VE6.tqUKd3WwULNa.r1

!

ip subnet-zero

ip dhcp excluded-address 195.101.60.1 195.101.60.12

!

ip dhcp pool 0

   domain-name global.com

   default-router 195.101.60.2

   lease 1 5 36

!

!

no aaa new-model

!

dot11 ssid CISCO_AP

   vlan 10

   authentication open

   guest-mode

!

power inline negotiation prestandard source

!

!

username Cisco password 7 032752180500

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

ssid CISCO_AP

!

speed basic-1.0 2.0 5.5 6.0 9.0 11.0 12.0 18.0 24.0 36.0 48.0 54.0

packet retries 128

station-role root access-point

rts retries 32

beacon dtim-period 100

no dot11 extension aironet

world-mode dot11d country MX both

bridge-group 1

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio0.10

encapsulation dot1Q 10

no ip route-cache

bridge-group 10

bridge-group 10 subscriber-loop-control

bridge-group 10 block-unknown-source

no bridge-group 10 source-learning

no bridge-group 10 unicast-flooding

bridge-group 10 spanning-disabled

!

interface Dot11Radio1

no ip address

no ip route-cache

!

ssid CISCO_AP

!

speed basic-6.0 9.0 basic-12.0 18.0 basic-24.0 36.0 48.0 54.0

packet retries 32

fragment-threshold 2338

station-role root

rts threshold 2338

rts retries 32

beacon dtim-period 100

bridge-group 1

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio1.10

encapsulation dot1Q 10

no ip route-cache

bridge-group 10

bridge-group 10 subscriber-loop-control

bridge-group 10 block-unknown-source

no bridge-group 10 source-learning

no bridge-group 10 unicast-flooding

bridge-group 10 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface FastEthernet0.10

encapsulation dot1Q 10

no ip route-cache

bridge-group 10

no bridge-group 10 source-learning

bridge-group 10 spanning-disabled

!

interface BVI1

ip address 195.101.60.12 255.255.255.224

no ip route-cache

!

ip default-gateway 195.101.60.2

ip http server

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

!

!

control-plane

!

bridge 1 route ip

!

!

!

line con 0

transport preferred all

transport output all

line vty 0 4

login local

transport preferred all

transport input all

transport output all

line vty 5 15

login

transport preferred all

transport input all

transport output all

!

end



ap#

Correct Answer
EvaldasOu Fri, 08/16/2013 - 10:06
User Badges:

You got this error because there is no response from the client. Does it happens on 2.4 or 5 GHz band?

Use "no dot11 extension aironet" on radio1 too.


Otherwise check this:


debug dot11 events

debug dot11 packet


and show us more log messages , please

Abhishek Abhishek Mon, 09/02/2013 - 13:51
User Badges:
  • Gold, 750 points or more

You do not require a license to operate radio equipment in the 2.4 GHz band where the Cisco Aironet WLAN equipment operates. As a result, other transmitters can broadcast on the same frequency that your WLAN uses.


A spectrum analyzer is the best tool to determine the presence of any activity on your frequency. The Carrier Busy test available in the Test menus of Cisco Aironet bridges functions as a substitute for this item. This test generates a rough display of activity on the different frequencies. If you suspect radio interference with transmission and reception on your WLAN, turn off the equipment that operates on the frequency in question and run the test. The test shows any activity on your frequency and the other frequencies on which the equipment can operate. You can thus determine if you want to change frequencies.

Actions

This Discussion