×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

CME Conference phone 7937g incoming call issue

Unanswered Question
Aug 18th, 2013
User Badges:

Hi All


i have configured conference phone 7937g in cme. out going call conference is working fine but incomming call not connecting throught conference station.



My configuration


voice-card 0

dspfarm

dsp services dspfarm


sccp local GigabitEthernet0/0

sccp ccm 192.168.20.1 identifier 1 priority 1 version 7.0

sccp

!

sccp ccm group 1

associate ccm 1 priority 1

associate profile 3 register Trans-MTP

associate profile 2 register conference

!

dspfarm profile 3 transcode universal

codec g711ulaw

codec g711alaw

codec pass-through

maximum sessions 4

associate application SCCP

!

dspfarm profile 2 conference

codec g711ulaw

codec g711alaw

codec g729ar8

codec g729abr8

codec g729br8

maximum sessions 3

associate application SCCP


telephony-service

sdspfarm units 5

sdspfarm transcode sessions 4

sdspfarm tag 2 conference

sdspfarm tag 3 Trans-MTP

conference hardware



ephone-dn  50  octo-line

number 2870

!

!

ephone-dn  51  octo-line

number A123

conference ad-hoc

preference 1

no huntstop

!

!

ephone-dn  52  octo-line

number A124

conference ad-hoc

preference 1

no huntstop

!

!

ephone-dn  53  octo-line

number A125

conference ad-hoc

preference 1

no huntstop


ephone  50

mac-address 0004.F2F0.0AA6

button  1:50

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Rafael Jimenez Sun, 08/18/2013 - 11:02
User Badges:

Its a problem in your dial plan. check with show dial-peer voice summary the virtual port for you 7937 which number is assigned to.

muhammedhismath vk Sun, 08/18/2013 - 12:09
User Badges:

Hi


CME#show dial-peer voice summary

AG    TYPE  MIN  OPER PREFIX    DEST-PATTERN      FER THRU SESS-TARGET    STAT PORT    KEEPAL

0002  voip  up   up             2823$              0  syst ipv4:192.168.20.6:50

0007  voip  up   up             2888$              0  syst ipv4:192.168.20.9:50

0040  pots  up   up             2870$              0                           50/0/50

0041  pots  up   up             A123$              1                           50/0/51

0042  pots  up   up             A124$              1                           50/0/52

0043  pots  up   up             A125$              1                           50/0/53

0044  pots  up   up             A126$              1                           50/0/54

0045  pots  up   up             A127$              1                           50/0/55

0046  pots  up   up             A128$              1                           50/0/56

0047  pots  up   up             A129$              1                           50/0/57

0048  pots  up   up             A130$              1                           50/0/58

Ayodeji Okanlawon Sun, 08/18/2013 - 22:51
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 IP Telephony

It is funny how people jump into conclusions..@rafael...how do you know it's a diaphanous issue..


Muhammad, what type os pstn solution do you have..ISDN or. SIP trunk...please post the output of your show run...

If its isdn, then do a test call and send us debug isdn q931' if its sip then send us debug ccsip messages

muhammedhismath vk Sun, 08/18/2013 - 23:09
User Badges:

Hi aokanlawon


My Cme Show running configuration. SIP trunk


CME#sh run
Building configuration...



Current configuration : 23192 bytes
!
! Last configuration change at 11:00:27 UTC Mon Jul 29 2013
version 15.3
service timestamps debug datetime msec
service timestamps log datetime msec localtime
no service password-encryption
service sequence-numbers
!
hostname Tharawat-CME
!
boot-start-marker
boot system flash c2900-universalk9-mz.SPA.152-3.T2.bin
boot system flash c2900-universalk9-mz.SPA.153-1.T.bin
boot-end-marker
!
!
no logging queue-limit
logging buffered 5000000
no logging rate-limit
enable secret 4 X4ZqtPJ///KxuEWxHSsJrv3beQVnz2ise/xj8fF6eFU
enable password admin
!
aaa new-model
!
!
aaa authentication login default none
aaa accounting connection h323 start-stop group radius
!
!
!
!
!
aaa session-id common
clock timezone UTC 3 0
!
ip cef
!
!
!
!
ip dhcp pool 1
network 192.168.20.0 255.255.255.0
default-router 192.168.20.1
option 150 ip 192.168.20.1
!
!
!
no ip domain lookup
ipv6 multicast rpf use-bgp
no ipv6 cef
multilink bundle-name authenticated
!
!
!
!
!
!
trunk group 1
description Office Lines
!
!
crypto pki trustpoint TP-self-signed-356761535
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-356761535
revocation-check none
rsakeypair TP-self-signed-356761535
!
!
crypto pki certificate chain TP-self-signed-356761535
certificate self-signed 01
  30820229 30820192 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
  30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 33353637 36313533 35301E17 0D313330 32313831 35333230
  375A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F
  532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3335 36373631
  35333530 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100
  C97AF998 D673328F 308CDEA9 70AE9C6C 117A838C 4815DAE8 9561C99A 60B5F99C
  58E4781A 578AA954 2C778020 E4D4EC40 C486807D BDD4B253 CEF478B5 4ECC206F
  54DAE314 B6A81BFE 01D0ED7A 190237CF 58427D06 F512E579 8EBA6CF9 9AEE36C6
  CE2605FE BF9DEF07 706E7343 FDD8BE55 D3984650 F1585AC3 EB9D88B3 F6AAC237
  02030100 01A35330 51300F06 03551D13 0101FF04 05300301 01FF301F 0603551D
  23041830 1680144C 60882AB9 2C2D6ACE 065D4C4D 1AC971BA 07655230 1D060355
  1D0E0416 04144C60 882AB92C 2D6ACE06 5D4C4D1A C971BA07 6552300D 06092A86
  4886F70D 01010505 00038181 00BF7DF3 FBEA432C 370682BD C6D1F710 E12ACED8
  71292255 062822CA 615E1001 4919BFF9 521B0C23 4BA2F8FD 9EB3F9A6 F52BFD14
  54810EAB B2F4C7BC 3E651A7D 56C519D5 124AD10C 300BAB9C C5F7293A 880F693A
  4430DF92 F9461AB3 FABC666A 6C5B93D7 2878518E 89277419 132113F0 4AF9203E
  FC1109C1 9F7A5C32 7C2C7E9F B1
        quit
voice-card 0
dspfarm
dsp services dspfarm
!
!
voice rtp send-recv
!
voice service voip
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
no supplementary-service h450.2
no supplementary-service h450.3
supplementary-service h450.12
no supplementary-service sip moved-temporarily
no supplementary-service sip refer
fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none
h323
sip
  bind control source-interface GigabitEthernet0/2
  bind media source-interface GigabitEthernet0/2
  registrar server expires max 300 min 60
!
voice class custom-cptone STC
dualtone disconnect
  frequency 425
  cadence 250 250
!
!
voice register global
mode cme
source-address xxx.xxx.xxx.xxx port 5060
max-dn 35
max-pool 20
load 9971 sip9971.9-3-2SR1-1.loads
load 9951 sip9951.9-3-2SR1-1.loads
load 8961 sip8961.9-3-2SR1-1.loads
authenticate register
authenticate realm all
timezone 31
date-format D/M/Y
mwi reg-e164
voicemail 8999
tftp-path flash:
create profile sync 0055412204540447
camera
video
!
voice register dn  1
number 2823
call-forward b2bua noan 100 timeout 20
allow watch
name chairman
label 112942823
!
voice register dn  2
number 2825
call-forward b2bua noan 100 timeout 20
allow watch
name chairman
label 112942825
!
voice register dn  3
number 2888
call-forward b2bua noan 100 timeout 20
allow watch
name Ammer Alselham CEO
label 112942888
!
voice register dn  4
number 2829
call-forward b2bua noan 100 timeout 20
allow watch
name Chairman kitchen
label Chairman kitchen
!
voice register dn  5
number 2827
call-forward b2bua noan 100 timeout 20
allow watch
name chairman_reception
label 112942827
!
voice register dn  6
number 2830
call-forward b2bua noan 8999 timeout 20
allow watch
name test
label test
!
voice register dn  7
number 2801
call-forward b2bua noan 100 timeout 20
allow watch
name Main_Reception
label Main_Reception
!
voice register dn  8
number 2889
call-forward b2bua noan 100 timeout 20
allow watch
name Ammer Alselham CEO
label 112942889
!
voice register pool  1
id mac C40A.CBE1.37EC
type 9951
number 1 dn 1
dtmf-relay rtp-nte sip-kpml sip-notify
username 2823 password 2823
codec g711alaw
no vad
camera
video
!
voice register pool  2
id mac C40A.CBE0.63A2
type 9951
number 1 dn 2
dtmf-relay rtp-nte sip-notify
username 2825 password 2825
codec g711alaw
no vad
speed-dial 1 2888 label "Ameer(CEO)"
speed-dial 2 2826 label "Faisal_Al-Sheekh"
speed-dial 3 2887 label "Dawood"
speed-dial 4 2827 label "Chairmans_Reception"
speed-dial 5 2800 label "Main_Reception"
camera
video
!
voice register pool  3
id mac C40A.CBE1.D0BD
type 9951
number 1 dn 3
dtmf-relay rtp-nte sip-notify
username 2888 password 2888
codec g711alaw
no vad
speed-dial 1 2825 label "Chairman"
speed-dial 2 2826 label "Faisal_Al-Shaikh"
speed-dial 3 2887 label "Dawood"
speed-dial 4 2827 label "Chairmans_Reception"
speed-dial 5 2800 label "Main_Reception"
camera
video
!
voice register pool  4
id mac 04C5.A4B0.D1FF
type 9951
number 1 dn 4
dtmf-relay rtp-nte sip-notify
username 2829 password 2829
codec g711ulaw
no vad
camera
video
!
voice register pool  5
id mac 1CAA.0710.0BFC
type 8961 addon 1 CKEM
number 1 dn 5
dtmf-relay rtp-nte sip-notify
username 2827 password 2827
codec g711alaw
no vad
camera
video
blf-speed-dial 1 2825 label "Chairman"
blf-speed-dial 2 2888 label "Ameer(CEO)"
blf-speed-dial 3 2826 label "Faisal_Al-Sheekh"
blf-speed-dial 4 2887 label "Dawood"
blf-speed-dial 5 2800 label "Main_Reception"
blf-speed-dial 6 2884 label "Faisal_Abdullah_Al-Kassim"
blf-speed-dial 7 2879 label "Shanoor_Iqbal"
blf-speed-dial 8 2883 label "Mohammed_Sulaiman"
blf-speed-dial 9 2881 label "Moteb_Ali_Al-Gunaisi"
!
voice register pool  6
id mac 5478.1AE1.CBBA
type 8961 addon 1 CKEM
number 1 dn 6
dtmf-relay rtp-nte sip-kpml sip-notify
username test password 2830
codec g711alaw
no vad
camera
video
!
voice register pool  7
id mac E840.40A3.1A13
type 8961 addon 1 CKEM
number 1 dn 7
presence call-list
dtmf-relay rtp-nte sip-kpml sip-notify
username 2800 password 2800
codec g711alaw
no vad
camera
video
blf-speed-dial 1 2825 label "Chairman"
blf-speed-dial 2 2888 label "Ameer(CEO)"
blf-speed-dial 3 2826 label "Faisal_Al-Sheekh"
blf-speed-dial 4 2887 label "Dawood"
blf-speed-dial 5 2800 label "Main_Reception"
blf-speed-dial 6 2884 label "Faisal_Abdullah_Al-Kassim"
blf-speed-dial 7 2879 label "Shanoor_Iqbal"
blf-speed-dial 8 2883 label "Mohammed_Sulaiman"
blf-speed-dial 9 2881 label "Moteb_Ali_Al-Gunaisi"
overlap-signal
!
voice register pool  8
id mac C40A.CB4C.4ECD
type 9971
number 1 dn 8
dtmf-relay rtp-nte sip-kpml sip-notify
username 2889 password 2889
codec g711alaw
no vad
speed-dial 1 2882 label "Wahdan"
speed-dial 2 2880 label "Abdullah"
speed-dial 3 2884 label "Faisal"
speed-dial 4 2879 label "Shanoor"
camera
video
!
!


!
voice translation-rule 4
rule 1 /^2/ /2942/
!
voice translation-rule 5
rule 1 /^90/ /0/
rule 2 /^91/ /1/
rule 3 /^92/ /2/
rule 4 /^93/ /3/
rule 5 /^94/ /4/
rule 6 /^95/ /5/
rule 7 /^96/ /6/
rule 8 /^97/ /7/
rule 9 /^98/ /8/
rule 10 /^99/ /9/
!
voice translation-rule 6
rule 1 /^2942/ /2/
rule 2 /^0112942/ /2/
rule 3 /^112942/ /2/
!
voice translation-rule 11
rule 1 /^771/ //
rule 2 /^772/ //
rule 3 /^773/ //
rule 4 /^9/ //
!
!
voice translation-profile CEOLine1
translate called 3
!
voice translation-profile ChairmanLine1
translate called 1
!
voice translation-profile ChairmanLine2
translate called 2
!
voice translation-profile FXO-OUT
translate called 11
!
voice translation-profile STRIP-9
translate calling 4
translate called 5
!
voice translation-profile STRIP-AREA
translate called 6
!
!
!
license udi pid CISCO2911/K9 sn FCZ162070QN
hw-module ism 0
!
hw-module pvdm 0/0
!
!
!
file privilege 0
username cisco6 password 0 cisco
username admin privilege 15 password 0 cmeadmin
username cisco privilege 15 secret 4 tnhtc92DXBhelxjYk8LWJrPV36S2i4ntXrpb4RFmfqY
username usera password 0 ""
username managera password 0 ""
!
redundancy
!
!
csdb tcp synwait-time 30
csdb tcp idle-time 3600
csdb tcp finwait-time 5
csdb tcp reassembly max-memory 1024
csdb tcp reassembly max-queue-length 16
csdb udp idle-time 30
csdb icmp idle-time 10
csdb session max-session 65535
gw-accounting syslog
gw-accounting file
primary ftp 192.168.20.100/BibCme1/ username anonymous password SvBillyBlues$
secondary ifs flash:cdrbib
maximum buffer-size  15
maximum retry-count 4
maximum cdrflush-timer 65
!
!
!
!
interface Loopback0
ip address 172.16.1.1 255.255.255.0
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
ip address 192.168.20.1 255.255.255.0
duplex auto
speed auto
hold-queue 60 out
!
interface ISM0/0
ip unnumbered Loopback0
ip virtual-reassembly in
service-module ip address 172.16.1.2 255.255.255.0
!Application: CUE Running on ISM
service-module ip default-gateway 172.16.1.1
hold-queue 60 out
!
interface GigabitEthernet0/1
ip address 192.168.10.249 255.255.255.0
duplex auto
speed auto
!
interface GigabitEthernet0/2
ip address xxx.xxx.xxx.xxx 255.255.255.252
duplex auto
speed auto
!
interface ISM0/1
description Internal switch interface connected to Internal Service Module
no ip address
!
interface Vlan1
no ip address
!
ip forward-protocol nd
!
ip http server
ip http authentication aaa
no ip http secure-server
ip http path flash:/GUI
!
ip route 0.0.0.0 0.0.0.0 xxx.xxx.xxx.xxx
ip route 172.16.1.2 255.255.255.255 ISM0/0
!
logging host 192.168.10.100
!
!
tftp-server flash:BOOT8941_8945.0-0-1-0.bin.sgn
tftp-server flash0:dkern9951.100609R2-9-2-2SR1-9.sebn
tftp-server flash0:kern9951.9-2-2SR1-9.sebn
tftp-server flash0:rootfs9951.9-2-2SR1-9.sebn
tftp-server flash0:sboot9951.031610R1-9-2-2SR1-9.sebn
tftp-server flash0:sip9951.9-2-2SR1-9.loads
tftp-server flash0:skern9951.022809R2-9-2-2SR1-9.sebn
tftp-server flash0:sip9951.9-2-2SR1-9.loads alias sip9951.9-2-2SR1-9.loads
tftp-server flash://192.168.20.1/ccme.html
tftp-server flash://192.168.20.1/ccme.htm
tftp-server flash://192.168.20.122/ccme.html
tftp-server flash://172.16.1.1/ccme.html
tftp-server html
tftp-server flash://GUI
tftp-server flash:GUI
tftp-server flash:sip9971.9-1-1SR1.loads
tftp-server flash:sip8961.9-3-2SR1-1.loads
tftp-server flash:/its/user_define_4_rp-sccp.jar
!
!
!
control-plane
!
!
!
!
!
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
sccp local GigabitEthernet0/0
sccp ccm 192.168.20.1 identifier 1 priority 1 version 7.0
sccp
!
sccp ccm group 1
associate ccm 1 priority 1
associate profile 3 register Trans-MTP
associate profile 2 register conference
!
dspfarm profile 3 transcode universal
codec g711ulaw
codec g711alaw
codec pass-through
maximum sessions 4
associate application SCCP
!
dspfarm profile 2 conference
codec g711ulaw
codec g711alaw
codec g729ar8
codec g729abr8
codec g729br8
maximum sessions 3
associate application SCCP
!
dial-peer voice 101 voip
description " Dial-Peer for CUE AA"
destination-pattern 2800
session protocol sipv2
session target ipv4:172.16.1.2
dtmf-relay h245-alphanumeric h245-signal rtp-nte sip-notify
codec g711ulaw
no vad
!
dial-peer voice 102 voip
description " Dial-Peer for CUE VM "
destination-pattern 8999
session protocol sipv2
session target ipv4:172.16.1.2
dtmf-relay h245-alphanumeric h245-signal rtp-nte sip-notify
codec g711ulaw
no vad
!


!
dial-peer voice 1000 voip
description >>>>>>> FOR ALL  NUMBERS <<<<<<<
translation-profile outgoing STRIP-9
destination-pattern 9T
session protocol sipv2
session target ipv4:10.200.7.157:5060
session transport udp
dtmf-relay rtp-nte
codec g711alaw
no vad
!
dial-peer voice 7000 voip
translation-profile incoming STRIP-AREA
session protocol sipv2
session target ipv4:192.168.20.1
session transport udp
incoming called-number 29428..
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
codec g711alaw
no vad
!
dial-peer voice 7001 voip
translation-profile incoming STRIP-AREA
session protocol sipv2
session target ipv4:192.168.20.1
session transport udp
incoming called-number 01129428..
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
codec g711alaw
no vad
!
dial-peer voice 1001 voip
description >>>>>>> FOR LOCAL <<<<<<<
translation-profile outgoing STRIP-9
destination-pattern 9[2,4]......
session protocol sipv2
session target ipv4:10.200.7.157:5060
session transport udp
dtmf-relay rtp-nte
codec g711alaw
no vad
!
dial-peer voice 1002 voip
description >>>>>>> FOR NATIONAL <<<<<<<
translation-profile outgoing STRIP-9
destination-pattern 901[1-9].......
session protocol sipv2
session target ipv4:10.200.7.157:5060
session transport udp
dtmf-relay rtp-nte
codec g711alaw
no vad
!
dial-peer voice 1003 voip
description >>>>>>> FOR MOBILE <<<<<<<
translation-profile outgoing STRIP-9
destination-pattern 905........
session protocol sipv2
session target ipv4:10.200.7.157:5060
session transport udp
dtmf-relay rtp-nte
codec g711alaw
no vad
!
!
presence
presence call-list
max-subscription 150
watcher all
!
sip-ua
!
!
!
gatekeeper
shutdown
!
!
telephony-service
sdspfarm units 5
sdspfarm transcode sessions 4
sdspfarm tag 2 conference
sdspfarm tag 3 Trans-MTP
conference hardware
conference transfer-pattern
video
no auto-reg-ephone
max-ephones 50
max-dn 110
ip source-address 192.168.20.1 port 2000
auto assign 1 to 30
system message Tharwat
time-zone 31
date-format dd-mm-yy
voicemail 8999
mwi reg-e164
max-conferences 4 gain 6
call-forward pattern .T
web admin system name admin secret 5 $1$zbsC$muoH7/l1atC0yi5Iz0q7h0
dn-webedit
time-webedit
transfer-system full-consult
transfer-pattern .T
transfer-pattern 2...
transfer-pattern ....
create cnf-files version-stamp Jan 01 2002 00:00:00
!
!
ephone-dn  11  dual-line
number 2879
label Shanoor Iqbal
description Shanoor Iqbal
name Shanoor Iqbal
call-forward busy 8999
call-forward noan 8999 timeout 15
!
!
ephone-dn  12  dual-line
number 2882
label Wahdan Sulaiman Al-kadi
description Wahdan Sulaiman Al-kadi
name Wahdan Sulaiman Al-kadi
call-forward busy 8999
call-forward noan 8999 timeout 15
!
!
ephone-dn  13  dual-line
number 2880
label Abdullah  Al-Shaikhi
description Abdullah  Al-Shaikhi
name Abdullah  Al-Shaikhi
call-forward busy 8999
call-forward noan 8999 timeout 10
!
!
ephone-dn  14  dual-line
number 2811
label Layla Abuzaid
description Layla Abuzaid
name Layla Abuzaid
call-forward busy 8999
call-forward noan 8999 timeout 10
!
!
ephone-dn  15  dual-line
number 2884
label Faisal Abdullah Al-Kassim
description Faisal Abdullah Al-Kassim
name Faisal Abdullah Al-Kassim
call-forward busy 8999
call-forward noan 8999 timeout 15
!
!
ephone-dn  16  dual-line
number 2887
label Dawood Al-Jamaan
description Dawood Al-Jamaan
name Dawood Al-Jamaan
call-forward busy 8999
call-forward noan 8999 timeout 10
!
!
ephone-dn  17  dual-line
number 2818
description 8945
name manager-7
call-forward all 2879
call-forward busy 8999
call-forward noan 8999 timeout 10
!
!
ephone-dn  18  dual-line
number 2840
description 8945
name manager-8
call-forward busy 8999
call-forward noan 8999 timeout 10
!
!
ephone-dn  19  dual-line
number 2826
label Faisal Al Shaikh
description Faisal Al Shaikh
name Faisal Al Shaikh
call-forward busy 8999
call-forward noan 8999 timeout 15
!
!
ephone-dn  21  dual-line
number 2841
description 2841
name USER-1
call-forward busy 8999
call-forward noan 8999 timeout 10
!
!
ephone-dn  22  dual-line
number 2805
description 2805
name USER-2
call-forward busy 8999
call-forward noan 8999 timeout 10
!
!
ephone-dn  23  dual-line
number 2883
description Mohammed Sulaiman
name Mohammed Sulaiman
call-forward busy 8999
call-forward noan 8999 timeout 15
!
!
ephone-dn  24  dual-line
number 2878
label Raul Capili
description Raul Capili
name Raul Capili
call-forward busy 8999
call-forward noan 8999 timeout 10
!
!
ephone-dn  25  dual-line
number 2842
description 2842
name USER-5
call-forward busy 8999
call-forward noan 8999 timeout 10
!
!
ephone-dn  26  dual-line
number 2881
description Moteb Ali Al Gunaisi
name Moteb Ali Al Gunaisi
call-forward busy 8999
call-forward noan 8999 timeout 15
!
!
ephone-dn  27  dual-line
number 2843
description 2843
name USER-7
call-forward busy 8999
call-forward noan 8999 timeout 10
!
!
ephone-dn  28  dual-line
number 1228
label Lara Dweik
description Lara Dweik
name Lara Dweik
call-forward busy 8999
call-forward noan 8999 timeout 15
!
!
ephone-dn  29  dual-line
number 1200
label kitchen phone 1200
description kitchen phone 1200
name kitchen phone 1200
call-forward busy 8999
call-forward noan 8999 timeout 15
!
!
ephone-dn  33  dual-line
number 2821
label 2821
description Chairman Room1
name Chairman Room1
call-forward busy 8999
call-forward noan 8999 timeout 15
!
!
ephone-dn  34  dual-line
number 2822
label 2822
description Chairman RestRoom
name Chairman RestRoom
call-forward busy 8999
call-forward noan 8999 timeout 15
!
!
ephone-dn  40
number 8000
mwi on
!
!
ephone-dn  41
number 8001
mwi off
!
!
ephone-dn  50  octo-line
number 2870
!
!
ephone-dn  51  octo-line
number A123
conference ad-hoc
preference 1
no huntstop
!
!
ephone-dn  52  octo-line
number A124
conference ad-hoc
preference 1
no huntstop
!
!
ephone-dn  53  octo-line
number A125
conference ad-hoc
preference 1
no huntstop
!
!
ephone-dn  54  octo-line
number A126
conference ad-hoc
preference 1
no huntstop
!
!
ephone-dn  55  octo-line
number A127
conference ad-hoc
preference 1
no huntstop
!
!
ephone-dn  56  octo-line
number A128
conference ad-hoc
preference 1
no huntstop
!
!
ephone-dn  57  octo-line
number A129
conference ad-hoc
preference 1
no huntstop
!
!
ephone-dn  58  octo-line
number A130
conference ad-hoc
preference 1
no huntstop
!
!
ephone-dn  60  octo-line
number 2871
!
!
ephone-dn  61  octo-line
number 2872
!
!
ephone  11
video
mac-address 1CE6.C79B.512B
username "2879" password 2879
type 8945
button  1:11
!
!
!
ephone  12
video
mac-address 1CE6.C79B.51F7
username "2882" password 2882
type 8945
button  1:12
!
!
!
ephone  13
video
mac-address 1CE6.C79B.508D
username "2880" password 2880
type 8945
button  1:13
!
!
!
ephone  14
video
mac-address 1CE6.C79B.5067
username "2811" password 2811
type 8945
button  1:14
!
!
!
ephone  15
video
mac-address 1CE6.C79B.5249
username "2884" password 2884
type 8945
button  1:15
!
!
!
ephone  16
video
mac-address 1CE6.C79B.0CBB
username "2887" password 2887
speed-dial 1 2825 label "Chairman"
speed-dial 2 2888 label "Ameer(CEO)"
speed-dial 3 2826 label "Faisal_Al-Sheekh"
type 8945
button  1:16
!
!
!
ephone  17
video
mac-address 1CE6.C79B.51ED
username "manager" password 2818
type 8945
button  1:17
!
!
!
ephone  18
video
mac-address 1CE6.C79B.5373
username "manageru" password 2840
type 8945
button  1:18
!
!
!
ephone  19
video
mac-address 1CE6.C79B.51EB
username "2826" password 2826
speed-dial 1 2825 label "Chairman"
speed-dial 2 2888 label "Ameer(CEO)"
speed-dial 3 2887 label "Dawood"
type 8945
button  1:19
!
!
!
ephone  21
mac-address 5478.1A6A.CEAC
username "userone" password 2841
type 6921
button  1:21
!
!
!
ephone  22
mac-address 5478.1A6A.AAC4
username "usertwo" password 2805
type 6921
button  1:22
!
!
!
ephone  23
mac-address 5478.1A6A.B28B
username "MohammedSulaiman" password 2883
type 6921
button  1:23
!
!
!
ephone  24
mac-address 5478.1A6A.CF7D
username "Raul_Capili" password 2878
type 6921
button  1:24
!
!
!
ephone  25
mac-address 5478.1A6A.CF75
username "userfive" password 2842
type 6921
button  1:25
!
!
!
ephone  26
mac-address 5478.1A6A.D053
username "MotebAliAlGunaisi" password 2881
type 6921
button  1:26
!
!
!
ephone  27
mac-address 5478.1A6A.CE45
username "2843" password 2843
type 6921
button  1:27
!
!
!
ephone  28
mac-address 5478.1A6A.CE8C
username "1228" password 1228
type 6921
button  1:29
!
!
!
ephone  29
mac-address 5478.1A6A.4874
username "1200" password 1200
type 6921
button  1:28
!
!
!
ephone  33
mac-address 5478.1A6A.75A0
username "2821" password 2821
type 6921
!
!
!
ephone  34
mac-address 5478.1A6A.73BC
username "2822" password 2822
type 6921
!
!
!
ephone  50
mac-address 0004.F2F0.0AA6
button  1:50
!
!
!
ephone  60
mac-address 0004.F2F2.BD4C
button  1:60
!
!
!
ephone  61
mac-address 0004.F2F2.BB74
button  1:61
!
!
!
!
line con 0
password admin
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line 131
no activation-character
no exec
transport preferred none
transport input all
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line vty 0 4
password admin
transport input all
!
scheduler allocate 20000 1000
!
end


Tharawat-CME#sh run
Building configuration...



Current configuration : 23192 bytes
!
! Last configuration change at 11:00:27 UTC Mon Jul 29 2013
version 15.3
service timestamps debug datetime msec
service timestamps log datetime msec localtime
no service password-encryption
service sequence-numbers
!
hostname Tharawat-CME
!
boot-start-marker
boot system flash c2900-universalk9-mz.SPA.152-3.T2.bin
boot system flash c2900-universalk9-mz.SPA.153-1.T.bin
boot-end-marker
!
!
no logging queue-limit
logging buffered 5000000
no logging rate-limit
enable secret 4 X4ZqtPJ///KxuEWxHSsJrv3beQVnz2ise/xj8fF6eFU
enable password admin
!
aaa new-model
!
!
aaa authentication login default none
aaa accounting connection h323 start-stop group radius
!
!
!
!
!
aaa session-id common
clock timezone UTC 3 0
!
ip cef
!
!
!
!
ip dhcp pool 1
network 192.168.20.0 255.255.255.0
default-router 192.168.20.1
option 150 ip 192.168.20.1
!
!
!
no ip domain lookup
ipv6 multicast rpf use-bgp
no ipv6 cef
multilink bundle-name authenticated
!
!
!
!
!
!
trunk group 1
description Office Lines
!
!
crypto pki trustpoint TP-self-signed-356761535
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-356761535
revocation-check none
rsakeypair TP-self-signed-356761535
!
!
crypto pki certificate chain TP-self-signed-356761535
certificate self-signed 01
  30820229 30820192 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
  30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 33353637 36313533 35301E17 0D313330 32313831 35333230
  375A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F
  532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3335 36373631
  35333530 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100
  C97AF998 D673328F 308CDEA9 70AE9C6C 117A838C 4815DAE8 9561C99A 60B5F99C
  58E4781A 578AA954 2C778020 E4D4EC40 C486807D BDD4B253 CEF478B5 4ECC206F
  54DAE314 B6A81BFE 01D0ED7A 190237CF 58427D06 F512E579 8EBA6CF9 9AEE36C6
  CE2605FE BF9DEF07 706E7343 FDD8BE55 D3984650 F1585AC3 EB9D88B3 F6AAC237
  02030100 01A35330 51300F06 03551D13 0101FF04 05300301 01FF301F 0603551D
  23041830 1680144C 60882AB9 2C2D6ACE 065D4C4D 1AC971BA 07655230 1D060355
  1D0E0416 04144C60 882AB92C 2D6ACE06 5D4C4D1A C971BA07 6552300D 06092A86
  4886F70D 01010505 00038181 00BF7DF3 FBEA432C 370682BD C6D1F710 E12ACED8
  71292255 062822CA 615E1001 4919BFF9 521B0C23 4BA2F8FD 9EB3F9A6 F52BFD14
  54810EAB B2F4C7BC 3E651A7D 56C519D5 124AD10C 300BAB9C C5F7293A 880F693A
  4430DF92 F9461AB3 FABC666A 6C5B93D7 2878518E 89277419 132113F0 4AF9203E
  FC1109C1 9F7A5C32 7C2C7E9F B1
        quit
voice-card 0
dspfarm
dsp services dspfarm
!
!
voice rtp send-recv
!
voice service voip
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
no supplementary-service h450.2
no supplementary-service h450.3
supplementary-service h450.12
no supplementary-service sip moved-temporarily
no supplementary-service sip refer
fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none
h323
sip
  bind control source-interface GigabitEthernet0/2
  bind media source-interface GigabitEthernet0/2
  registrar server expires max 300 min 60
!
voice class custom-cptone STC
dualtone disconnect
  frequency 425
  cadence 250 250
!
!
voice register global
mode cme
source-address 172.29.27.250 port 5060
max-dn 35
max-pool 20
load 9971 sip9971.9-3-2SR1-1.loads
load 9951 sip9951.9-3-2SR1-1.loads
load 8961 sip8961.9-3-2SR1-1.loads
authenticate register
authenticate realm all
timezone 31
date-format D/M/Y
mwi reg-e164
voicemail 8999
tftp-path flash:
create profile sync 0055412204540447
camera
video
!
voice register dn  1
number 2823
call-forward b2bua noan 100 timeout 20
allow watch
name chairman
label 112942823
!
voice register dn  2
number 2825
call-forward b2bua noan 100 timeout 20
allow watch
name chairman
label 112942825
!
voice register dn  3
number 2888
call-forward b2bua noan 100 timeout 20
allow watch
name Ammer Alselham CEO
label 112942888
!
voice register dn  4
number 2829
call-forward b2bua noan 100 timeout 20
allow watch
name Chairman kitchen
label Chairman kitchen
!
voice register dn  5
number 2827
call-forward b2bua noan 100 timeout 20
allow watch
name chairman_reception
label 112942827
!
voice register dn  6
number 2830
call-forward b2bua noan 8999 timeout 20
allow watch
name test
label test
!
voice register dn  7
number 2801
call-forward b2bua noan 100 timeout 20
allow watch
name Main_Reception
label Main_Reception
!
voice register dn  8
number 2889
call-forward b2bua noan 100 timeout 20
allow watch
name Ammer Alselham CEO
label 112942889
!
voice register pool  1
id mac C40A.CBE1.37EC
type 9951
number 1 dn 1
dtmf-relay rtp-nte sip-kpml sip-notify
username 2823 password 2823
codec g711alaw
no vad
camera
video
!
voice register pool  2
id mac C40A.CBE0.63A2
type 9951
number 1 dn 2
dtmf-relay rtp-nte sip-notify
username 2825 password 2825
codec g711alaw
no vad
speed-dial 1 2888 label "Ameer(CEO)"
speed-dial 2 2826 label "Faisal_Al-Sheekh"
speed-dial 3 2887 label "Dawood"
speed-dial 4 2827 label "Chairmans_Reception"
speed-dial 5 2800 label "Main_Reception"
camera
video
!
voice register pool  3
id mac C40A.CBE1.D0BD
type 9951
number 1 dn 3
dtmf-relay rtp-nte sip-notify
username 2888 password 2888
codec g711alaw
no vad
speed-dial 1 2825 label "Chairman"
speed-dial 2 2826 label "Faisal_Al-Shaikh"
speed-dial 3 2887 label "Dawood"
speed-dial 4 2827 label "Chairmans_Reception"
speed-dial 5 2800 label "Main_Reception"
camera
video
!
voice register pool  4
id mac 04C5.A4B0.D1FF
type 9951
number 1 dn 4
dtmf-relay rtp-nte sip-notify
username 2829 password 2829
codec g711ulaw
no vad
camera
video
!
voice register pool  5
id mac 1CAA.0710.0BFC
type 8961 addon 1 CKEM
number 1 dn 5
dtmf-relay rtp-nte sip-notify
username 2827 password 2827
codec g711alaw
no vad
camera
video
blf-speed-dial 1 2825 label "Chairman"
blf-speed-dial 2 2888 label "Ameer(CEO)"
blf-speed-dial 3 2826 label "Faisal_Al-Sheekh"
blf-speed-dial 4 2887 label "Dawood"
blf-speed-dial 5 2800 label "Main_Reception"
blf-speed-dial 6 2884 label "Faisal_Abdullah_Al-Kassim"
blf-speed-dial 7 2879 label "Shanoor_Iqbal"
blf-speed-dial 8 2883 label "Mohammed_Sulaiman"
blf-speed-dial 9 2881 label "Moteb_Ali_Al-Gunaisi"
!
voice register pool  6
id mac 5478.1AE1.CBBA
type 8961 addon 1 CKEM
number 1 dn 6
dtmf-relay rtp-nte sip-kpml sip-notify
username test password 2830
codec g711alaw
no vad
camera
video
!
voice register pool  7
id mac E840.40A3.1A13
type 8961 addon 1 CKEM
number 1 dn 7
presence call-list
dtmf-relay rtp-nte sip-kpml sip-notify
username 2800 password 2800
codec g711alaw
no vad
camera
video
blf-speed-dial 1 2825 label "Chairman"
blf-speed-dial 2 2888 label "Ameer(CEO)"
blf-speed-dial 3 2826 label "Faisal_Al-Sheekh"
blf-speed-dial 4 2887 label "Dawood"
blf-speed-dial 5 2800 label "Main_Reception"
blf-speed-dial 6 2884 label "Faisal_Abdullah_Al-Kassim"
blf-speed-dial 7 2879 label "Shanoor_Iqbal"
blf-speed-dial 8 2883 label "Mohammed_Sulaiman"
blf-speed-dial 9 2881 label "Moteb_Ali_Al-Gunaisi"
overlap-signal
!
voice register pool  8
id mac C40A.CB4C.4ECD
type 9971
number 1 dn 8
dtmf-relay rtp-nte sip-kpml sip-notify
username 2889 password 2889
codec g711alaw
no vad
speed-dial 1 2882 label "Wahdan"
speed-dial 2 2880 label "Abdullah"
speed-dial 3 2884 label "Faisal"
speed-dial 4 2879 label "Shanoor"
camera
video
!
!
!
voice translation-rule 1
rule 1 /^\(1...\)/ /\1/
rule 2 // /771/
!
voice translation-rule 2
rule 1 /^\(1...\)/ /\1/
rule 2 // /772/
!
voice translation-rule 3
rule 1 /^\(1...\)/ /\1/
rule 2 // /773/
!
voice translation-rule 4
rule 1 /^2/ /2942/
!
voice translation-rule 5
rule 1 /^90/ /0/
rule 2 /^91/ /1/
rule 3 /^92/ /2/
rule 4 /^93/ /3/
rule 5 /^94/ /4/
rule 6 /^95/ /5/
rule 7 /^96/ /6/
rule 8 /^97/ /7/
rule 9 /^98/ /8/
rule 10 /^99/ /9/
!
voice translation-rule 6
rule 1 /^2942/ /2/
rule 2 /^0112942/ /2/
rule 3 /^112942/ /2/
!
voice translation-rule 11
rule 1 /^771/ //
rule 2 /^772/ //
rule 3 /^773/ //
rule 4 /^9/ //
!
!
voice translation-profile CEOLine1
translate called 3
!
voice translation-profile ChairmanLine1
translate called 1
!
voice translation-profile ChairmanLine2
translate called 2
!
voice translation-profile FXO-OUT
translate called 11
!
voice translation-profile STRIP-9
translate calling 4
translate called 5
!
voice translation-profile STRIP-AREA
translate called 6
!
!
!
license udi pid CISCO2911/K9 sn FCZ162070QN
hw-module ism 0
!
hw-module pvdm 0/0
!
!
!
file privilege 0
username cisco6 password 0 cisco
username admin privilege 15 password 0 cmeadmin
username cisco privilege 15 secret 4 tnhtc92DXBhelxjYk8LWJrPV36S2i4ntXrpb4RFmfqY
username usera password 0 ""
username managera password 0 ""
!
redundancy
!
!
csdb tcp synwait-time 30
csdb tcp idle-time 3600
csdb tcp finwait-time 5
csdb tcp reassembly max-memory 1024
csdb tcp reassembly max-queue-length 16
csdb udp idle-time 30
csdb icmp idle-time 10
csdb session max-session 65535
gw-accounting syslog
gw-accounting file
primary ftp 192.168.20.100/BibCme1/ username anonymous password SvBillyBlues$
secondary ifs flash:cdrbib
maximum buffer-size  15
maximum retry-count 4
maximum cdrflush-timer 65
!
!
!
!
interface Loopback0
ip address 172.16.1.1 255.255.255.0
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
ip address 192.168.20.1 255.255.255.0
duplex auto
speed auto
hold-queue 60 out
!
interface ISM0/0
ip unnumbered Loopback0
ip virtual-reassembly in
service-module ip address 172.16.1.2 255.255.255.0
!Application: CUE Running on ISM
service-module ip default-gateway 172.16.1.1
hold-queue 60 out
!
interface GigabitEthernet0/1
ip address 192.168.10.249 255.255.255.0
duplex auto
speed auto
!
interface GigabitEthernet0/2
ip address 172.29.27.250 255.255.255.252
duplex auto
speed auto
!
interface ISM0/1
description Internal switch interface connected to Internal Service Module
no ip address
!
interface Vlan1
no ip address
!
ip forward-protocol nd
!
ip http server
ip http authentication aaa
no ip http secure-server
ip http path flash:/GUI
!
ip route 0.0.0.0 0.0.0.0 172.29.27.249
ip route 172.16.1.2 255.255.255.255 ISM0/0
!
logging host 192.168.10.100
!
!
tftp-server flash:BOOT8941_8945.0-0-1-0.bin.sgn
tftp-server flash0:dkern9951.100609R2-9-2-2SR1-9.sebn
tftp-server flash0:kern9951.9-2-2SR1-9.sebn
tftp-server flash0:rootfs9951.9-2-2SR1-9.sebn
tftp-server flash0:sboot9951.031610R1-9-2-2SR1-9.sebn
tftp-server flash0:sip9951.9-2-2SR1-9.loads
tftp-server flash0:skern9951.022809R2-9-2-2SR1-9.sebn
tftp-server flash0:sip9951.9-2-2SR1-9.loads alias sip9951.9-2-2SR1-9.loads
tftp-server flash://192.168.20.1/ccme.html
tftp-server flash://192.168.20.1/ccme.htm
tftp-server flash://192.168.20.122/ccme.html
tftp-server flash://172.16.1.1/ccme.html
tftp-server html
tftp-server flash://GUI
tftp-server flash:GUI
tftp-server flash:sip9971.9-1-1SR1.loads
tftp-server flash:sip8961.9-3-2SR1-1.loads
tftp-server flash:/its/user_define_4_rp-sccp.jar
!
!
!
control-plane
!
!
!
!
!
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
sccp local GigabitEthernet0/0
sccp ccm 192.168.20.1 identifier 1 priority 1 version 7.0
sccp
!
sccp ccm group 1
associate ccm 1 priority 1
associate profile 3 register Trans-MTP
associate profile 2 register conference
!
dspfarm profile 3 transcode universal
codec g711ulaw
codec g711alaw
codec pass-through
maximum sessions 4
associate application SCCP
!
dspfarm profile 2 conference
codec g711ulaw
codec g711alaw
codec g729ar8
codec g729abr8
codec g729br8
maximum sessions 3
associate application SCCP
!
dial-peer voice 101 voip
description " Dial-Peer for CUE AA"
destination-pattern 2800
session protocol sipv2
session target ipv4:172.16.1.2
dtmf-relay h245-alphanumeric h245-signal rtp-nte sip-notify
codec g711ulaw
no vad
!
dial-peer voice 102 voip
description " Dial-Peer for CUE VM "
destination-pattern 8999
session protocol sipv2
session target ipv4:172.16.1.2
dtmf-relay h245-alphanumeric h245-signal rtp-nte sip-notify
codec g711ulaw
no vad
!
dial-peer voice 1 pots
description TELEPHONE DIRECT LINE1 FOR CHAIRMAN
translation-profile outgoing FXO-OUT
destination-pattern 771.T
!
dial-peer voice 2 pots
description TELEPHONE DIRECT LINE2 FOR CHAIRMAN
translation-profile outgoing FXO-OUT
destination-pattern 772.T
!
dial-peer voice 3 pots
description TELEPHONE DIRECT LINE1 FOR CEO
translation-profile outgoing FXO-OUT
destination-pattern 773.T
!
dial-peer voice 11 pots
description Office Lines For All Users
destination-pattern .T
!
dial-peer voice 12 pots
description Office Lines For All Users
destination-pattern .T
!
dial-peer voice 13 pots
description Office Lines For All Users
destination-pattern .T
!
dial-peer voice 14 pots
description Office Lines For All Users
destination-pattern .T
!
dial-peer voice 15 pots
description Office Lines For All Users
destination-pattern .T
!
dial-peer voice 16 pots
description Office Lines For All Users
destination-pattern .T
!
dial-peer voice 17 pots
description Office Lines For All Users
destination-pattern .T
!
dial-peer voice 18 pots
description Office Lines For All Users
destination-pattern .T
!
dial-peer voice 19 pots
description Office Lines For All Users
destination-pattern .T
!
dial-peer voice 1000 voip
description >>>>>>> FOR ALL  NUMBERS <<<<<<<
translation-profile outgoing STRIP-9
destination-pattern 9T
session protocol sipv2
session target ipv4:10.200.7.157:5060
session transport udp
dtmf-relay rtp-nte
codec g711alaw
no vad
!
dial-peer voice 7000 voip
translation-profile incoming STRIP-AREA
session protocol sipv2
session target ipv4:192.168.20.1
session transport udp
incoming called-number 29428..
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
codec g711alaw
no vad
!
dial-peer voice 7001 voip
translation-profile incoming STRIP-AREA
session protocol sipv2
session target ipv4:192.168.20.1
session transport udp
incoming called-number 01129428..
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
codec g711alaw
no vad
!
dial-peer voice 1001 voip
description >>>>>>> FOR LOCAL <<<<<<<
translation-profile outgoing STRIP-9
destination-pattern 9[2,4]......
session protocol sipv2
session target ipv4:10.200.7.157:5060
session transport udp
dtmf-relay rtp-nte
codec g711alaw
no vad
!
dial-peer voice 1002 voip
description >>>>>>> FOR NATIONAL <<<<<<<
translation-profile outgoing STRIP-9
destination-pattern 901[1-9].......
session protocol sipv2
session target ipv4:10.200.7.157:5060
session transport udp
dtmf-relay rtp-nte
codec g711alaw
no vad
!
dial-peer voice 1003 voip
description >>>>>>> FOR MOBILE <<<<<<<
translation-profile outgoing STRIP-9
destination-pattern 905........
session protocol sipv2
session target ipv4:10.200.7.157:5060
session transport udp
dtmf-relay rtp-nte
codec g711alaw
no vad
!
!
presence
presence call-list
max-subscription 150
watcher all
!
sip-ua
!
!
!
gatekeeper
shutdown
!
!
telephony-service
sdspfarm units 5
sdspfarm transcode sessions 4
sdspfarm tag 2 conference
sdspfarm tag 3 Trans-MTP
conference hardware
conference transfer-pattern
video
no auto-reg-ephone
max-ephones 50
max-dn 110
ip source-address 192.168.20.1 port 2000
auto assign 1 to 30
system message Tharwat
time-zone 31
date-format dd-mm-yy
voicemail 8999
mwi reg-e164
max-conferences 4 gain 6
call-forward pattern .T
web admin system name admin secret 5 $1$zbsC$muoH7/l1atC0yi5Iz0q7h0
dn-webedit
time-webedit
transfer-system full-consult
transfer-pattern .T
transfer-pattern 2...
transfer-pattern ....
create cnf-files version-stamp Jan 01 2002 00:00:00
!
!
ephone-dn  11  dual-line
number 2879
label Shanoor Iqbal
description Shanoor Iqbal
name Shanoor Iqbal
call-forward busy 8999
call-forward noan 8999 timeout 15
!
!
ephone-dn  12  dual-line
number 2882
label Wahdan Sulaiman Al-kadi
description Wahdan Sulaiman Al-kadi
name Wahdan Sulaiman Al-kadi
call-forward busy 8999
call-forward noan 8999 timeout 15
!
!
ephone-dn  13  dual-line
number 2880
label Abdullah  Al-Shaikhi
description Abdullah  Al-Shaikhi
name Abdullah  Al-Shaikhi
call-forward busy 8999
call-forward noan 8999 timeout 10
!
!
ephone-dn  14  dual-line
number 2811
label Layla Abuzaid
description Layla Abuzaid
name Layla Abuzaid
call-forward busy 8999
call-forward noan 8999 timeout 10
!
!
ephone-dn  15  dual-line
number 2884
label Faisal Abdullah Al-Kassim
description Faisal Abdullah Al-Kassim
name Faisal Abdullah Al-Kassim
call-forward busy 8999
call-forward noan 8999 timeout 15
!
!
ephone-dn  16  dual-line
number 2887
label Dawood Al-Jamaan
description Dawood Al-Jamaan
name Dawood Al-Jamaan
call-forward busy 8999
call-forward noan 8999 timeout 10
!
!
ephone-dn  17  dual-line
number 2818
description 8945
name manager-7
call-forward all 2879
call-forward busy 8999
call-forward noan 8999 timeout 10
!
!
ephone-dn  18  dual-line
number 2840
description 8945
name manager-8
call-forward busy 8999
call-forward noan 8999 timeout 10
!
!
ephone-dn  19  dual-line
number 2826
label Faisal Al Shaikh
description Faisal Al Shaikh
name Faisal Al Shaikh
call-forward busy 8999
call-forward noan 8999 timeout 15
!
!
ephone-dn  21  dual-line
number 2841
description 2841
name USER-1
call-forward busy 8999
call-forward noan 8999 timeout 10
!
!
ephone-dn  22  dual-line
number 2805
description 2805
name USER-2
call-forward busy 8999
call-forward noan 8999 timeout 10
!
!
ephone-dn  23  dual-line
number 2883
description Mohammed Sulaiman
name Mohammed Sulaiman
call-forward busy 8999
call-forward noan 8999 timeout 15
!
!
ephone-dn  24  dual-line
number 2878
label Raul Capili
description Raul Capili
name Raul Capili
call-forward busy 8999
call-forward noan 8999 timeout 10
!
!
ephone-dn  25  dual-line
number 2842
description 2842
name USER-5
call-forward busy 8999
call-forward noan 8999 timeout 10
!
!
ephone-dn  26  dual-line
number 2881
description Moteb Ali Al Gunaisi
name Moteb Ali Al Gunaisi
call-forward busy 8999
call-forward noan 8999 timeout 15
!
!
ephone-dn  27  dual-line
number 2843
description 2843
name USER-7
call-forward busy 8999
call-forward noan 8999 timeout 10
!
!
ephone-dn  28  dual-line
number 1228
label Lara Dweik
description Lara Dweik
name Lara Dweik
call-forward busy 8999
call-forward noan 8999 timeout 15
!
!
ephone-dn  29  dual-line
number 1200
label kitchen phone 1200
description kitchen phone 1200
name kitchen phone 1200
call-forward busy 8999
call-forward noan 8999 timeout 15
!
!
ephone-dn  33  dual-line
number 2821
label 2821
description Chairman Room1
name Chairman Room1
call-forward busy 8999
call-forward noan 8999 timeout 15
!
!
ephone-dn  34  dual-line
number 2822
label 2822
description Chairman RestRoom
name Chairman RestRoom
call-forward busy 8999
call-forward noan 8999 timeout 15
!
!
ephone-dn  40
number 8000
mwi on
!
!
ephone-dn  41
number 8001
mwi off
!
!
ephone-dn  50  octo-line
number 2870
!
!
ephone-dn  51  octo-line
number A123
conference ad-hoc
preference 1
no huntstop
!
!
ephone-dn  52  octo-line
number A124
conference ad-hoc
preference 1
no huntstop
!
!
ephone-dn  53  octo-line
number A125
conference ad-hoc
preference 1
no huntstop
!
!
ephone-dn  54  octo-line
number A126
conference ad-hoc
preference 1
no huntstop
!
!
ephone-dn  55  octo-line
number A127
conference ad-hoc
preference 1
no huntstop
!
!
ephone-dn  56  octo-line
number A128
conference ad-hoc
preference 1
no huntstop
!
!
ephone-dn  57  octo-line
number A129
conference ad-hoc
preference 1
no huntstop
!
!
ephone-dn  58  octo-line
number A130
conference ad-hoc
preference 1
no huntstop
!
!
ephone-dn  60  octo-line
number 2871
!
!
ephone-dn  61  octo-line
number 2872
!
!
ephone  11
video
mac-address 1CE6.C79B.512B
username "2879" password 2879
type 8945
button  1:11
!
!
!
ephone  12
video
mac-address 1CE6.C79B.51F7
username "2882" password 2882
type 8945
button  1:12
!
!
!
ephone  13
video
mac-address 1CE6.C79B.508D
username "2880" password 2880
type 8945
button  1:13
!
!
!
ephone  14
video
mac-address 1CE6.C79B.5067
username "2811" password 2811
type 8945
button  1:14
!
!
!
ephone  15
video
mac-address 1CE6.C79B.5249
username "2884" password 2884
type 8945
button  1:15
!
!
!
ephone  16
video
mac-address 1CE6.C79B.0CBB
username "2887" password 2887
speed-dial 1 2825 label "Chairman"
speed-dial 2 2888 label "Ameer(CEO)"
speed-dial 3 2826 label "Faisal_Al-Sheekh"
type 8945
button  1:16
!
!
!
ephone  17
video
mac-address 1CE6.C79B.51ED
username "manager" password 2818
type 8945
button  1:17
!
!
!
ephone  18
video
mac-address 1CE6.C79B.5373
username "manageru" password 2840
type 8945
button  1:18
!
!
!
ephone  19
video
mac-address 1CE6.C79B.51EB
username "2826" password 2826
speed-dial 1 2825 label "Chairman"
speed-dial 2 2888 label "Ameer(CEO)"
speed-dial 3 2887 label "Dawood"
type 8945
button  1:19
!
!
!
ephone  21
mac-address 5478.1A6A.CEAC
username "userone" password 2841
type 6921
button  1:21
!
!
!
ephone  22
mac-address 5478.1A6A.AAC4
username "usertwo" password 2805
type 6921
button  1:22
!
!
!
ephone  23
mac-address 5478.1A6A.B28B
username "MohammedSulaiman" password 2883
type 6921
button  1:23
!
!
!
ephone  24
mac-address 5478.1A6A.CF7D
username "Raul_Capili" password 2878
type 6921
button  1:24
!
!
!
ephone  25
mac-address 5478.1A6A.CF75
username "userfive" password 2842
type 6921
button  1:25
!
!
!
ephone  26
mac-address 5478.1A6A.D053
username "MotebAliAlGunaisi" password 2881
type 6921
button  1:26
!
!
!
ephone  27
mac-address 5478.1A6A.CE45
username "2843" password 2843
type 6921
button  1:27
!
!
!
ephone  28
mac-address 5478.1A6A.CE8C
username "1228" password 1228
type 6921
button  1:29
!
!
!
ephone  29
mac-address 5478.1A6A.4874
username "1200" password 1200
type 6921
button  1:28
!
!
!
ephone  33
mac-address 5478.1A6A.75A0
username "2821" password 2821
type 6921
!
!
!
ephone  34
mac-address 5478.1A6A.73BC
username "2822" password 2822
type 6921
!
!
!
ephone  50
mac-address 0004.F2F0.0AA6
button  1:50
!
!
!
ephone  60
mac-address 0004.F2F2.BD4C
button  1:60
!
!
!
ephone  61
mac-address 0004.F2F2.BB74
button  1:61
!
!
!
!
line con 0
password admin
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line 131
no activation-character
no exec
transport preferred none
transport input all
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line vty 0 4
password admin
transport input all
!
scheduler allocate 2000
Ayodeji Okanlawon Sun, 08/18/2013 - 23:15
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 IP Telephony

Do a test call and send us debug ccsip messages. Include calling and called number

Actions

This Discussion