convert AP to LAP via Cisco prime infrastructure failed

Unanswered Question
Aug 18th, 2013
User Badges:

START: Detailed logging started at -> 08.19.2013_03.03.07

INFO: TELNET to device 10.34.60.7 done.
INFO: Privilege level is equal to 15.
INFO: Setting vty line completed.
INFO: Dumped Environmental variables.
INFO: AP is supported for Upgrade process
INFO: IOS version is greater than or equal to 12.3(7)JA.
INFO: AP has MIC installed already.
INFO: Station role is root.
INFO: Station role is root.
INFO: DNS and Domain name configured.
INFO: Mac address of device is 00:21:d8:36:f9:3c
INFO: Completed Dot11Radio0 shutting.
INFO: Device set up done and time configured on device.
INFO: Run-config dumped.
INFO:  Gateway 10.34.60.1
INFO: Hostname AARAPA01
INFO: Dumped Environmental variables.
INFO: Starts loading recovery image, takes time based on link speed.
ERROR: Device Response :: examining image...
Loading c1130-rcvk9w8-tar.124-21a.JA2.tar from 10.102.1.74 (via BVI1): !
extracting info (273 bytes)
ERROR: Image is not a valid IOS image archive.
archive download: takes 1 seconds
ERROR: Image Loading FAILURE.
INFO: Un-shut radio 1 done.

END: Migration Process Failure: Image Loading Failure.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Amjad Abdullah Sun, 08/18/2013 - 23:02
User Badges:
  • Red, 2250 points or more

Make sure you are using a good image (check teh md5 checksum and make sure it matches the one posted in Cisco site. try to download a new image if needed).

Make sure the image you download is for the AP model you use.


HTH


Amjad


Rating useful replies is more useful than saying "Thank you"

Actions

This Discussion

Related Content