×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Cisco SRP520 Router with NexStar FX NAS

Answered Question
Aug 21st, 2013
User Badges:

How do i get the Cisco SRP520 Router to assign the external IP to my NexStar FX Nas,

i have a Harddrive in the NexStar FX Nas,and the files is setup to FTP, but i cant access it from a diffrent network, if i'm connected to the network it works but asoon as i use a diffrent network it doesnt pick up... i also have a working dyndns account setup on router can i use the dyndns account to ftp?


for Example: ftp://site2.dyndns.org

Correct Answer by Andrew Hickman about 4 years 42 min ago

That looks ok.  You don't have any advanced firewall rules configured do you?  Does your FTP have the correct default gateway configured (i.e. can you access the Internet ok from it?)


Andy

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Andrew Hickman Wed, 08/21/2013 - 05:14
User Badges:
  • Cisco Employee,

Hi Ruan,


Just create a port forwarding rule for application you wish to expose to the internet.


Network Setup > NAT > Port Forwarding.


The Admin Guide has more detail if you need it.


Andy

ruant0001 Wed, 08/21/2013 - 05:47
User Badges:

i did try that but unfortunately it did not work

see screenshot below

Correct Answer
Andrew Hickman Wed, 08/21/2013 - 07:15
User Badges:
  • Cisco Employee,

That looks ok.  You don't have any advanced firewall rules configured do you?  Does your FTP have the correct default gateway configured (i.e. can you access the Internet ok from it?)


Andy

ruant0001 Fri, 08/23/2013 - 02:31
User Badges:

The Firewall Filter Internet NAT Redirection Was active

ruant0001 Wed, 08/21/2013 - 07:45
User Badges:

No advanced firewall rules configured and The FTP have the correct default gateway
a funny thing i encountered is if i use a different internet i can access the ftp but not from my own network!!!

Sent from Cisco Technical Support iPhone App

Andrew Hickman Wed, 08/21/2013 - 10:27
User Badges:
  • Cisco Employee,

Strange, sounds like some transient issue.


Try restarting your server and the SRP and if things don't change raise a case.


Out of interest, when it didn't work across the Internet, what IP address did you have?  I assume that your ISP is providing clear public addressing?


Andy

Actions

This Discussion