×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

RV042g and QuickVPN Issues

Unanswered Question
Aug 23rd, 2013
User Badges:

Hello,


We purchased a RV042g for simple VPN purposes.  We have been experimenting with QuickVPN and have had a very difficult time.  The clients will occasionally become unable to finalize the connection.  The logs on the router show that authentication was successful and that the client disconnected immediately after.  The client logs show that they were unable to ping the gateway.  These issues disappear once the router is restarted (which has become a daily ritual).


We have also had difficulties with QuickVPN under certain conditions.  For example, we have noticed issues to the router via QuickVPN immediately after one client goes to sleep while connected.  This may not be the exact cause of that issue, but it happens so consistently that it appears to be the case.  In addition, one client cannot connect via WiFi while others can.


The QuickVPN clients are latest, as is the firmware on the router.  The router has had the 'Enable WAN Request' option toggled on and off.  In addition, all clients have different ISPs, and have had successful connections at least once.  The clients are a mixture of Windows 7 and Windows 8 (under Compatibility Mode).


Any help would be appreciated.  We are not sure if this is something we can actively prevent or not.



Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
aunrein Thu, 08/29/2013 - 09:24
User Badges:

Hello Sean,


I have worked with VPNs some, and many times, the installed firewall software on my hosts causes problems by blocking certain Internet traffic.To see if your firewall is causing problems, start your computer in Safe Mode with Networking. If your connection works, it means that your firewall is the problem.


Here is an article that might help with the firewall test:


Test Quick Virtual Private Network (QVPN) on Windows 7 with Safe Mode


Also, here is an article that might help with double checking your router and QuickVPN settings:


Manage VPN Users and Configure Quick VPN on RV016, RV042, RV042G and RV082 VPN Routers


I hope this helps!


Alex

seanmlyford Thu, 08/29/2013 - 11:53
User Badges:

Hello Alexander,


Thanks for the reply.  However, I doubt this is a client-side issue.  When these issues arise, they arise across all clients attempting to connect, leading me to believe it is a server issue.  I have tested this idea by attempting to connect with another computer when a client has problems.  Those tests always show issues.


I can try the safe mode suggestion, but I highly doubt it is a client-side issue.  All clients are using Windows Firewall, so it shouldn't be a compatibility issue either.


Sean

Actions

This Discussion