×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

vlan can't connect each other and router can't ping the pc

Unanswered Question
Aug 26th, 2013
User Badges:
  • Silver, 250 points or more

hello sir, i had design a wireless network prototype using packet tracer, i had use device listed below :

Cisco 1841 Router = 1xunit

Cisco 2960 Switch = 1xunit

Linksys Wireless Router(WRT 300N) = 2xunit

Laptop = 5unit(vlan 10=2unit, vlan 20=3unit)


in the Cisco 1841 Router i had implement inter vlan and eigrp as routing protocol , in the Cisco 2960 Switch i had implement the vlan10 and vlan 20...



and i had a problem because the laptop on each vlan can ping the Cisco 1841 Router but the Cisco 1841 Router can't ping the laptop on each vlan and also the wireless router can't ping for each other


p/s :- someone can check my configuration?? i need to know what is my fault. tell me if you want to check my packet tracer save file


---

Posted by WebUser ???? ?????????? from Cisco Support Community App

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Scott Fella Mon, 08/26/2013 - 05:32
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

Your vlan interfaces up/up and your trunking to the switch?

Sent from Cisco Technical Support iPhone App

fb_webuser Mon, 08/26/2013 - 07:33
User Badges:
  • Silver, 250 points or more


Current configuration : 1261 bytes

!

version 12.2

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname S2

!

!

!

no ip domain-lookup

!

spanning-tree mode pvst

!

interface FastEthernet0/1

description Trunk Link

switchport mode trunk

duplex full

!

interface FastEthernet0/2

switchport access vlan 20

switchport mode access

!

interface FastEthernet0/3

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/4

!


.................

interface FastEthernet0/23

!

interface FastEthernet0/24

!

interface GigabitEthernet1/1

!

interface GigabitEthernet1/2

!

interface Vlan1

ip address 192.168.1.2 255.255.255.0

!

ip default-gateway 192.168.1.1

!


---

Posted by WebUser ???? ?????????? from Cisco Support Community App

Actions

This Discussion