×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Can't access controller GUI while in HA on primary controller

Unanswered Question
Aug 26th, 2013
User Badges:

I have setup HA between two 5508 controllers.  The status from the CLI shows they are connected and active in HA primary and secondary mode on the appropriate controllers.


Once I have enabled HA SSO I am unable to connect to the primary controllers GUI from either the service port or the management port.  I know that I will not be able to access the standby unit's GUI while in standby mode.


I have tried the management IP and the Redundancy Management IP and I am unable to get the GUI to come up.  If I disable HA mode then I can get into the GUI via the management IP and the service port.


I am running version 7.4.110.


Any suggestions?


Seth

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Shaoqin Li Mon, 08/26/2013 - 09:20
User Badges:
  • Bronze, 100 points or more

can you telnet or ssh meanwhile?

Sent from Cisco Technical Support iPad App

srosenthal Mon, 08/26/2013 - 13:38
User Badges:

The management address for the primary controller is 128.1.9.10 and for the secondary controller is 128.1.9.11.  The redundancy management IP on the primary unit is 128.1.9.12 and the Peer Redundancy Mgmt IP is 128.1.9.13. 


The redundancy management IP on the secondary unit is 128.1.9.13 and the Peer Redundancy Mgmt IP is 128.1.9.12. 


Seth

Norberto Salgado Fri, 02/07/2014 - 12:02
User Badges:

Hi Seth,


you were able to solve this out? We're facing the exact same symptoms that you described.


Thank you!


BR,


Norberto

srosenthal Fri, 02/07/2014 - 18:56
User Badges:

I did.  I was accessing the controllers remotely thru another PC that was on the network with the controllers and it had to do with the way I was accessing them.  When I connected localy it worked just fine.

Norberto Salgado Sat, 02/08/2014 - 03:31
User Badges:

I see, you understood how the HA was related to that? What was different when you were accessing to the equipment in standalone mode and HA that could cause the GUI to be unavailable?

srosenthal Mon, 02/10/2014 - 10:04
User Badges:

To be honest with you it is hard for me to remember exactly what worked and did not at this time.  The HA and STANDBY unit were on one subnet and the remote PC was on another and I had to force to route to the units.  When I was at the lab and directly place my laptop on the same subnet as the units it worked fine.


The difference was the machine I was using to access the units when I was remote.  I had to remote into the PC and then from that PC access the units.  Once I eliminated that other PC it seemed to work fine.

Actions

This Discussion