×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Need help right away, ASA 5505 blocking reverse DNS

Unanswered Question
Aug 26th, 2013
User Badges:

Just installed an ASA 5505 yesterday. Thought all was well.


When anyone emails into the server they get bounced messages with 550 errors.


   SMTP error from remote mail server after RCPT TO:<radacted>:

    host radacted [184.168.72.86]: 550-Please turn on SMTP Authentication in your mail client.

   550-redacted (redacted) [198.154.252.226]:50533 is not

   550 permitted to relay through this server without authentication.


Upon research I'm seeing a reverse dns error in mxtoolbox that that tells me that something is up with my reverse dns.


How do i edit  or ad the nat rule int the firewall to allow reverse dns to see what its looking for?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Michael Muenz Wed, 08/28/2013 - 02:35
User Badges:
  • Silver, 250 points or more
  • Community Spotlight Award,

    Best Publication, April 2016

I'd rather disable esmtp inspection, don't think this has something to do with reverse dns



Michael

Please rate all helpful posts

Karsten Iwen Wed, 08/28/2013 - 02:53
User Badges:
  • Purple, 4500 points or more
  • Cisco Designated VIP,

    2017 Firewalling, VPN

The mxtoolbox is probably telling you that the ip-address that you use for Mail is not using the right FQDN. That has nothing to do with the ASA (at least if you send and receive mail with the same IP). You need to contact your ISP to set the reverse-DNS for the IP of you mail server to the FQDN you use for mail.



-- 
Don't stop after you've improved your network! Improve the world by lending money to the working poor:
http://www.kiva.org/invitedby/karsteni

Actions

This Discussion