×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Cisco meeting place express - errors while booting

Unanswered Question

Hi,


after disk failures we installed our Cisco meeting place new and have now while booting these errors:


Starting MeetingPlace database -> FAILED

     /opt/cisco/meetingplace_express/database/current/bin/oninit NOT FOUND


Starting MeetingPlace application -> FAILED

     required dependencies not satisfied.

     ERROR: mpx_app requires and mpx be running before it can be started



What could be the problem that the database can`t be started?


BR

Michael

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dpetrovi Tue, 08/27/2013 - 05:08
User Badges:
  • Cisco Employee,

Hi Michael,


Do you see these errors after a brand new installation competed or after a backup restore? If you see these just after a new installation, then something didn't go well. It is possible the DVD you are using is corrupted. I would try installing it one more time and if the same issue is happening look into a new DVD.


-Dejan

dpetrovi Wed, 08/28/2013 - 05:15
User Badges:
  • Cisco Employee,

Hi Michael,


Trying to identify what is causing this could last for days and still most likely wouldn't be fixed. Reinstall of a system that is down and is a new install with no data on it, takes 2 hours at the most. Furthermore, even if this could be fixed somehow, there  is always something that might still be there on the system that can cause unexpected behavior.


I would strongly advise reinstalling. If it fails again then you most likely have an issue with the installation media. Make sure to do a Media check during the installation.


Kind regards,


-Dejan

dpetrovi Wed, 08/28/2013 - 05:17
User Badges:
  • Cisco Employee,

One more thing, Michael.


Do you have the licenses for this product? Since this product is End of Life, you can't even get the licenses for it any longer, and not to mention TAC support.


-Dejan

Hi Dejan,


I reinstalled the server again but with the same DVD and made a media check during the installation. Everything was OK during the installation. No error.


But again after reinstallation I get the same errors.


Yes I have the original license files.


And I also asked our Cisco partner and also Cisco to provide me the ISO file once again.


BR

Michael

dpetrovi Wed, 08/28/2013 - 05:39
User Badges:
  • Cisco Employee,

Hi Michael,


Was MPX already installed on that specific server or this is a new server? What kind of a server is it? Is it an MCS server? If yes, do you have the serial number so I can check what exact hardware it has?


Thank you.


-Dejan

Hi Dejan,


yes MPX 2.1.1.2 was installed before the last weekend to this hardware server:


ProLiant DL380 G5

Server Serial Number / Product ID: 2UX93201FA / AN570A


At Saturday we had a IP-address change at this server and therefore we removed at Friday on disk of the server.


But at Saturday we noted that the still inserted disk is faulty.


So we tried to start with the backup disk from Friday -> server starts up until the login screen. Typing in password but then only blank screen -> no ip connection -> no ssh / telnet connection possible.


As the MPX is not longer supported via Cisco we don`t opened a Cisco TAC case for this.


So we inserted 2 new disks to the mentioned server and tried to install it new.


BR

Michael

dpetrovi Thu, 08/29/2013 - 05:19
User Badges:
  • Cisco Employee,

That is great news, Michael. I am glad the issue was only in Installation Media and not the server itself.


-Dejan

Actions

This Discussion