Cisco WSA S160 not accessible after upgrade

Unanswered Question
Aug 27th, 2013
User Badges:

Hi,


I have succesfully upgraded Cisco WSA S160 from 7.5.0-833 to 7.5.2-118. Actually I am not really sure the version that I have upgraded. I was in a rush so I forgot to take notes during the update. Anyway, after the upgrade completed and device booted;



Haven't tried the console yet because it is on a remote site.


Any help, suggestions or ideas are greatly appreciated.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Ken Stieers Tue, 08/27/2013 - 14:29
User Badges:
  • Gold, 750 points or more

The last time I had this happen, they ended up sending me a new box...

At this point, if you still can't get in, go to the datacenter, and place a call to TAC....

Vance Kwan Tue, 08/27/2013 - 23:45
User Badges:
  • Cisco Employee,

There is also a high chance that the appliance (the S160 specifically), did not reboot.  Before the reboot, it needs to shut down services one by one.  Not all services shut down tidly and the reboot never happens.  If it still does not respond after a hard reset, it will likely need to be replaced.  The S160 is end-of-life by the way.


-Vance

Sertan AKYUZ Wed, 08/28/2013 - 08:17
User Badges:

I went to site and started a console connection successfully. I tried to restart and shutdown gracefully without luck. Then I shutdown and reboot the WSA from the power button. Everything is working right now. Upgrade is a success.


Thank all for your answers.

Actions

This Discussion