×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

3750G and LWAPP WLC

Unanswered Question
Aug 28th, 2013
User Badges:

Ok i have a strange one here.


We currently have a switch stack with two 3750G-24PS switches. The past two times our 1252 AP's in local mode lost communication to the controller (scheduled reboot and Network loss), this one particular stack cause series layer 2 and\or ARP issues. We have 5 AP's connected to this switch stack and they wont join the controller and throws all of our remaining /24 DHCP scope with BAD ADDRESS (which essentially means duplicate IP detected). I attempt to run some commands on the switch stack and it hangs up. A soft reload hangs up and never reloads. Power cycling the Stack will cause the second switch to not join until another power cycle. The stacking cables are tight and appear to be working just fine. This is the only switch stack (we have other 3750G-24PS stacks) with this behavior.


I don't know if the switch has this issue until the loss of communication to the controller for the APs.


Does this seem like a physical hardware issue, spanning-tree, or etherchannel issue?


I dont have smartnet on these switches either          

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
devils_advocate Thu, 08/29/2013 - 04:22
User Badges:
  • Gold, 750 points or more
  • Community Spotlight Award,

    Small Business, November 2015

Can you post the config on the problem switch?


Thanks

IT Services Thu, 08/29/2013 - 12:55
User Badges:

devils_advocate wrote:


Can you post the config on the problem switch?


Thanks


I think I am going to hold off on this. It seems that the second switch in the stack is the culprit. We are removing that switch tomorrow night and then going to try to replicate the issue.

Actions

This Discussion