×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Custom Greeting Using Phone for Recording (CUCX 9.1.1)

Unanswered Question
Aug 28th, 2013
User Badges:

I'm running Unity Connection 9.1.1 and I am attempting to record a custom greeting for one of my users. I accidently punched in the wrong number in the Media Master Control Panel when it prompted me for a number.


I now cannot remove the stupid number to put a new one in.


I have tried removing the user and then importing the user back into the system. The Media Master Control Panel still has the wrong number stored.


How do I change the number so that I can use one of my IP phones to record the greeting?



-Matt

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Chris Deren Wed, 08/28/2013 - 12:46
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 IP Telephony, Contact Center, Unified Communications

On the media master click Options --> Playback & recording settings.


Chris

Matt Crosby Wed, 08/28/2013 - 12:50
User Badges:

Doesn't do anything. I tried that.


I am running Windows 8 with firefox. I thought this to be an issue with firefox, so I tried IE and Chrome. Both of those also did nothing once I selected (Options>Playback and Recording... ).


I also tried clearing my cache in my java console as well as my browser. Didn't help.


I tried changing my options, saving, and then going back in and selecting the phone as the recording device/playback device. It never prompts me for a number. It keeps attempting to contact the incorrect number.


-Matt

Matt Crosby Thu, 08/29/2013 - 07:41
User Badges:

To correct this problem, I had to uninstall Java completely from my device.


Once reloaded, I could point to a new phone number.


-Matt

Matt Crosby Tue, 01/28/2014 - 13:11
User Badges:

Java applet in Mozilla was keeping me from being able to change the extension of the phone I wish to record from.


I opened it up in Google Chrome and Internet Explorer, worked just fine.


-Matt

slashdots Thu, 02/06/2014 - 04:18
User Badges:
  • Bronze, 100 points or more

Nice to hear you found a solution by yourself.


However I'd like to mention, that your running into a Bug:


https://tools.cisco.com/bugsearch/bug/CSCue74920


If you experience this bug and are running Java Runtime Environment 7 on your computer, just install JRE 6 and the Pop-up will show as expected.


As a permanent solution you can upgrade your Unity Connection according to the details in the bugs description


cheers

slashdots











Actions

This Discussion

Related Content