×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Cisco WAP4410n Dropping Connections

Unanswered Question
Aug 31st, 2013
User Badges:

We support 5 WAP4410n at 3 different sites.  They all exhibits the same connectivity issues.  The WiFi connection will freeze/drop all users at random intervals.  A hard power cycle is require to bring them back online.  When the connectivity issue happens, all users connected wirelessly are affected.  Wired users experience no connectivity issue.


As for configuration, they are all configured with WAP2-Personal/AES in AP mode.  The two sites that have two of these units are configred with the same SSID.  We have confirmed this is not a security or domain issue.  We have troubleshoot this by a process of elimination of different network devices.  The problem is with these WAP4410s.


I found this discussion tread that addresses a similar connecitivity issue that was resolved with a beta firmware (2.0.4.1) only available through support. I would like to see if this or another solution can fix the connectivity issue..


https://supportforums.cisco.com/thread/2075382

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
vvijaysa Fri, 09/06/2013 - 10:43
User Badges:
  • Bronze, 100 points or more

Hello Thai,


I assume your post is similar to the below post


https://supportforums.cisco.com/message/4034910#4034910


No new firmware has been released even though it is anticipated. Please call the customer care at your country and register a case. Let me know if you need further help.


Thanks


Vijay

Actions

This Discussion