Jabber 4.4 getting error messages with regards to update Video Driver

Unanswered Question
Sep 5th, 2013
User Badges:

Dell Optiplex 760 with ATI Radeon 3450 HD video driver.  When opening Jabber  getting 2 pop ups stating supportabilitytest.exe has stopped working .  close them each time and then get this 


jabber_graphics_driver_update_required.png


Have verified latest driver installed from ATI site.  Cant use windows update to get latest.  Have checked dell site for latest driver and still getting error messages.  ANy assistance would be helpful

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jason Hirdler Thu, 09/05/2013 - 15:01
User Badges:
  • Cisco Employee,

Hi Layton,


Has the Cisco Jabber Video for Telepresence software ever worked on your Dell computer?  If so, what changed?  If not, then I would recommend using the latest version of Cisco Jabber Video found at www.ciscojabbervideo.com.  If you still get the same error, then your video card is not supported or the latest driver is not supported.  The system requirements are as follows:


Windows 7, Vista, or XP (SP 2 or newer), with:

• OpenGL 1.2 or newer

• For 720p HD calls, Intel Core2Duo @ 1.2 GHz or better

• For VGA calls, Intel Atom @ 1.6 GHz or better

Webcam (built-in or external; you'll need an HD webcam for the other side to see you in HD)


Can you confirm the OpenGL version on your computer?  This should be found in the System Information (msinfo32) file.  You may need to call ATI/AMD for support if your OpenGL version is not up to date.  This particular card should meet the minimum requirements.


If this worked and is no longer working, then I recommend uninstalling and then reinstalling.  Be sure to delete the JabberVideo folder from within the Cisco folder located on your C:\\Program FIles (x86)\ directory.


Good Luck.

Jason

Actions

This Discussion